Intel(R) PROSet/Wireless — przegląd

Główne funkcje programu Intel(R) PROSet/Wireless
Instalowanie i odinstalowywanie oprogramowania
Włączanie funkcji oszczędzania energii WMM*
Przeglądanie ustawień karty w systemie Windows
Funkcja konfiguracji zerowej sieci bezprzewodowej w systemie Microsoft Windows XP*

Główne funkcje programu Intel(R) PROSet/Wireless

  • Zarządzanie pracą sieci
  • Zarządzanie profilami
  • Zarządzanie energią
  • Ustawienia sieci konfigurowane przez użytkownika
  • Pełna obsługa punktów dostępu 802.11a, 802.11b, 802.11g i 802.11n.
  • Zgodność ze specyfikacjami IEEE 802.11a, 802.11b, 802.11g i 802.11n. Otwarta architektura pozwala na komunikację karty sieci bezprzewodowej z urządzeniami bezprzewodowymi zgodnymi ze standardem IEEE 802.11a, 802.11b, 802.11g i 802.11n od różnych dostawców.
  • Obsługa systemów operacyjnych Microsoft Windows 2000* (z dodatkiem Service Pack 4), Microsoft Windows XP Professional* (z dodatkiem Service Pack 1 lub nowszym), Microsoft Windows XP Home* (z dodatkiem Service Pack 1 lub nowszym) i Microsoft Windows XP Tablet*.
  • 128-bitowe i 64-bitowe zabezpieczenie danych przez szyfrowanie Wired Equivalent Privacy (WEP) i zgodność ze standardem VPN.
  • Uwierzytelnianie zabezpieczeń punktu dostępu.
  • Uwierzytelnianie 802.1X
  • wykrywa obecność innych sieci bezprzewodowych w zasięgu karty, zapewniając automatyczną konfigurację i połączenie.
  • Tworzenie profili dla każdej sieci bezprzewodowej, z którą łączy się użytkownik. Profil obejmuje identyfikator sieciowy SSID i ustawienia zabezpieczeń.
  • Automatyczne wykrywanie sieci bezprzewodowej i łączenie się z nią w oparciu o preferencje karty i dostępne usługi.

Instalowanie i odinstalowywanie oprogramowania

W ramach instalacji typowej instalowane są następujące elementy:

  • Sterownik karty sieci bezprzewodowej LAN:
  • Intel(R) PROSet/Wireless
  • Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową
  • Wi-Fi Protected Setup*

UWAGA: Jeśli planowane jest używanie programu Novell Client* for Windows, program ten należy zainstalować przed oprogramowaniem Intel(R) PROSet/Wireless. Jeśli oprogramowanie Intel(R) PROSet/Wireless zostało już zainstalowane, przed instalacją programu Novell Client for Windows należy je odinstalować.

Podczas instalacji niestandardowej instalowane są następujące elementy:

  • Logowanie pojedyncze
  • Łączenie przed logowaniem
  • Obsługa funkcji WMI
  • Narzędzie administratora

Aby zainstalować te funkcje, należy w trakcie instalacji wybrać opcję Niestandardowa. Aby zainstalować te funkcje, wykonaj poniższe instrukcje. Jeśli oprogramowanie Intel(R) PROSet/Wireless zostało już zainstalowane, patrz: instrukcje po instalacji.

Dodawanie funkcji po instalacji

Jeśli oprogramowanie Intel(R) PROSet/Wireless zostało już zainstalowane, wykonaj poniższe instrukcje w celu zainstalowania Narzędzia administratora, funkcji Wi-Fi Protected Setup*, funkcji Windows Management Instrumentation i funkcji łączenia przed logowaniem:

  1. Kliknij Start > Panel sterowania > Dodaj lub usuń programy > Oprogramowanie Intel(R) PROSet/Wireless.
  2. Kliknij opcję Zmień/Usuń.
  3. Kliknij przycisk Modyfikuj.
  4. Kliknij przycisk Dalej.
  5. Zainstaluj następujące funkcje:

Obsługa funkcji WMI: Obsługa funkcji Windows Management Instrumentation umożliwia administratorom, którzy nie mają zainstalowanego oprogramowania Intel(R) PROSet/Wireless, zdalne zarządzanie klientami z zainstalowanym oprogramowaniem Intel(R) PROSet/Wireless. Wybierz jedną z opcji:

  • Instalowanie: Kliknij przycisk Obsługa WMI. Kliknij opcję Zainstaluj tę funkcję i wszystkie zaznaczone podfunkcje. Przejdź do Punktu 6.
  • Bez instalowania: Wybierz opcję Nie instaluj tej funkcji. Obok danej opcji wyświetlony zostanie czerwony symbol X, wskazujący, że nie jest ona zainstalowana.

Narzędzie administratora: Instaluje Narzędzie administratora w menu Narzędzia. To narzędzie służy do konfigurowania profili wspólnych (udostępnianych). Narzędzie administratora jest również używane przez personel działu informatycznego do włączania i wyłączania funkcji oprogramowania Intel(R) PROSet/Wireless.

  • Instalowanie: Kliknij opcję Narzędzie administratora. Kliknij opcję Zainstaluj tę funkcję i wszystkie zaznaczone podfunkcje. Kliknij przycisk Dalej i przejdź do punktu 6.
  • Bez instalowania: Wybierz opcję Nie instaluj tej funkcji. Obok danej opcji wyświetlony zostanie czerwony symbol X, wskazujący, że nie jest ona zainstalowana.

Logowanie pojedyncze: Służy do instalowania funkcji logowania pojedynczego. To narzędzie służy do konfigurowania profili wspólnych (udostępnianych) za pomocą Narzędzia administratora.

Po zainstalowaniu funkcji logowania pojedynczego szybkie przełączanie użytkowników oraz ekran powitalny systemu Microsoft Windows XP zostają wyłączone.

Logowanie pojedyncze jest przeznaczone dla środowiska korporacyjnego, w którym użytkownicy logują się w systemie, podając nazwę użytkownika, hasło i zwykle domenę. W przypadku szybkiego przełączania użytkowników logowanie przy użyciu domeny nie jest obsługiwane.

UWAGA: Szybkie przełączanie użytkowników systemu Windows jest domyślnie włączone w systemie Microsoft Windows XP Home Edition. Jest ono przeznaczone dla użytkowników domowych. Funkcja ta jest dostępna również w systemie Microsoft Windows XP Professional (jeśli został zainstalowany jako komputer autonomiczny lub połączony z grupą roboczą. Jeśli komputer z systemem Microsoft Windows XP Professional został dodany do domeny, funkcja szybkiego przełączania użytkowników jest niedostępna.

Przed logowaniem/wspólne: Łączenie przed logowaniem w celu ustanowienia połączenia bezprzewodowego przed logowaniem do systemu Windows. Profil łączenia przed logowaniem/wspólnego jest aktywny po zalogowaniu użytkownika w systemie. Ta opcja jest instalowana z funkcją logowania pojedynczego.

  • Instalowanie: Kliknij opcję Łączenie przed logowaniem. Kliknij opcję Zainstaluj tę funkcję i wszystkie zaznaczone podfunkcje. Kliknij przycisk Dalej i przejdź do punktu 6.
  • Bez instalowania: Wybierz opcję Nie instaluj tej funkcji. Obok danej opcji wyświetlony zostanie czerwony symbol X, wskazujący, że nie jest ona zainstalowana.
  6. Kliknij przycisk Modyfikuj. Po zainstalowaniu oprogramowania na komputerze składnik zostaje oznaczony jako Zainstalowano.
  7. Kliknij przycisk OK.

Włączanie funkcji oszczędzania energii WMM* (UAPSD)

Aby można było włączyć funkcję oszczędzania energii WMM*, konieczna jest modyfikacja Rejestru. Otwórz Rejestr w celu edycji i wprowadź następujące zmiany.

Edytuj następujący klucz:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\
{4D36E972-E325-11CE-BFC1-08002bE10318\00XX\ApsdTriggerQueues = c lub f

(gdzie c = włączone opcje VI i VO, a f = włączone wszystkie kategorie dostępu)

Dodaj następujący klucz:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\
{4D36E972-E325-11CE-BFC1-08002bE10318\00XX\ApsdFillCmd = 1

Dodaj następujący klucz:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\
{4D36E972-E325-11CE-BFC1-08002bE10318\00XX\ApsdTriggerMode = 3

Odinstalowywanie oprogramowania Intel(R) PROSet/Wireless

Aby odinstalować oprogramowanie Intel(R) PROSet/Wireless:

  1. Kliknij kolejno Start > Panel sterowania > Dodaj lub usuń programy.
  2. Kliknij opcję Oprogramowanie Intel® PROSet/Wireless.
  3. Kliknij opcję Zmień/Usuń.
  4. Kliknij przycisk Usuń.
  5. Kliknij przycisk Dalej.
  6. Po wyświetleniu monitu określ, co chcesz zrobić z bieżącymi profilami i ustawieniami:

Wybrano całkowite usunięcie oprogramowania Intel PROSet/Wireless.

Określ, co chcesz zrobić z bieżącymi profilami i ustawieniami:

  • Nie zapisuj moich profili i ustawień. Zaznacz, aby całkowicie usunąć wszystkie bieżące profile i ustawienia. Jeśli oprogramowanie zostanie zainstalowane ponownie, profile i ustawienia nie będą dłużej dostępne.
  • Zapisz moje profile i ustawienia w bieżącym formacie (Intel PROSet/Wireless 10.x).Zaznacz, aby zapisać bieżące profile i ustawienia. Jeśli oprogramowanie zostanie zainstalowane ponownie, profile i ustawienia będą dostępne.
  • Przekonwertuj i zapisz moje profile i ustawienia w formacie Intel PROSet/Wireless 9.x. Jeśli zajdzie potrzeba przejścia do poprzedniej wersji oprogramowania Intel(R) PROSet/Wireless, zaznacz tę opcję, aby zapisać ustawienia. Jeśli oprogramowanie zostanie zainstalowane ponownie, profile i ustawienia będą dostępne. UWAGA: Dostępne będą tylko ustawienia mające zastosowanie w poprzedniej wersji oprogramowania.
  7. Dokonaj wyboru i kliknij przycisk OK.
  8. Po usunięciu oprogramowania kliknij przycisk Tak, aby uruchomić komputer ponownie.

Przeglądanie ustawień karty w systemie Windows

Dostęp do ustawień zaawansowanych karty można uzyskiwać przez Menedżera urządzeń systemu Windows oraz z poziomu opcji menu Zaawansowane Ustawienia karty.

Funkcja konfiguracji zerowej sieci bezprzewodowej w systemie Microsoft Windows XP*

Funkcja konfiguracji zerowej sieci bezprzewodowej w systemie Microsoft Windows XP zapewnia wbudowane narzędzie do konfiguracji sieci bezprzewodowej. Tę funkcję można włączać w systemie Microsoft Windows XP lub klikając polecenie Użyj systemu Windows do zarządzania połączeniami Wi-Fi w menu Zaawansowane. Jeśli włączona zostanie konfiguracja zerowej sieci bezprzewodowej systemu Microsoft Windows XP, funkcje programu Intel(R) PROSet/Wireless zostaną wyłączone.


Okno główne oprogramowania Intel(R) PROSet/Wireless

Intel(R) PROSet/Wireless — okno główne

ŁĄCZENIE

ZARZĄDZANIE PROFILAMI

ZABEZPIECZENIA

Okno główne programu Intel(R) PROSet/Wireless
Intel(R) PROSet/Wireless — przegląd
Pomoc programu Intel(R) PROSet/Wireless
Uruchamianie programu Intel(R) PROSet/Wireless
Ikony stanu połączenia
Lista sieci bezprzewodowych
Zarządzanie profilami
 Menu

Okno główne programu Intel(R) PROSet/Wireless

Okno główne oprogramowania Intel(R) PROSet/Wireless umożliwia:

  • wyświetlanie bieżącego stanu połączenia (jakości sygnału, szybkości i bieżącej nazwy sieci),
  • skanowanie w poszukiwaniu dostępnych sieci bezprzewodowych,
  • zarządzanie profilami,
  • automatyczne łączenie profili z dostępnymi sieciami w kolejności określonej na liście profili,
  • łączenie z sieciami Infrastruktura i Urządzenie z urządzeniem (ad hoc),
  • konfigurowanie ustawień karty,
  • rozwiązywanie problemów związanych z połączeniami bezprzewodowymi.

Pomoc programu Intel(R) PROSet/Wireless

  • Aby uzyskać informacje pomocy, należy nacisnąć klawisz F1 lub kliknij menu Pomoc w oknie głównym programu Intel(R) PROSet/Wireless.
  • Aby przełączać się między lewym i prawym okienkiem, naciśnij klawisz F6. Aby poruszać się w górę i w dół w okienkach, można opcjonalnie używać klawiszy ze strzałkami w górę i w dół.
  • Aby przejrzeć informacje, kliknij opcję Spis treści w lewym okienku.
  • Aby otworzyć temat Spisu treści, kliknij dwukrotnie ikonę książki, która się przy nim znajduje. W tym celu można również wybierać temat za pomocą klawiszy ze strzałkami w górę i w dół oraz klawisza Enter.
  • Aby wyszukać określony termin, kliknij kartę Indeks lub Wyszukaj.

Uruchamianie programu Intel(R) PROSet/Wireless

Aby uruchomić program Intel(R) PROSet/Wireless, można użyć jednej z następujących metod:

  • Kliknij kolejno Start > Wszystkie Programy > Intel(R) PROSet Wireless > Intel(R) PROSet Wireless.
  • Kliknij prawym przyciskiem myszy ikonę na pasku zadań w prawym dolnym rogu pulpitu Windows. Kliknij opcję Otwórz program Intel(R) PROSet/Wireless.
  • Kliknij dwukrotnie ikonę programu Intel(R) PROSet/Wireless na pasku zadań.

Zamykanie programu Intel(R) PROSet/Wireless

Aby zamknąć okno główne programu Intel(R) PROSet/Wireless, wykonaj jedną z następujących czynności:

  • W oknie głównym wybierz Plik > Zakończ.
  • W oknie głównym kliknij przycisk Zamknij.

Przełączanie konfiguracji zerowej sieci bezprzewodowej w systemie Microsoft Windows XP*

W menu na pasku zadań kliknij opcję Użyj systemu Windows do zarządzania połączeniami Wi-Fi*, aby włączyć konfigurację zerową sieci bezprzewodowej systemu Microsoft Windows XP*. Można też w menu Zaawansowane programu Intel(R) PROSet/Wireless wybrać polecenie Użyj systemu Windows do zarządzania połączeniami Wi-Fi.

UWAGA: Jeśli konfiguracja zerowej sieci bezprzewodowej systemu Microsoft Windows XP zostanie włączona jako menedżer sieci bezprzewodowej, funkcje programu Intel(R) PROSet/Wireless zostaną wyłączone.

Ikony stanu połączenia

Ikony stanu połączenia wskazują bieżący stan połączenia karty sieci bezprzewodowej. Ikona stanu połączenia jest wyświetlana w oknie głównym programu Intel(R) PROSet/Wireless. Ikona na pasku zadań również wskazuje bieżący stan połączenia. Więcej informacji na ten temat można znaleźć w sekcji Ikony na pasku zadań.

Okno główne - opis stanu połączenia

Ikony wskazują stan połączenia.

Ikona

Opis
Sieć bezprzewodowa wyłączona

Sieć bezprzewodowa wyłączona: Karta radiowej sieci bezprzewodowej jest wyłączona. Aby włączyć łączność radiową, wybierz opcję Wyłącz sieć bezprzewodową.
problem związany z połączeniem

Problem związany z połączeniem: Oznacza wystąpienie problemów z połączeniem, w tym błędów uwierzytelniania.
wyszukiwanie

Trwa wyszukiwanie sieci bezprzewodowych: Przeprowadzane jest skanowanie w poszukiwaniu dostępnych sieci bezprzewodowych.

Ikony animowane:
sieci bezprzewodowe niedostępne

Nie znaleziono sieci bezprzewodowych: Karta nie znajduje dostępnych sieci bezprzewodowych.
znaleziono sieci bezprzewodowe

Znaleziono sieci bezprzewodowe: Znaleziono dostępną sieć bezprzewodową. Można również wybrać opcję połączenia z dostępnymi sieciami wyświetlanymi na liście Sieci bezprzewodowe.
łączenie

Łączenie z siecią bezprzewodową: Następuje łączenie z siecią bezprzewodową. Linie w kształcie półksiężyca zmieniają naprzemiennie kolor z zielonego na biały do momentu uzyskania adresu IP lub wystąpienia błędu połączenia.

połączono

Połączono z siecią bezprzewodową: Nastąpiło połączenie z siecią bezprzewodową. Wyświetlany jest bieżący stan połączenia: nazwa sieci, szybkość i jakość sygnału oraz adres IP. Aby wyświetlić szczegóły bieżącego połączenia sieciowego, kliknij przycisk Szczegóły.

Nazwa sieci

Nazwa (nazwa profilu lub nazwa SSID): Nazwa sieci, do której podłączona została karta. W kolumnie Nazwa wyświetlana jest nazwa SSID lub nazwa profilu (jeśli dla danej sieci jest dostępny profil).

Siła sygnału
jakość sygnału

Paski ikony mocy sygnału wskazują jakość sygnałów nadawczych i odbiorczych między kartą sieci bezprzewodowej i najbliższym punktem dostępu lub komputerem w trybie urządzenie z urządzeniem (ad hoc). Liczba zielonych pionowych pasków wskazuje moc sygnałów transmisji i odbioru.

UWAGA: W przypadku sieci z wieloma punktami dostępu moc sygnału jest wyświetlana dla najbliższego punktu dostępu.

Moc sygnału waha się od wartości Doskonała do Poza zasięgiem. Na moc sygnału wpływają następujące czynniki:

  • Jakość sygnału zmniejsza się w miarę wzrostu odległości i mają na nią wpływ przeszkody w postaci obiektów wykonanych z metalu i betonu.
  • Przedmioty metalowe mogą odbijać sygnały i powodować zakłócenia.
  • Inne urządzenia elektryczne mogą powodować zakłócenia.

Właściwości

Umożliwia uzyskanie informacji o stanie połączenia karty. Szczegółowe informacje na ten temat można znaleźć w rozdziale Właściwości sieci.

Włącz (Wyłącz) sieć bezprzewodową

Włączanie i wyłączanie łączności radiowej. Więcej informacji na ten temat można znaleźć w sekcji Włączanie i wyłączanie łączności radiowej.

Pomoc?

Zawiera informacje Pomocy dla tej strony.

Zamknij

Zamyka okno główne programu Intel(R) PROSet/Wireless.

Lista sieci bezprzewodowych

Lista Sieci bezprzewodowe zawiera sieci bezprzewodowe znajdujące się w zasięgu karty.

Nazwa

Opis

Sieci bezprzewodowe ( )

Liczba w nawiasach oznacza liczbę sieci bezprzewodowych znalezionych w zasięgu karty sieci bezprzewodowej.

siła sygnału

Moc sygnału punktu dostępu lub komputera (tryb "urządzenie z urządzeniem" (ad hoc)) w sieci bezprzewodowej. Paski ikony mocy sygnału wskazują, że sieć bezprzewodowa lub komputer są dostępne dla połączeń, ale wciąż nie zostały skojarzone z punktem dostępu ani z komputerem (tryb Urządzenie z urządzeniem (ad hoc)).

Nazwa sieci

Nazwa (nazwa profilu lub nazwa SSID): Nazwa sieci, do której podłączona została karta. W kolumnie Nazwa wyświetlana jest nazwa SSID lub nazwa profilu (jeśli dla danej sieci jest dostępny profil).

Jeśli punkt dostępu nie emituje nazwy sieci lub karta sieci bezprzewodowej odbierze nazwę sieci z ukrytego punktu dostępu, na liście sieci bezprzewodowych wyświetlana jest wartość <brak emisji SSID>. Aby skojarzyć nowy profil z siecią identyfikowaną jako <brak emisji SSID>, należy go utworzyć przed nawiązaniem połączenia. Po nawiązaniu połączenia na liście sieci bezprzewodowych wraz z nazwą profilu/SSID nadal wyświetlana jest wartość <brak emisji SSID>. Profil skojarzony z danym identyfikatorem SSID jest wyświetlany na liście Profile.

Stan

Powiadomienie o łączeniu karty z siecią bezprzewodową. Po połączeniu stan jest zmieniany na Połączono.
profil dostępny

Profile: Wskazuje na liście Sieci bezprzewodowych sieć, z którą nastąpiło połączenie i dla której istnieje profil na liście profili.

infrastruktura

Sieć bezprzewodowa typu Sieć (infrastruktura).

ad hoc

Sieć działa w trybie Urządzenie z urządzeniem (ad hoc).

zabezpieczenia

W sieci bezprzewodowej używane jest szyfrowanie zabezpieczające.

częstotliwość pasma

Częstotliwość pasma używana dla sieci bezprzewodowej (802.11a, 802.11b, 802.11g lub 802.11n).
wykluczono/ręcznie

Sieć bezprzewodowa znajduje się na liście wykluczeń lub profil został skonfigurowany do łączenia ręcznego.

Połącz (Rozłącz)

Kliknij, aby połączyć się z siecią bezprzewodową. Po połączeniu przycisk jest zmieniany na Rozłącz.

Właściwości

Dostarcza szczegółowych informacji o połączonej sieci i jej punktach dostępu. Szczegółowe informacje na ten temat można znaleźć w rozdziale Właściwości sieci.

Odśwież

Odświeża listę dostępnych sieci. Jeśli w zasięgu karty znajdują się nowe sieci, lista jest aktualizowana ich nazwami.

Włącz (Wyłącz) sieć bezprzewodową

Włączanie i wyłączanie łączności radiowej. Więcej informacji na ten temat można znaleźć w sekcji Włączanie i wyłączanie łączności radiowej.

Zamknij

Zamyka okno główne programu Intel(R) PROSet/Wireless.

Pomoc?

Zawiera informacje Pomocy dla tej strony.

Zarządzanie profilami

W oknie głównym programu Intel(R) PROSet/Wireless należy kliknąć opcję Połącz dla danej sieci bezprzewodowej. Po połączeniu utworzony zostanie profil na liście profili. Na liście profili wyświetlane są aktualne profile użytkownika — w kolejności, w jakiej mają być stosowane. Aby określić konieczną kolejność profili, do automatycznego łączenia się z siecią bezprzewodową, należy użyć strzałek w górę i w dół.

Na liście profili można również dodawać, edytować i usuwać profile. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless.

Dla każdej sieci bezprzewodowej można skonfigurować inne profile. W ustawieniach profilu można uwzględniać nazwę sieci (identyfikator SSID), tryb działania i ustawienia zabezpieczeń. Informacje na ten temat można znaleźć w sekcji Zarządzanie profilami.

Ikony listy profili

Nazwa

Opis

Nazwa profilu

Profile to ustawienia sieciowe umożliwiające łączenie karty sieci bezprzewodowej z punktem dostępu do sieci (tryb Sieć (infrastruktura)) lub z komputerem (tryb "urządzenie z urządzeniem", czyli ad hoc), który nie korzysta z punktu dostępu. Informacje na ten temat można znaleźć w sekcji Zarządzanie profilami.

Nazwa sieci

Nazwa (nazwa profilu lub nazwa SSID): Nazwa sieci, do której podłączona została karta. W kolumnie Nazwa wyświetlana jest nazwa SSID lub nazwa profilu (jeśli dla danej sieci jest dostępny profil).

Ikony połączenia: Poniższe ikony stanu profilu sieciowego wskazują poszczególne stany połączenia karty z siecią bezprzewodową, typ trybu działania oraz czy używane są zabezpieczenia sieci.

niebieskie kółko

Niebieskie kółko: Karta sieci bezprzewodowej została skojarzona z punktem dostępu lub komputerem (tryb ad hoc). Jeśli zabezpieczenia sieci 802.1X dla profilu są włączone, oznacza to, że karta sieci bezprzewodowej została skojarzona i uwierzytelniona.

infrastruktura

Wskazuje tryb infrastruktury.

ad hoc

Wskazuje tryb Urządzenie z urządzeniem (ad hoc).

zabezpieczenia

W sieci bezprzewodowej używane jest szyfrowanie zabezpieczające.

Strzałki

Umożliwiają określanie preferowanej kolejności profili na potrzeby automatycznego łączenia.

  • Strzałka w górę: Wybrany profil można przesunąć w górę na liście profili.
  • Strzałka w dół: Wybrany profil można przesunąć w dół na liście profili.

Połącz

Jeśli w zasięgu znajduje się sieć i profil jest zgodny z konfiguracją tej sieci, nawiązywane jest połączenie.

Dodaj

Otwiera stronę Ustawienia ogólne danego profilu sieci bezprzewodowej, który pozwala utworzyć nowy profil. Więcej informacji na ten temat można znaleźć w sekcji Tworzenie nowego profilu.

Usuń

Usuwa wybrany profil z listy profili. Więcej informacji na ten temat można znaleźć w sekcji Usuwanie profilu.

Właściwości

Umożliwia edytowanie zawartości istniejącego profilu. Więcej informacji na ten temat można znaleźć w sekcji Edytowanie istniejącego profilu.

eksport/import

Eksportuj/importuj: Umożliwia importowanie profili zdefiniowanych przez użytkownika do listy profili i eksportowanie profili z listy. Profile połączeń bezprzewodowych mogą być importowane do listy automatycznie. Więcej informacji na ten temat można znaleźć w sekcji Eksportowanie i importowanie profili.

Zamknij

Zamyka okno zarządzania profilami.

Pomoc?

Zawiera informacje Pomocy dla tej strony.

System menu

Ustawienia sieci można konfigurować korzystając z menu Plik, Narzędzia, Zaawansowane, Profile i Pomoc.

Nazwa

Opis

Plik

Zakończ: Zamyka okno główne programu Intel(R) PROSet/Wireless.

Narzędzia

Ustawienia aplikacji : Umożliwia konfigurowanie preferencji systemowych dotyczących połączeń. Szczegółowe informacje na ten temat można znaleźć w rozdziale Ustawienia aplikacji.

Narzędzie do rozwiązywania problemów z łącznością bezprzewodową: Umożliwia rozwiązywanie problemów związanych z połączeniami z siecią bezprzewodową. Więcej informacji na ten temat można znaleźć w sekcji Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową.

Narzędzie diagnostyki ręcznej: Narzędzie diagnostyki ręcznej pozwala przeprowadzać serię testów diagnostycznych weryfikujących poprawność działania karty sieci bezprzewodowej. Więcej informacji na ten temat można znaleźć w sekcji Narzędzie diagnostyki ręcznej.

Narzędzie administratora: Umożliwia administratorom i osobom z uprawnieniami administratora na tym komputerze konfigurowanie profili wspólnych (Przed logowaniem/wspólne, Trwałe i Głos przez protokół internetowy (VoIP)). Narzędzie administratora może być również używane przez personel z działu informatycznego do konfigurowania ustawień użytkownika w programie Intel(R) PROSet/Wireless oraz do tworzenia pakietów instalacji niestandardowej, eksportowanych do innych systemów. Więcej informacji na ten temat można znaleźć w sekcji Narzędzie diagnostyki ręcznej.

UWAGA: Narzędzie administratora jest dostępne tylko wtedy, gdy zostało zainstalowane podczas niestandardowej instalacji programu Intel(R) PROSet/Wireless. Więcej informacji o instalacji niestandardowej można znaleźć w sekcji Instalowanie i odinstalowywanie oprogramowania.

Zaawansowane

Ustawienia karty: Wyświetla stronę Ustawienia karty, odpowiadającą ustawieniom zaawansowanym w systemie Microsoft Windows. Szczegółowe informacje na ten temat można znaleźć w rozdziale Ustawienia karty.

Aby uzyskać dostęp do strony Ustawienia karty w systemie Microsoft Windows:

  • W Panelu sterowania systemu Windows kliknij aplet Połączenia sieciowe.
  • Kliknij prawym przyciskiem myszy połączenie z siecią bezprzewodową.
  • W menu wybierz polecenie Właściwości.
  • Kliknij przycisk Konfiguruj, aby wyświetlić ustawienia zaawansowane karty.

Zaawansowane informacje statystyczne: Zaznacz, aby wyświetlić szczegółowe informacje o karcie i połączeniu bezprzewodowym. Informacje na ten temat można znaleźć w sekcji Statystyki zaawansowane.

Użyj systemu Windows do zarządzania połączeniami Wi-Fi: Zaznacz, aby włączyć system Microsoft Windows XP jako menedżera sieci bezprzewodowej. Więcej informacji na ten temat można uzyskać w sekcji Przełączanie menedżera sieci bezprzewodowej systemu Microsoft Windows XP. Przełączanie w tryb systemu Windows jako menedżera sieci bezprzewodowej spowoduje zamknięcie programu Intel(R) PROSet/Wireless.

Profile

Zarządzaj profilami: Zaznacz, aby tworzyć lub edytować profile.

Zarządzaj wykluczeniami: Zaznacz, aby wykluczyć sieci z łączenia automatycznego. Informacje na ten temat można znaleźć w sekcji Zarządzanie wykluczeniami.

Pomoc

Intel(R) PROSet/Wireless — pomoc: Uruchamia Pomoc w trybie online.

Informacje: Wyświetla informacje o wersji aktualnie zainstalowanych składników aplikacji.


Menu na pasku zadań i alerty na pulpicie

Ikona oprogramowania Intel(R) PROSet/Wireless na pasku zadań

Opcje menu na pasku zadań
Ikony na pasku zadań
Etykietki narzędzi i alerty na pulpicie
Uruchamianie oprogramowania Intel(R) PROSet/Wireless z paska zadań

Opcje menu na pasku zadań

Ikona programu Intel(R) PROSet/Wireless jest wyświetlana na pasku zadań w prawej dolnej części pulpitu Windows. Aby wyświetlić opcje menu, należy kliknąć ikonę stanu, prawym przyciskiem myszy.

Nazwa Ustawienie

Otwórz program Intel(R) PROSet/Wireless

Kliknij, aby uruchomić oprogramowanie Intel(R) PROSet/Wireless, jeśli jest menedżerem sieci bezprzewodowej. Jeśli w menu na pasku zadań wybrana zostanie opcja Użyj systemu Windows do zarządzania połączeniami Wi-Fi, opcja menu zostanie zmieniona na Otwórz konfigurację zerową sieci bezprzewodowej i usługa konfiguracji zerowej sieci bezprzewodowej systemu Microsoft Windows XP będzie używana jako menedżer sieci bezprzewodowej. Jeśli używany jest system Microsoft Windows, korzystanie z profili Intel jest niemożliwe.

Otwórz konfigurację zerową sieci bezprzewodowej

Włącz sieć bezprzewodową

Jeśli zainstalowany został program Intel(R) PROSet/Wireless, w oknie głównym programu Intel(R) PROSet/Wireless i na pasku zadań wyświetlany jest bieżący stan połączenia radiowego. Aby włączyć łączność radiową, wybierz opcję Włącz sieć bezprzewodową. Aby wyłączyć łączność radiową, wybierz opcję Wyłącz sieć bezprzewodową.

Jeśli komputer został wyposażony w przełącznik zewnętrzny, można za jego pomocą włączać i wyłączać łączność radiową. Więcej informacji na temat przełącznika można znaleźć w dokumentacji producenta komputera.

Wyłącz sieć bezprzewodową

Łączność radiowa 802.11a wyłączona

Ta opcja jest dostępna tylko w przypadku kart sieci bezprzewodowych obsługujących standardy: 802.11a, 802.11b i 802.11g. Wybierz tę opcję, aby wyłączyć łączność radiową 802.11a.

UWAGA: To ustawienie jest niedostępne, jeśli nie zostanie ustawione w Narzędziu administratora lub jeśli karta to Intel(R) PRO/Wireless 2200BG Network Connection.

Otwórz Narzędzie Intel(R) do rozwiązywania problemów z łącznością bezprzewodową

Otwiera aplikację pomocną przy rozwiązywaniu problemów związanych z połączeniami w sieci bezprzewodowej. Kiedy wykryty zostanie problem związany z połączeniem, w prawym dolnym rogu ekranu wyświetlany jest alert na pulpicie. Więcej informacji na ten temat można znaleźć w sekcji Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową.

Połącz z profilem

Wyświetla bieżące profile znajdujące się na liście profili. Opcja używana również do łączenia z profilami.

Użyj systemu Windows do zarządzania połączeniami Wi-Fi*

Przełącza między programem Intel(R) PROSet/Wireless i usługą konfiguracji zerowej sieci bezprzewodowej w systemie Microsoft Windows XP. Jeśli używany jest system Microsoft Windows, korzystanie z profili Intel jest niemożliwe.

Użyj programu Intel(R) PROSet/Wireless do zarządzania połączeniami Wi-Fi*

Ikony na pasku zadań

Ikona na pasku zadań wskazuje bieżący stan połączenia z siecią bezprzewodową. Ikona stanu połączenia znajduje się w prawym, dolnym rogu pulpitu Windows. Ikona na pasku zadań może zostać wyświetlona albo ukryta za pomocą opcji Ustawienia aplikacji dostępnej w menu Narzędzia.

Ikona | Opis
Włącz sieć bezprzewodową / Wyłącz sieć bezprzewodową | Sieć bezprzewodowa wyłączona: Karta sieci bezprzewodowej jest wyłączona. Urządzenie bezprzewodowe nie wysyła ani nie odbiera danych. Aby włączyć kartę, należy kliknąć opcję Włącz sieć bezprzewodową. Ikona jest biała i statyczna.
Wyszukiwanie sieci bezprzewodowych | Trwa wyszukiwanie sieci bezprzewodowych:Przeprowadzane jest wyszukiwanie dostępnych sieci bezprzewodowych. Ikona jest biała i animowana.
Nie znaleziono sieci bezprzewodowych | Nie znaleziono sieci bezprzewodowych: Nie znaleziono sieci bezprzewodowych. W programie Intel(R) PROSet/Wireless przeprowadzane jest okresowe skanowanie w poszukiwaniu dostępnych sieci. Aby wymusić skanowanie, należy kliknąć dwukrotnie ikonę programu Intel(R) PROSet/Wireless i kliknąć opcję Odśwież. Ikona jest czerwona.
znaleziono sieć bezprzewodową | Znaleziono sieci bezprzewodowe: Znaleziono dostępną sieć bezprzewodową. Kliknij dwukrotnie tę ikonę, aby wyświetlić listę Sieci bezprzewodowych. Wybierz sieć. Kliknij przycisk Połącz. Ikona jest żółta.
Uwierzytelnianie nie powiodło się | Błąd uwierzytelniania: Nie można wykonać uwierzytelniania w sieci bezprzewodowej. Ikona jest zielona z żółtym trójkątem ostrzegawczym.
łączenie z siecią bezprzewodową | Łączenie z siecią bezprzewodową: Miga podczas uzyskiwania adresu IP lub gdy wystąpi błąd.
połączono | Połączono z siecią bezprzewodową: Połączono z siecią bezprzewodową. Na etykietce narzędzia wyświetlana jest nazwa sieciowa, szybkość i jakość sygnału oraz adres IP. Ikona jest zielona z falami wskazującymi jakość sygnału. Im więcej fal, tym lepsza jest jakość sygnału.

Etykietki narzędzi i alerty na pulpicie

Etykietki narzędzi i alerty na pulpicie umożliwiają uzyskiwanie informacji i wykrywanie czynności. Aby wyświetlić etykietki narzędzi, należy umieścić wskaźnik myszy nad ikoną. Alerty na pulpicie są wyświetlane w przypadku zmiany stanu sieci bezprzewodowej. Jeśli na przykład użytkownik będzie poza zasięgiem, a następnie znajdzie się w zasięgu sieci bezprzewodowej, wyświetlony zostanie alert na pulpicie.

Aby włączyć alerty na pulpicie, należy wybrać opcję Pokaż powiadomienia informacyjne na stronie Ustawienia aplikacji.

Etykietki narzędzi

Etykietki narzędzi są wyświetlane po umieszczeniu wskaźnika myszy na ikonie. W etykietkach narzędzi wyświetlany jest tekst dla każdego stanu połączenia.

alert na pulpicie

Alerty na pulpicie

Alerty na pulpicie są wyświetlane, gdy wymagana jest akcja użytkownika. Po kliknięciu alertu podejmowana jest odpowiednia akcja. Jeśli na przykład znaleziona zostanie sieć bezprzewodowa, wyświetlony zostanie następujący alert:

Czynność: Kliknij alert na pulpicie, aby nawiązać połączenie z siecią z listy Sieci bezprzewodowe.

Po nawiązaniu połączenia w okienku alertu wyświetlona zostanie nazwa sieci bezprzewodowej, z którą nawiązano połączenie, szybkość połączenia, jakość sygnału i adres IP.

Alerty na pulpicie informują również o problemach związanych z połączeniem. Po kliknięciu alertu otwierane jest Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową.

Uruchamianie oprogramowania Intel(R) PROSet/Wireless z paska zadań

Aby uruchomić oprogramowanie Intel(R) PROSet/Wireless:

  • Kliknij dwukrotnie ikonę ikona na pasku zadań na pasku zadań w prawym dolnym rogu pulpitu Windows lub
  • Kliknij prawym przyciskiem myszy ikonę ikona na pasku zadań na pasku zadań i wybierz opcję Otwórz program Intel(R) PROSet/Wireless.


Łączenie się z siecią bezprzewodową

Łączenie się z siecią bezprzewodową
Pierwsze łączenie
Używanie funkcji Wi-Fi Protected Setup*
Konfigurowanie punktu dostępowego i sieci
Łączenie rejestrowanego z siecią lub punktem dostępu
Dodawanie rejestrowanego do istniejącej sieci na rejestratorze
Inni menedżerowie sieci bezprzewodowej

Łączenie się z siecią bezprzewodową

Poniżej podano instrukcje dotyczące podłączania się do istniejącej sieci bezprzewodowej. Można użyć dowolnej z wymienionych metod.

  • Łączenie automatyczne: Jeśli istniejący profil jest zgodny z dostępną siecią, połączenie z tą siecią następuje automatycznie.
  • Konfigurowanie nowego profilu: Wybierz sieć bezprzewodową z listy sieci bezprzewodowych w oknie głównym programu Intel(R) PROSet/Wireless. Kliknij przycisk Połącz. Jeśli połączenie zostanie nawiązane pomyślnie, na liście profili utworzony zostanie profil na przyszły użytek.
  • Łączenie z profilem z listy profili: Można wybrać profil z listy profili. Aby go uaktywnić, kliknij przycisk Połącz. Dzięki temu można nawiązać połączenie z siecią, która znajduje się niżej na liście (jeśli jest dostępna).
  • Kliknij prawym przyciskiem myszy ikonę na pasku zadań w prawym dolnym rogu pulpitu Windows. Kliknij prawym przyciskiem myszy opcję Połącz z profilem. Wyświetlona zostanie lista utworzonych wcześniej profili. Wybierz profil.
  • Użyj funkcji Wi-Fi Protected Setup*, aby przyłączyć się do sieci bezprzewodowej lub aby ją skonfigurować.

Pierwsze łączenie

Oprogramowanie Intel(R) PROSet/Wireless automatycznie wykrywa sieci bezprzewodowe, które znajdują się w zasięgu karty sieci bezprzewodowej. Po znalezieniu sieci wyświetlane jest powiadomienie (alert na pulpicie): Znaleziono sieci bezprzewodowe. Więcej informacji na ten temat można znaleźć w sekcji Ikony na pasku zadań.

  1. Kliknij dwukrotnie alert na pulpicie, aby otworzyć okno główne programu Intel(R) PROSet/Wireless.
  2. Wybierz sieć z listy Sieci bezprzewodowe.
  3. Kliknij przycisk Połącz. Jeśli dla sieci nie jest wymagane uwierzytelnianie zabezpieczające, alert na pulpicie powiadamia o uzyskaniu połączenia z siecią. Więcej informacji o menu i ikonach na pasku zadań można znaleźć w sekcjach Okno główne programu Intel(R) PROSet/Wireless i Pasek zadań.

Aby dodać uwierzytelnianie zabezpieczające:

  1. Otwarta zostanie strona Ustawienia ogólne menedżera tworzenia profili sieci bezprzewodowej, który przeprowadzi użytkownika przez proces konfiguracji.
  2. Określ nazwę profilu. Nazwa profilu to nazwa użytkownika dla danej sieci. Może to być dowolna nazwa umożliwiająca identyfikację sieci. Przykłady: Moja sieć domowa, Kawiarnia itd.
  3. Nazwa sieci bezprzewodowej (SSID): Zawiera nazwę (identyfikator) sieci.
  4. Kliknij przycisk Dalej. Po otwarciu strony Ustawienia zabezpieczeń nastąpi próba wykrycia ustawień danej sieci.
    • Jeśli wymagany jest klucz wstępny (PSK) lub hasło WEP, należy je wprowadzić przed nawiązaniem połączenia. Aby zmienić lub edytować klucz PSK lub inne ustawienia zabezpieczeń, kliknij opcję Zaawansowane. Informacje na temat kluczy i haseł można znaleźć w sekcji Klucze sieciowe.
    • Aby dodać ustawienia zabezpieczeń, kliknij przycisk Dalej i dodaj żądane ustawienia. Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.
  5. Kliknij przycisk OK, aby połączyć się z siecią bezprzewodową.

Jeśli alert Znaleziono sieci bezprzewodowe na pulpicie zostanie zignorowany, oprogramowanie Intel(R) PROSet/Wireless wyświetli komunikat z monitem: Czy chcesz się połączyć z siecią bezprzewodową? Kliknij opcję Tak. Otwarte zostanie okno główne programu Intel(R) PROSet/Wireless. Wykonaj powyższe instrukcje, aby połączyć się z siecią bezprzewodową.

Oprócz ikony na pasku zadań dla programu Intel(R) PROSet/Wireless wyświetlany jest również stan listy sieci bezprzewodowej i stan połączenia sieciowego. Więcej informacji na ten temat można znaleźć w sekcji Okno główne programu Intel(R) PROSet/Wireless.

Konfigurowanie sieci przy użyciu funkcji Wi-Fi Protected Setup* lub przyłączanie się do niej

  • Konfigurowanie punktu dostępowego i sieci
  • Łączenie rejestrowanego (komputera) z siecią lub punktem dostępu
  • Dodawanie rejestrowanego do sieci na rejestratorze

Program Intel(R) PROSet/Wireless zawiera funkcję Wi-Fi Protected Setup, umożliwiającą łatwe i bezpieczne konfigurowanie sieci bezprzewodowej i zarządzanie nią. Funkcji tej można używać do wstępnego konfigurowania sieci bezprzewodowej oraz do podłączania nowych urządzeń do sieci. Funkcja Wi-Fi Protected Setup upraszcza proces konfiguracji, a jednocześnie pomaga zapewnić bezpieczną konfigurację sieci. W omówieniu używane są następujące terminy:

  • Punkt dostępu: Urządzenie, które pozwala innym urządzeniom bezprzewodowym łączyć się z siecią. Punkt dostępu jest już skonfigurowany i ma nazwę sieci (identyfikator SSID) oraz poświadczenia zabezpieczeń.
  • Rejestrowany: Urządzenie, które próbuje nawiązać łączność z punktem dostępu lub siecią bezprzewodową, ale nie ma hasła lub klucza tego punktu dostępu lub sieci. Po uzyskaniu prawidłowego hasła lub klucza komputer zostaje przyłączony do sieci. Oprogramowanie Intel(R) PROSet/Wireless może zostać skonfigurowane jako rejestrowane dla obsługiwanych punktów dostępu.
  • Rejestrator: Rejestrator to jednostka logiczna (zwykle komputer), umożliwiająca innym urządzeniom (zwykle komputerom) łączenie się z siecią bezprzewodową. Oprogramowanie Intel(R) PROSet/Wireless może zostać skonfigurowane jako rejestrator dla obsługiwanych punktów dostępu. Rejestrator automatycznie przekazuje bezpiecznie klucz lub hasło punktu dostępu.

Nową sieć bezprzewodową inicjuje się, konfigurując punkt dostępu, podłączając komputery z kartami sieci bezprzewodowej i — opcjonalnie — podłączając sieć zewnętrzną (tj. Internet — zwykle podłączając punkt dostępu do modemu DSL, kablowego lub innego o podobnej funkcji).

Konfigurowanie punktu dostępowego i sieci

Wykonanie poniższych czynności powoduje skonfigurowanie komputera jako rejestratora sieci zabezpieczonej lub punktu dostępu.

UWAGA: Aby dla połączeń 802.11n osiągnąć szybkość transmisji większą niż 54 Mb/s, należy wybrać zabezpieczenia WPA2*-AES. Brak zabezpieczeń (opcja Brak) można wybrać w celu umożliwienia konfiguracji sieci i rozwiązywania problemów.

  1. Znajdź hasło własności urządzenia dla punktu dostępu. Hasło to jest ustawiane przez producenta punktu dostępu. Hasło często znajduje się na etykiecie na spodzie urządzenia.
  2. Włącz punkt dostępu do sieci.
  3. Na komputerze, który ma zostać skonfigurowany jako rejestrator, włącz oprogramowanie Intel(R) PROSet/Wireless.
  4. W programie Intel(R) PROSet/Wireless kliknij opcję Narzędzia > Ustawienia aplikacji.
  5. W obszarze Ustawienia zaawansowane funkcji Wi-Fi Protected Setup włącz opcję Włącz rejestrację urządzenia.
  6. Wyświetlony zostanie komunikat o jednym lub wielu zgodnych urządzeniach, znajdujących się w zasięgu komputera. Kliknij ten komunikat. (Można również wybrać sieć bezprzewodową z listy sieci bezprzewodowych w oknie głównym programu Intel(R) PROSet/Wireless).
  7. Otwarty zostanie panel. Z listy Dostępne sieci wybierz sieć, z którą chcesz się połączyć. Wyświetlane sieci zależą od wyników wykrywania. Kliknij przycisk Dalej.
  8. Na następnym panelu wprowadź hasło własności urządzenia, pobrane z punktu dostępu w punkcie 1. Kliknij przycisk Dalej, aby kontynuować
  9. Następne wyświetlone okno zawiera elementy Nazwa sieci, Tryb zabezpieczenia i Hasło. Jeśli punkt dostępu jest już skonfigurowany, jego nazwa jest nieaktywna; przejdź do punktu 10. Jeśli punkt dostępu nie jest skonfigurowany (pola nie są nieaktywne), przejdź do punktu 11.
  10. Po kilku sekundach zostanie wyświetlony następujący komunikat:

    Punkt dostępowy jest już skonfigurowany Czy chcesz ponownie go skonfigurować?

    Jeśli nie chcesz ponownie konfigurować punktu dostępu, wybierz Nie. Oprogramowanie połączy się z siecią, utworzy połączenie i profil. Po ukończeniu procedury oprogramowanie zostanie zamknięte. Jeśli chcesz ponownie skonfigurować punkt dostępu, wybierz Tak.
  11. Zostanie wyświetlone następne okno. W pierwszym polu wyświetlana jest nazwa punktu dostępu. Domyślnie jest to Network Name (SSID). Możesz nadać jej dowolną nazwę.
  12. Kolejne pole na tym panelu to Typ zabezpieczenia. Wybierz żądany typ zabezpieczenia.

    • Dla trybu WPA* Indywidualne wymagane jest ręczne skonfigurowanie klucza wstępnego (PSK) w punktach dostępu i na stacjach klientów. Klucz PSK służy do uwierzytelniania przy użyciu hasła lub kodu identyfikacyjnego w stacji klienta i punkcie dostępu. Serwer uwierzytelniania nie jest potrzebny.
    • Szyfrowanie WPA2* stanowi zabezpieczenie WPA drugiej generacji i zapewnia użytkownikom korporacyjnych i komercyjnych sieci bezprzewodowych wysoki stopień pewności, że tylko autoryzowani użytkownicy będą mogli uzyskiwać dostęp do ich sieci bezprzewodowych. Aby uzyskać nazwę sieci bezprzewodowej (identyfikator SSID) i frazę hasła trybu zabezpieczeń WPA2-Indywidualne dla posiadanego urządzenia, należy użyć profili oprogramowania Intel(R) PROSet/Wireless. Informacje na ten temat można znaleźć w sekcji Zabezpieczenia.
  13. Trzecie pole to Hasło (klucz). Wyświetlone zostaje hasło wygenerowane losowo lub wstępnie skonfigurowane, ale można je zmienić na dowolne inne. Aby polepszyć zabezpieczenia, należy jednak używać dobrze dobranego klucza. Musi zawierać 8–63 znaków. Po zakończeniu kliknij przycisk Dalej.
  14. Wyświetlony zostanie kolejny panel z konfiguracją ustawień sieci bezprzewodowej dla punktu dostępu. Gdy sieć otrzyma hasło własności, wyświetlony zostanie komunikat Połączenie z siecią <nazwa sieci bezprzewodowej> zostało nawiązane pomyślnie. Kliknij przycisk Zakończ . Ten proces kończy konfigurowanie punktu dostępu i rejestratora.
  15. Jeśli chcesz zachować ustawienia profilu do użycia w przyszłości w istniejącym kliencie, kliknij przycisk Zapisz ustawienia sieci bezprzewodowej do: C:\<name of wireless network>. Ustawienia profilu są zapisywane w pliku tekstowym (z rozszerzeniem txt) na lokalnym dysku twardym. Plik jest zapisywany domyślnie na dysku lokalnym C:\. Zaakceptuj domyślną lokalizację zapisywania lub kliknij przycisk Przeglądaj, aby wybrać inną na dysku lokalnym.

Następnie można podłączyć rejestrowanego (komputer) do sieci przy użyciu rejestratora.

Łączenie rejestrowanego z siecią lub punktem dostępu

Aby podłączyć rejestrowanego (komputer) do sieci, wykonaj następujące czynności.

UWAGA: Aby dla połączeń 802.11n osiągnąć szybkość transmisji większą niż 54 Mb/s, należy wybrać zabezpieczenia WPA2-AES. Brak zabezpieczeń (opcja Brak) można wybrać w celu umożliwienia konfiguracji sieci i rozwiązywania problemów.

  1. Na rejestrowanym komputerze, który ma zostać podłączony do sieci, wyświetlany jest komunikat informujący, że w zasięgu komputera z kartą sieci bezprzewodowej znajduje się jeden lub więcej punktów dostępu z obsługą funkcji Wi-Fi Protected Setup. Kliknij ten komunikat. (Można również wybrać sieć bezprzewodową z listy sieci bezprzewodowych w oknie głównym programu Intel(R) PROSet/Wireless).
  2. Otwarta zostanie strona początkowa konfiguracji sieci bezprzewodowej. Z listy Dostępne sieci wybierz sieć, z którą chcesz się połączyć. Następnie kliknij przycisk Dalej.
  3. Otwarty zostanie panel Wykrywanie. Rejestrowany, który ma być podłączony do sieci, wykrywa rejestrator sieci. Jeśli proces wykrywania powiedzie się, zostanie wyświetlona nazwa rejestratora lub punktu dostępu.
  4. Wyświetlony zostanie panel z hasłem urządzenia (hasłem rejestrowanego). Wyświetlane hasło to w rejestrowanym to unikatowe, losowo utworzone hasło tymczasowe rejestrowanego. Hasło służy do proszenia o zezwolenie na połączenie z sieciowym punktem dostępu.
  5. Na rejestratorze (komputerze) wprowadź hasło podane przez rejestrowanego. Następnie kliknij przycisk Dalej.

UWAGA: Założono, że w procesie rejestrator obsługuje oprogramowanie Intel(R) PROSet/Wireless. Jeśli rejestrator obsługiwany jest przez oprogramowanie innych dostawców, proces i wyświetlane okna rejestratora mogą się różnić. Niektóre punkty dostępu mają wbudowane rejestratory.

  6. W panelu wyświetlane są profile tej sieci. Wybrany profil zostanie wysłany do komputera rejestrowanego, przyznając mu dostęp do sieci. Wyświetlane są tylko obsługiwane profile. Obsługiwane profile mają zabezpieczenia WPA-PSK, WPA2-PSK i Otwarte (Żadne). Wybierz profil i kliknij przycisk Dalej, aby zakończyć proces rejestracji.
  7. Kolejny panel informuje, że rejestracja komputera rejestrowanego przez rejestratora została zakończona. Kliknij przycisk Zakończ .
  8. Kliknij przycisk Dalej na komputerze rejestrowanym. Na komputerze rejestrowanym wyświetlony zostanie komunikat Połączenie z siecią <nazwa sieci bezprzewodowej> zostało nawiązane pomyślnie. Kliknij przycisk Zakończ .

Dodawanie rejestrowanego do istniejącej sieci na rejestratorze

Procedura to pozwoli na dodanie rejestrowanego do istniejącej sieci, w której skonfigurowany jest już punkt dostępowy z podłączonym rejestratorem.

UWAGA: Aby dla połączeń 802.11n osiągnąć szybkość transmisji większą niż 54 Mb/s, należy wybrać zabezpieczenia WPA2*-AES. Brak zabezpieczeń (opcja Brak) można wybrać w celu umożliwienia konfiguracji sieci i rozwiązywania problemów.

UWAGA: Założono, że w procesie rejestrator obsługuje oprogramowanie Intel(R) PROSet/Wireless. Jeśli rejestrator obsługiwany jest przez oprogramowanie innych dostawców, proces i wyświetlane okna rejestratora mogą się różnić.

  1. Uzyskaj hasło urządzenia rejestrowanego, które ma być dodane do sieci.
  2. Kliknij prawym przyciskiem myszy ikonę Intel(R) PROSet/Wireless na pasku zadań i wybierz polecenie Dodaj nowe urządzenie.
  3. Wykonaj punkty 5–8 procedury Łączenie rejestrowanego z siecią lub punktem dostępu.

Inni menedżerowie sieci bezprzewodowej

Jeśli program Intel(R) PROSet/Wireless wykryje próbę komunikacji z urządzeniem bezprzewodowym przez inną aplikację, wyświetlany jest odpowiedni komunikat.

Konfiguracja zerowej sieci bezprzewodowej w systemie Microsoft Windows XP*

Aby przełączyć się z programu Intel(R) PROSet/Wireless do Konfiguracji zerowej sieci bezprzewodowej systemu Microsoft Windows XP*, można użyć następujących metod:

W menu obszaru systemowego na pasku zadań:

Kliknij opcję Użyj systemu Windows do zarządzania połączeniami Wi-Fi*, aby przełączyć do Konfiguracji zerowej sieci bezprzewodowej systemu Microsoft Windows XP*. Wybierz tę opcję, aby wyłączyć program Intel(R) PROSet/Wireless jako bieżącego menedżera sieci bezprzewodowej. Następnie jako menedżera sieci bezprzewodowej można skonfigurować system Microsoft Windows XP.

UWAGA: Profile połączeń bezprzewodowych utworzone w programie Intel(R) PROSet/Wireless nie są wyświetlane w konfiguracji zerowej sieci bezprzewodowej w systemie Microsoft Windows XP. Aby użyć profili sieci bezprzewodowej Intel, w menu na pasku zadań wybierz opcję Użyj programu Intel PROSet/Wireless do zarządzania połączeniami Wi-Fi.

W programie Intel(R) PROSet/Wireless:

W menu Zaawansowane programu Intel(R) PROSet/Wireless, wybierz polecenie Użyj systemu Windows do zarządzania połączeniami Wi-Fi. Po zakończeniu korzystania z Konfiguracji zerowej sieci bezprzewodowej systemu Microsoft Windows XP można ponownie przełączyć się do programu Intel(R) PROSet/Wireless. Kliknij opcję Włącz program Intel PROSet/Wireless w oknie głównym programu Intel PROSet/Wireless lub kliknij opcję Użyj programu Intel PROSet/Wireless do zarządzania połączeniami Wi-Fi w menu na pasku zadań.

Oprogramowanie innych firm do sieci bezprzewodowych

W przypadku korzystania z oprogramowania aktywnych obszarów łączności bezprzewodowej (kawiarni, terminalu na lotnisku) wyświetlane jest powiadomienie programu Intel(R) PROSet/Wireless, a następnie usługa zostaje wyłączona. Usługa nie może zarządzać urządzeniem bezprzewodowym, jeśli z urządzeniem tym komunikuje się inny menedżer sieci bezprzewodowej. Aby korzystać z funkcji programu Intel(R) PROSet/Wireless, po opuszczeniu aktywnego obszaru łączności bezprzewodowej oprogramowanie to należy wyłączyć lub usunąć.


Szczegóły połączenia sieciowego

Po połączeniu z siecią i kliknięciu przycisku Szczegóły w oknie głównym programu Intel(R) PROSet/Wireless wyświetlana jest strona Szczegóły połączenia.

Szczegóły połączenia — opis

Nazwa | Opis

Nazwa profilu

Nazwa profilu.

Nazwa sieci

Nazwa sieci (identyfikator SSID) bieżącego połączenia.

Jakość sygnału

Sygnał częstotliwości radiowej (RF) może być oceniany na podstawie dwóch składników:

  • mocy sygnału (ilości)
  • jakości sygnału

Jakość sygnału zależy od pewnej kombinacji czynników. Składa się na nią głównie moc sygnału i współczynnik istniejących szumów na częstotliwości radiowej. Zakłócenia na częstotliwościach radiowych występują zarówno w środowisku naturalnym, jak i z powodu sprzętu elektrycznego. Jeśli zakłócenia na częstotliwościach radiowych są znaczne lub moc sygnału jest niska, współczynnik sygnału do zakłóceń jest niski i jakość sygnału jest słabsza. Niski współczynnik sygnału do zakłóceń powoduje problemy związane z odróżnianiem odbieranych danych zawartych w sygnale od samych zakłóceń.

Moc sygnału

Paski ikony mocy sygnału wskazują jakość sygnałów nadawczych i odbiorczych między kartą sieci bezprzewodowej a punktem dostępu lub komputerem w trybie urządzenie z urządzeniem (ad hoc). Liczba zielonych pionowych pasków wskazuje moc sygnałów transmisji i odbioru.

UWAGA: W przypadku sieci z wieloma punktami dostępu moc sygnału jest wyświetlana dla najbliższego punktu dostępu.

Moc sygnału waha się od wartości Doskonała do Poza zasięgiem. Na moc sygnału wpływają następujące czynniki:

  • Jakość sygnału zmniejsza się w miarę wzrostu odległości i mają na nią wpływ przeszkody w postaci obiektów wykonanych z metalu i betonu.
  • Przedmioty metalowe mogą odbijać sygnały i powodować zakłócenia.
  • Inne urządzenia elektryczne mogą powodować zakłócenia.

Adres IP

Adres IPv4: Adres IP bieżącego połączenia.
Adres IPv6: Adres IP nowej generacji, zgodny wstecznie ze standardem IPv4, opracowany w celu wyeliminowania problemów z zabezpieczeniami. Standard IPv6 rozszerza przestrzeń adresową z 32 do 128 bitów, oferując obsługę nieograniczonej liczby sieci i systemów. Obsługuje także parametry QoS (Quality of Service), umożliwiając korzystanie z zawartości audio i wideo w czasie rzeczywistym.

Adres MAC karty

Adres MAC karty sieci bezprzewodowej.

Pasmo

Wskazuje pasmo łączności bezprzewodowej dla bieżącego połączenia.

  • 802,11a
  • 802.11b
  • 802,11g
  • 802.11n
Liczba używanych anten | Wskazuje liczbę aktualnie używanych anten. Liczba ta zależy od pasm używanych aktualnie przez różne sieci, trybów transmisji/odbioru używane w tych pasmach, mocy sygnału i funkcji punktu dostępu. Użytkownik nie ma bezpośredniej kontroli nad tym parametrem.

Obsługiwana szybkość transmisji danych

Szybkości wysyłania i odbierania danych przez kartę sieci bezprzewodowej. Dla używanej częstotliwości wyświetlana jest szybkość w Mb/s.

  • 802,11a: 6, 9, 12, 18, 24, 36, 48 i 54
  • 802.11b: 1, 2, 5,5 i 11
  • 802.11g: 1, 2, 5,5, 6, 9, 11, 12, 18, 24, 36, 48 i 54
  • 802.11n: 300, 270, 243, 240, 180, 150, 144, 135, 130, 120, 117, 115.5, 90, 86.667, 72.2, 65, 60, 57.8, 45, 43.3, 30, 28.9, 21.7, 15, 14.4, 7.2

Częstotliwość radiowa

Wyświetla częstotliwość bieżącego połączenia bezprzewodowego.

  • 802,11a: 5,15 GHz–5,85 GHz
  • 802.11b/g: 2,400–2,4835 GHz (w zależności od kraju)
  • 802.11n: 2,400 GHz–5,85 GHz

Numer kanału

Wyświetla kanał transmisji i odbioru.

Uwierzytelnianie sieci

Wyświetla tryb: Otwarte, Udostępniane, WPA*-Indywidualne, WPA2*-Indywidualne, WPA-Korporacyjne i WPA2-Korporacyjne. Wyświetlanie uwierzytelniania używanego dla bieżącego profilu. Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.

Szyfrowanie danych

Wyświetlane pozycje: Żadne, WEP, TKIP lub AES-CCMP. Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.

Typ uwierzytelniania 802.1X

Wyświetla Żadne, EAP-SIM, TLS, TTLS, PEAP, LEAP lub EAP-FAST. Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.

Protokół uwierzytelniania 802.1X

Wyświetla: Żadne, PAP, GTC, CHAP, MS-CHAP, MS-CHAP-V2 lub TLS. Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.

Wersja CCX

Wersja rozszerzeń Cisco dla tego połączenia bezprzewodowego.

Bieżąca moc transmisji

Bieżąca moc transmisji karty sieci bezprzewodowej, podawana w miliwatach.

Obsługiwane poziomy mocy

Poziomy mocy transmisji dostępne dla karty sieci bezprzewodowej. Dane te są przedstawiane w zakresie i są zależne od karty.

Adres MAC punktu dostępu

Adres MAC skojarzonego punktu dostępu.

Obowiązkowy punkt dostępu

Jeśli opcja jest wyłączona, wyświetlana jest wartość Brak. Jeśli ustawienie zostało włączone przy użyciu opcji Obowiązkowy punkt dostępu, wyświetlany jest adres MAC punktu dostępu. Włączenie tej opcji powoduje łączenie karty sieci bezprzewodowej z punktem dostępu przy użyciu określonego adresu MAC (48 bitów, 12 cyfr w układzie szesnastkowym, np. 00:06:25:0E:9D:84).
Nazwa punktu dostępu | Nazwa punktu dostępu. Nazwa ta jest ustawiana przez osobę konfigurującą punkt dostępu i zwykle jest ograniczona do 32 znaków.
Adres IPV4/6 punktu dostępu | Adres protokołu internetowego (IPV4 lub IPV6) dla punktu dostępu. IPV6 to adres IP nowej generacji, zgodny wstecznie ze standardem IPv4, opracowany w celu wyeliminowania problemów z zabezpieczeniami. Standard IPv6 rozszerza przestrzeń adresową z 32 do 128 bitów, oferując obsługę nieograniczonej liczby sieci i systemów. Obsługuje także parametry QoS (Quality of Service), umożliwiając korzystanie z zawartości audio i wideo w czasie rzeczywistym.
Siła sygnału punktu dostępu | Moc sygnału odbieranego przez kartę z punktu dostępu. Wartość ta jest podawana w miliwatach (mW) i może należeć do zakresu pikowatów. Wartość ta jest różna w zależności od odległości między kartą a punktem dostępu, przeszkodami, które mogą zakłócać sygnał, czy poziomem mocy transmisji punktu dostępu.
Poziom szumów punktu dostępu | Poziom szumów radiowych w otoczeniu, które zakłócają sygnał z punktu dostępu. Szumy radiowe pochodzą ze źródeł naturalnych i elektrycznych.

Napraw

Odnawia adres IP. W przypadku problemów z uzyskaniem dostępu do sieci, należy sprawdzić, czy adres IP jest prawidłowy. Jeśli adres to 0.0.0.0 lub 169.x.x.x, prawdopodobnie jest nieprawidłowy. Jeśli dla sieci zostało skonfigurowane automatyczne przypisywanie adresu sieciowego, można kliknąć przycisk Napraw i zażądać nowego adresu IP.

Zamknij

Zamyka stronę.

Pomoc?

Zawiera informacje Pomocy dla tej strony.


Właściwości sieci

Właściwości sieci
Zarządzanie wykluczeniami

W oknie głównym programu Intel(R) PROSet/Wireless kliknij przycisk Właściwości, aby wyświetlić szczegółowe informacje o wybranej sieci i jej punktach dostępu.

Na ekranie wyświetlane są informacje o sieci oraz informacje o punktach dostępu. Można też otworzyć ekran Zarządzanie listą wykluczeń. Na ekranie Zarządzanie listą wykluczeń można dodawać profile, które będą wykluczane z łączenia automatycznego.

Właściwości sieci — szczegóły

Nazwa Opis

Nazwa sieci

Wyświetla nazwę sieci bezprzewodowej.

Pasmo

Aktualnie używane pasmo i częstotliwość. Jeśli nie jest wyświetlane żadne pasmo ani częstotliwość, na ekranie pojawi się komunikat Poza zasięgiem.

Na liście znajdują się następujące pasma:

  • 802,11a
  • 802.11b
  • 802,11g
  • 802.11n

Tryb działania

Wyświetla bieżący tryb:

  • Sieć (infrastruktura)

Sieć bezprzewodowa skupiona wokół punktu dostępu. Punkt dostępu zapewnia w swoim środowisku nie tylko łączność z siecią przewodową, ale również reguluje ruch sieciowy w najbliższym otoczeniu.

  • Urządzenie z urządzeniem (ad hoc)

Konfiguracja komunikacji, w której każdy komputer posiada te same możliwości i dowolny komputer może zainicjować sesję komunikacji. Określana również mianem sieci równorzędnej lub sieci typu komputer z komputerem.

Poziom uwierzytelniania

Wyświetlanie bieżącego trybu zabezpieczeń uwierzytelniania dla używanej sieci:

Na liście znajdują się następujące poziomy uwierzytelniania sieci:

  • Otwarte
  • Udostępniane
  • WPA*-Korporacyjne
  • WPA2*-Korporacyjne
  • WPA-Indywidualne
  • WPA2-Indywidualne

Wyświetlanie uwierzytelniania używanego dla bieżącej sieci.

Szyfrowanie danych

Na liście znajdują się następujące ustawienia szyfrowania danych:

  • Żadne
  • WEP
  • TKIP
  • CKIP
  • AES - CCMP

Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.

Punkty dostępu w tej sieci <0-50>
  • Moc sygnału: Paski ikony mocy sygnału wskazują moc sygnałów nadawczych i odbiorczych między kartą sieci bezprzewodowej i najbliższym punktem dostępu.
  • Wyświetla jedną z ikon: pasma. Wskazuje używane pasmo (802.11a, 802.11b, 802.11g lub 802.11n).
  • Kanał: Wyświetla aktualnie używany kanał transmisji i odbioru w danej sieci bezprzewodowej.
  • BSSID (Tryb działania — infrastruktura): Wyświetla dwunastocyfrowy adres MAC punktu dostępu w wybranej sieci.

Zarządzaj wykluczeniami

Informacje na ten temat można znaleźć w sekcji Zarządzanie wykluczeniami. Jeśli wykluczanie sieci jest włączone (zobacz: Ustawienia aplikacji), strona Właściwości sieci wskazuje również, czy sieć została wykluczona z łączenia automatycznego.

Zamknij

Zamyka stronę Właściwości sieci.

Pomoc?

Zawiera informacje Pomocy dla tej strony.

Zarządzaj wykluczeniami

Strona Zarządzanie listą wykluczeń jest dostępna po wybraniu polecenia Zarządzaj wykluczeniami w menu Profile lub kliknięciu przycisku Właściwości na liście Sieci bezprzewodowe.

WAŻNE: Połączenie z siecią lub punktem dostępu znajdującym się na liście nie następuje automatycznie.

Funkcja Zarządzanie listą wykluczeń umożliwia wykluczanie całych sieci bezprzewodowych (SSID). W przypadku sieci z wieloma punktami dostępu można wykluczać poszczególne punkty dostępu do sieci bezprzewodowej (BSSID).

UWAGA: Administrator może wykluczać profile w Narzędziu administratora. Zobacz Narzędzie administratora.

Nazwa

Opis

Zarządzanie listą wykluczeń
  • Nazwa sieci: Nazwa (identyfikator SSID) sieci bezprzewodowej.
  • Łączność radiowa: W przypadku wystąpienia błędu DHCP wyświetla pasmo.
  • Adres MAC: Adres MAC urządzenia w sieci Ethernet.
  • Przyczyna: The source of the exclusion, either User or Administrator.
  • Szczegóły: Podaje szczegółowe informacje o sposobie, w jaki punkt dostępu został wykluczony i jak anulować wykluczenie.

Ta sieć została wykluczona z automatycznego łączenia z następujących przyczyn.

  • Użytkownik ręcznie wykluczył tę sieć.

Aby ta sieć (lub punkt dostępu) ponownie podlegała automatycznemu łączeniu, zaznacz ją i kliknij przycisk Usuń.

UWAGA:

  • Użycie przycisku Resetuj listę spowoduje usunięcie z listy wszystkich pozycji z wyjątkiem nielegalnych lub wykluczonych przez administratora punktów dostępu.
  • Nielegalne punkty dostępu są usuwane z listy, gdy z tym punktem dostępu zostaje nawiązane połączenie z prawidłowymi poświadczeniami.
  • Wszystkie wykluczone punkty dostępu w sieci (inne niż nielegalne i administratora) zostają usunięte z listy po ręcznym zastosowaniu profilu dla tej sieci.

UWAGA: Pozycje wygaszone są wykluczonymi nielegalnymi punktami dostępu lub punktami dostępu wykluczonymi przez administratora. Nielegalne lub wykluczone przez administratora punkty dostępu nie mogą być usuwane z listy ręcznie.

Dodaj

Dodaje nazwę sieci (identyfikator SSID) do listy.

Usuń

Usuwanie pozycji z listy.

Resetuj listę

Usuwanie wszystkich pozycji z listy.

Zamknij

Umożliwia zamknięcie okna i zapisanie ustawień.

Pomoc?

Zawiera informacje Pomocy dla tej strony.


Włączanie i wyłączanie łączności radiowej

Aby włączyć lub wyłączyć łączność radiową, użyj jednego z następujących elementów:

  • Opcjonalny sprzętowy przełącznik łączności radiowej w komputerze
  • Oprogramowanie Intel(R) PROSet/Wireless
  • System Microsoft Windows

UWAGA: Po uruchomieniu komputera typu laptop funkcja łączności radiowej ciągle wysyła sygnały. W niektórych sytuacjach (np. na pokładzie samolotu) sygnały radiowe mogą powodować zakłócenia. Poniższe metody umożliwiają wyłączanie łączności radiowej w celu korzystania z komputera bez emitowania sygnałów radiowych.

Korzystanie z opcjonalnego wyłącznika łączności radiowej w komputerze

Jeśli komputer został wyposażony w przełącznik zewnętrzny, można za jego pomocą włączać i wyłączać łączność radiową. Więcej informacji na temat przełącznika można znaleźć w dokumentacji producenta komputera. Jeśli zainstalowany został program Intel(R) PROSet/Wireless, w oknie głównym programu Intel(R) PROSet/Wireless i na pasku zadań wyświetlany jest bieżący stan połączenia radiowego.

Włączanie i wyłączanie łączności radiowej w programie Intel(R) PROSet/Wireless

Ikona stanu programu Intel(R) PROSet/Wireless wskazuje aktualny stan łączności radiowej. W oknie głównym programu Intel(R) PROSet/Wireless można wyłączać i włączać łączność radiową, klikając odpowiednio opcję Włącz sieć bezprzewodową lub Wyłącz sieć bezprzewodową.

Włączanie i wyłączanie łączności radiowej przy użyciu ikony na pasku zadań

Aby włączyć lub wyłączyć łączność radiową, należy kliknąć ikonę, na pasku zadań i wybrać polecenie Włącz łączność radiową / Wyłącz łączność radiową.

Włączanie i wyłączanie łączności radiowej przy użyciu systemu Windows

Łączność radiową można wyłączać przy użyciu systemu Windows.

UWAGA: Jeśli łączność radiowa została wyłączona w systemie Microsoft Windows, to aby ją ponownie włączyć, również należy użyć funkcji systemu Microsoft Windows. Do ponownego włączenia łączności radiowej nie można użyć przełącznika sprzętowego ani programu Intel(R) PROSet/Wireless.

Windows XP

  1. W menu Start kliknij polecenie Połącz z. Kliknij prawym przyciskiem myszy Połączenie sieci bezprzewodowej, a następnie wybierz opcję Wyłącz.
  2. Jeśli istnieje wiele kart sieci bezprzewodowej, w menu Start kliknij opcję Połącz z > Pokaż połączenia. Kliknij prawym przyciskiem myszy żądaną kartę i wybierz polecenie Wyłącz.

W ten sam sposób można ponownie włączyć łączność radiową.


Ustawienia aplikacji (menu Narzędzia)

Ustawienia aplikacji służą do określania zachowania oprogramowania Intel(R) PROSet/Wireless.

Ustawienia aplikacji — opis

Nazwa Opis

Karta

Wyświetla kartę sieci bezprzewodowej. Możliwe karty: Intel(R) Wireless WiFi Link 4965AGN, Intel(R) Wireless WiFi Link 4965AG_, Intel(R) PRO/Wireless 3945ABG Network Connection, Intel(R) PRO/Wireless 2915ABG Network Connection lub Intel(R) PRO/Wireless 2200BG Network Connection.

Ustawienia zaawansowane: Poniższe ustawienia określają zachowanie i sposób wyświetlania danych programu Intel(R) PROSet/Wireless.

Pasek zadań

Pokaż ikonę aplikacji na pasku zadań: Zaznacz, aby wyświetlana była ikona stanu na pasku zadań. Ikona ta znajduje się na pasku zadań systemu Windows (w obszarze powiadomień). Ikona wskazuje stan połączenia bezprzewodowego. Usuń zaznaczenie, aby ikona stanu na pasku zadań nie była wyświetlana.

Ikona stanu na pasku zadań pełni kilka funkcji:

  • Stan połączenia i tryb działania sieci bezprzewodowej są przedstawiane w formie wizualnej. W zależności od trybu działania zmieniany jest kolor i animacja ikony. Więcej informacji na ten temat można znaleźć w sekcji Ikony na pasku zadań.
  • Menu: Po kliknięciu ikony prawym przyciskiem myszy wyświetlane jest menu. Menu umożliwia wykonywanie takich zadań, jak włączanie/wyłączanie łączności radiowej i uruchamianie aplikacji Intel(R) PROSet/Wireless. Więcej informacji można znaleźć w sekcji Opcje menu na pasku zadań.
  • Etykietki narzędzi i alerty na pulpicie. Więcej informacji można znaleźć w sekcji Etykietki narzędzi i alerty na pulpicie.

Powiadomienia

Pokaż powiadomienia o alertach: Zaznacz, aby obok ikony na pasku zadań wyświetlane były alerty. Gdy wymagana jest akcja użytkownika, wyświetlany jest komunikat. Tylko zdarzenia o wysokiej ważności wyzwalają alerty na pulpicie. Jeśli alert na pulpicie zostanie zaznaczony, wykonana zostanie odpowiednia akcja. Usuń zaznaczenie, aby alerty na pulpicie nie były wyświetlane. Więcej informacji można znaleźć w sekcji Etykietki narzędzi i alerty na pulpicie.

Wybierz jedną z opcji:

Powiadomienia informacyjne: Ważność tych alertów na pulpicie jest niższa. W przypadku tych dymków interwencja użytkownika nie jest wymagana, ale może w znacznym stopniu usprawnić działanie sieci bezprzewodowej.

  • Pokaż powiadomienia informacyjne: Opcja zaznaczona domyślnie. Wszystkie informacyjne alerty na pulpicie są wyświetlane obok ikony stanu na pasku zadań. Alerty na pulpicie usprawniają działanie sieci bezprzewodowej, powiadamiając użytkownika, gdy w zasięgu znajduje się dostępna sieć bezprzewodowa. Informują również o nawiązaniu i utracie połączenia bezprzewodowego. Więcej informacji można znaleźć w sekcji Etykietki narzędzi i alerty na pulpicie.
  • Pokaż listę dostępnych sieci przy braku połączenia: Gdy zaznaczenie opcji Pokaż powiadomienia informacyjne jest usunięte, można wybrać ten element. Gdy alerty na pulpicie są wyłączone, ta opcja umożliwia informowanie użytkownika o dostępnych sieciach, gdy karta sieci bezprzewodowej nie jest podłączona.

Powiadamia o używaniu karty sieci bezprzewodowej przez inną aplikację: Jeśli opcja została zaznaczona, w przypadku próby zarządzania kartą bezprzewodową przez inne aplikacje wyświetlony zostanie komunikat. Funkcja ta jest przydatna w przypadku korzystania z oprogramowania aktywnego obszaru łączności bezprzewodowej (kawiarnia, terminal na lotnisku). Aby korzystać z funkcji programu Intel(R) PROSet/Wireless, oprogramowanie to należy wyłączyć po opuszczeniu aktywnego obszaru łączności bezprzewodowej.

Włącz powiadomienia o odrzuconych certyfikatach TLS: Zaznacz, jeśli w przypadku odrzucenia certyfikatu PEAP-TLS wyświetlane ma być ostrzeżenie przez serwer uwierzytelniania. Więcej informacji na ten temat można znaleźć w sekcjach Zabezpieczenia korporacyjne i Konfigurowanie klienta z uwierzytelnianiem sieci TLS.

Automatyczne łączenie

Połącz z dostępnymi sieciami tylko przy użyciu profili: (ustawienie domyślne) Umożliwia łączenie karty sieci bezprzewodowej z dostępną siecią przy użyciu zgodnego profilu z listy profili. Jeśli nie będzie można znaleźć zgodnego profilu, wyświetlone zostanie powiadomienie (patrz: Powiadomienia). Urządzenie bezprzewodowe pozostaje niepołączone do momentu znalezienia zgodnego profilu lub skonfigurowania nowego zgodnego profilu.

Połącz z dowolną dostępną siecią, jeśli nie znaleziono zgodnego profilu: Zaznacz, aby automatycznie łączyć z otwartą (niezabezpieczoną) siecią bezprzewodową w przypadku, gdy nie skonfigurowano dla niej profilu. UWAGA: Sieci otwarte są niezabezpieczone. Dla takiego połączenia bezprzewodowego należy zapewnić własne zabezpieczenia. Jednym ze sposobów zabezpieczania połączeń z otwartą siecią bezprzewodową jest oprogramowanie sieci VPN.

Połącz z dowolną siecią tylko przy użyciu profili (tryb Cisco): Zaznacz, aby wypróbować wszystkie profile w preferowanej kolejności. Opcji tej używa się, gdy użytkownik znajduje się w pobliżu punktu dostępu, dla którego istnieje więcej niż jeden identyfikator SSID, ale rozgłaszany jest tylko jeden.

Zarządzaj wykluczeniami

Włącz automatyczną listę wykluczeń: Zaznacz, aby włączyć funkcję listy wykluczeń automatycznych. Funkcja ta umożliwia wykluczanie punktów dostępu z połączeń automatycznych. Informacje na ten temat można znaleźć w sekcji Zarządzanie wykluczeniami.

Włącz ręczną listę wykluczeń: Zaznacz, aby włączyć funkcję listy wykluczeń ręcznych. Funkcja ta umożliwia wykluczanie sieci z połączeń automatycznych. Informacje na ten temat można znaleźć w sekcji Zarządzanie wykluczeniami.

Lista sieci bezprzewodowych

Pokaż nagłówki sortowania kolumn: Zaznacz, aby wyświetlać nazwy kolumn na liście Sieci bezprzewodowe. Kliknij nagłówek kolumny, aby posortować jej zawartość w porządku rosnącym lub malejącym.

Powiadomienie o folderach udostępnianych

Udostępnianie plików i drukarek umożliwia innym komputerom w sieci uzyskiwanie dostępu do zasobów komputera użytkownika. W przypadku udostępniania plików i drukarek na komputerze przenośnym należy zachować szczególną ostrożność.

Ta funkcja pozwala otrzymywać powiadomienia o nawiązaniu połączenia z siecią bezprzewodową w sytuacji, gdy foldery udostępniane w komputerze spełniają jeden z następujących warunków:

  • zapora systemu Microsoft Windows jest wyłączona,
  • udostępnianie plików i drukarek jest włączone jako wyjątek w ustawieniach zapory systemu Microsoft Windows.

Automatycznie nie udostępniaj folderów udostępnianych w przypadku połączenia z siecią niezabezpieczoną.
Zaznacz, aby automatycznie wyłączać udostępnianych folderów, gdy następuje łączenie z siecią niezabezpieczoną. Funkcja ta stanowi rodzaj dodatkowego zabezpieczenia.

Wyłącz to powiadomienie
Zaznacz, aby zachować ustawienia folderów udostępnianych bez zmian w momencie nawiązania połączenia z otwartą (niezabezpieczoną) siecią.

Powiadom w przypadku połączenia z siecią niezabezpieczoną
Zaznacz, aby otrzymywać powiadomienia o nawiązaniu połączenia z otwartą (niezabezpieczoną) siecią.

Powiadomienie sieci "urządzenie z urządzeniem" (ad hoc)

W czasie połączenia z siecią ad hoc alerty mogą być generowana na podstawie wymienionych poniżej ustawień. Alerty są wyświetlane co dwie minuty, przez maksymalnie dziesięć minut.

Powiadom, jeśli z siecią ad hoc nie połączyło się żadne urządzenie równorzędne
Zaznacz, aby otrzymywać powiadomienia w przypadku, gdy do sieci ad hoc nie dołączyły żadne komputery równorzędne.

Powiadom, jeśli wszystkie urządzenia równorzędne rozłączyły się z siecią ad hoc
Zaznacz, aby otrzymywać alerty w przypadku, gdy wszystkie komputery równorzędne opuszczą sieć ad hoc.

Powiadomienie o nazwie SSID

Powiadomienie o alercie dotyczącym nazwy sieci (SSID)

Powiadamia o użyciu do połączenia się z siecią domyślnej nazwy sieci (identyfikatora SSID). Typowe przykłady wstępnie zdefiniowanych, domyślnych nazw sieci to: wireless, WLAN, linksys, domyślna.

Łączenie z punktem dostępu, który ma domyślną nazwę sieci (identyfikator SSID), może stanowić zagrożenie dla bezpieczeństwa. Takie punkty dostępu zwykle używają wyłącznie domyślnych zabezpieczeń i ustawień (na przykład uwierzytelniania otwartego oraz domyślnego adresu IP, nazwy użytkownika i hasła). W przypadku sieci prywatnej należy zmienić nazwę sieci i ustawienia zabezpieczeń w celu podniesienia poziomu ochrony sieci.

Powiadom w przypadku połączenia z siecią o domyślnej nazwie SSID
Zaznacz, aby otrzymywać powiadomienia w przypadku połączenia z siecią, która ma domyślną nazwę.
Wi-Fi Protected Setup*

Włącz rejestrację urządzenia
Włącz tę opcję, aby użyć komputera jako zewnętrznego rejestratora. W takiej sytuacji komputer może ustawić nieskonfigurowany punkt dostępu lub przyłaczyć się do skonfigurowanego punktu dostępu. Po skonfigurowaniu punktu dostępu komputer, jako zewnętrzny rejestrator, może dodawać do sieci nowe komputery (rejestrowane). Ustawieniem domyślnym jest WYŁĄCZENIE.

Wyłącz opcję Włącz rejestrację urządzenia, aby komputer mógł wykryć i podłączyć się do sieci jako rejestrowany.

Powiadom, gdy punkty dostępu Wi-Fi Protected Setup* są w zasięgu
Włącz, aby otrzymać powiadomienie, gdy punkt dostępu obsługujący standard Wi-Fi Protected Setup* znajdzie się w zasięgu komputera. Jest to konieczne, aby zarejestrować (podłączyć) ten komputer w punkcie dostępu. Ustawieniem domyślnym jest WŁĄCZENIE.

OK

Umożliwia zapisanie ustawień i powrót do poprzedniej strony.

Anuluj

Zamyka i anuluje zmiany.

Pomoc?

Zawiera informacje Pomocy dla tej strony.


Narzędzie Intel(R) do rozwiązywania problemów z łącznością bezprzewodową

Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową (menu Narzędzia)

Jak rozwiązywać problemy

Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową

Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową to aplikacja pomocna przy rozwiązywaniu problemów związanych z połączeniami w sieci bezprzewodowej. Kiedy wykryty zostanie problem związany z połączeniem, w prawym dolnym rogu ekranu wyświetlany jest alert na pulpicie. Po kliknięciu alertu na pulpicie wyświetlony zostaje komunikat diagnostyczny z zalecanymi punktami, które należy wykonać w celu rozwiązania problemu z połączeniem. Jeśli na przykład problem jest związany z wprowadzeniem nieprawidłowego hasła, po kliknięciu wyświetlonego hiperłącza uruchomiony zostanie Kreator profili. Można również uruchamiać Przeglądarkę zdarzeń sieci bezprzewodowej, a także włączać i wyłączać powiadomienia o alertach. Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową działa tylko w systemach Microsoft Windows XP* i Microsoft Windows 2000*.

Opis Narzędzia Intel do rozwiązywania problemów z łącznością bezprzewodową

Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową zawiera dwa okienka. W lewym okienku wyświetlana jest lista dostępnych narzędzi. W prawym okienku wyświetlany jest bieżący problem związany z połączeniem. To okienko jest podzielone na dwie sekcje: komunikatu o błędzie i zalecanego działania. Zalecane działanie zawiera opisy dostępnych narzędzi i ułatwia rozwiązywanie problemów związanych z połączeniami. Po kliknięciu łącza pomocy w oknie wyświetlany jest tekst pomocy. Jeśli kliknięte zostanie łącze rozwiązywania problemów, uruchomiony zostanie program, umożliwiający rozwiązanie problemu.

Nazwa

Opis

Opcje menu

Plik

Przeglądarka zdarzeń sieci bezprzewodowej: Uruchamianie Przeglądarki zdarzeń sieci bezprzewodowej.

Wyłącz powiadomienie/Włącz powiadomienie: Zaznacz, aby wyłączyć lub włączyć powiadomienia o alertach.

Zakończ: Kliknij, aby zamknąć Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową.

Wyświetl

Historia: Wyświetla lub usuwa dane Historii znajdujące się w prawym okienku Narzędzia Intel do rozwiązywania problemów z łącznością bezprzewodową.

Narzędzia

Narzędzie diagnostyki ręcznej: Przeprowadź test diagnostyczny, aby zweryfikować poprawność działania karty sieci bezprzewodowej. Więcej informacji na ten temat można znaleźć w sekcji Narzędzie diagnostyki ręcznej. Narzędzie jest dostępne również w menu Narzędzia.

Pomoc

Pomoc Narzędzia Intel do rozwiązywania problemów z łącznością bezprzewodową: Wyświetla pomoc online Narzędzia Intel do rozwiązywania problemów z łącznością bezprzewodową.

Informacje: Wyświetla informacje o wersji Narzędzia Intel do rozwiązywania problemów z łącznością bezprzewodową.

Dostępna pomoc

Data, godzina i komunikat o błędzie:

  • Opis błędu.
  • Łącze do usunięcia błędu (jeśli jest dostępne). Patrz: Usuwanie błędów poniżej.
  • Łącze do zalecanych punktów, które mają zostać podjęte w celu usunięcia błędu.

Historia

Zawiera listę pięciu ostatnich alertów. Alerty są uporządkowane chronologicznie, a jako pierwszy wyświetlany jest ostatni z nich.

Usuwanie błędów

Poniższe zalecenia umożliwiają usuwanie problemów związanych z połączeniami sieciowymi, wykrytych przez Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową.

Nie odebrano adresu IP
Przepływność sieci ad hoc nie jest wykorzystywana, z siecią nie połączyło się żadne urządzenie równorzędne
Przepływność sieci ad hoc nie jest wykorzystywana, wszystkie urządzenia równorzędne rozłączyły się
Użytkownik połączył się z siecią o domyślnej nazwie (identyfikatorze SSID). Sieć lub punkt dostępu może nie mieć skonfigurowanych zabezpieczeń.
Użytkownik połączył się z siecią bez skonfigurowanych zabezpieczeń, a w systemie wykryto foldery udostępniane
Karta sieci bezprzewodowej w systemie jest wyłączona
W systemie nie wykryto karty sieci bezprzewodowej
Brak zainstalowanej karty sieci bezprzewodowej
Nastąpiło odłączenie od punktu dostępu

Użytkownicy zaawansowani oraz administratorzy mogą wykorzystać opisywane komunikaty o błędach do diagnozowania problemów dotyczących profili sieci bezprzewodowej.

Błąd uruchamiania aplikacji
Nie znaleziono certyfikatu
Błąd uwierzytelniania z powodu nieprawidłowej nazwy użytkownika
Błąd uwierzytelniania z powodu nieprawidłowych poświadczeń użytkownika
Błąd uwierzytelniania z powodu nieprawidłowego certyfikatu użytkownika
Błąd uwierzytelniania z powodu nieprawidłowej tożsamości serwera
Błąd uwierzytelniania z powodu nieprawidłowych poświadczeń serwera
Błąd uwierzytelniania z powodu nieprawidłowego certyfikatu serwera
Błąd uwierzytelniania z powodu niedostępności serwera AAA
Serwer AAA odrzucił metodę EAP
Nieprawidłowy kod PIN do pobierania certyfikatu
Błąd wystąpił z powodu nieoczekiwanego wyjęcia karty GSM
Nieoczekiwane wyjęcie karty inteligentnej
Błąd uwierzytelniania z powodu przekroczenia limitu czasu
Błąd uwierzytelniania profilu administratora
Adres IP nie został odebrany przez profil administratora

Nie odebrano adresu IP

Błąd pobierania prawidłowego adresu IP przez kartę sieci bezprzewodowej. Hasło zabezpieczające lub klucz szyfrowania sieci bezprzewodowej i punktu dostępu są niezgodne. Inne przyczyny: dla sieci bezprzewodowej wymagany jest statyczny adres IP, wystąpił problem z serwerem DHCP lub wystąpił ogólny problem z siecią.

Aby wyłączyć ten komunikat:

  • Wprowadź ponownie hasło zabezpieczające sieci bezprzewodowej w ustawieniach zabezpieczeń sieci. Zobacz Zabezpieczenia indywidualne.
  • Uruchom ponownie punkt dostępu, router, komputer i modem DSL/kablowy.
  • Zweryfikuj konfigurację zabezpieczeń w punkcie dostępu lub routerze sieci bezprzewodowej. Aby uzyskać pomoc, skontaktuj się z producentem punktu dostępu lub routera.
  • Aby uzyskać pomoc w konfigurowaniu połączenia bezprzewodowego, skontaktuj się z administratorem.

Przepływność sieci ad hoc nie jest wykorzystywana, z siecią nie połączyło się żadne urządzenie równorzędne

Jeśli z utworzoną siecią ad hoc w ciągu dwóch minut nie połączą się żadne urządzenia równorzędne, ten alert powiadomi użytkownika o niewykorzystywanej przepływności sieci ad hoc.

Powiadomienia o tych alertach można włączać i wyłączać na stronie Ustawienia aplikacji.

Aby wyłączyć ten komunikat:

  1. W menu Narzędzia kliknij opcję Ustawienia aplikacji.
  2. Przewiń w dół do pozycji Sieć "urządzenie z urządzeniem" (ad hoc).
  3. Usuń zaznaczenie pola wyboru Powiadom, jeśli z siecią ad hoc nie połączyło się żadne urządzenie równorzędne.
  4. Kliknij przycisk OK, aby zapisać ustawienia i powrócić do okna głównego programu Intel(R) PROSet/Wireless.

Przepływność sieci ad hoc nie jest wykorzystywana, wszystkie urządzenia równorzędne rozłączyły się

Jeśli użytkownik utworzył sieć ad hoc, która obejmowała innych uczestników, ten alert powiadomi go o rozłączeniu dowolnych lub wszystkich urządzeń równorzędnych.

Powiadomienia o tych alertach można konfigurować na stronie Ustawienia aplikacji.

Aby wyłączyć ten komunikat:

  1. W menu Narzędzia kliknij opcję Ustawienia aplikacji.
  2. Przewiń w dół do pozycji Sieć "urządzenie z urządzeniem" (ad hoc).
  3. Usuń zaznaczenie pola wyboru Powiadom, jeśli wszystkie urządzenia równorzędne rozłączyły się z siecią ad hoc.
  4. Kliknij przycisk OK, aby zapisać ustawienia i powrócić do okna głównego programu Intel(R) PROSet/Wireless.

Użytkownik połączył się z siecią o domyślnej nazwie (identyfikatorze SSID). Sieć lub punkt dostępu może nie mieć skonfigurowanych zabezpieczeń.

Łączenie z punktem dostępu, który ma domyślną nazwę sieci (identyfikator SSID), może stanowić zagrożenie dla bezpieczeństwa. Takie punkty dostępu zwykle używają wyłącznie domyślnych zabezpieczeń i ustawień (na przykład uwierzytelniania otwartego oraz domyślnego adresu IP, nazwy użytkownika i hasła). W przypadku sieci prywatnej należy zmienić nazwę sieci i ustawienia zabezpieczeń w celu podniesienia poziomu ochrony sieci.

Powiadomienia o tych alertach można włączać i wyłączać na stronie Ustawienia aplikacji.

Aby wyłączyć ten komunikat:

  1. W menu Narzędzia kliknij opcję Ustawienia aplikacji.
  2. Przewiń w dół do pozycji Powiadomienie o nazwie SSID.
  3. Usuń zaznaczenie pola wyboru Powiadom w przypadku połączenia z siecią o domyślnej nazwie SSID.
  4. Kliknij przycisk OK, aby zapisać ustawienia i powrócić do okna głównego programu Intel(R) PROSet/Wireless.

Użytkownik połączył się z siecią bez skonfigurowanych zabezpieczeń, a w systemie wykryto foldery udostępniane

Udostępnianie plików i drukarek umożliwia innym komputerom w sieci uzyskiwanie dostępu do zasobów komputera użytkownika. W przypadku udostępniania plików i drukarek na komputerze przenośnym należy zachować szczególną ostrożność.

Powiadomienie jest wyświetlane, jeśli w komputerze łączącym się z siecią bezprzewodową LAN skonfigurowano foldery udostępniane. Można je wyłączyć, wykonując poniższe instrukcje.

Powiadomienia o tych alertach można włączać i wyłączać na stronie Ustawienia aplikacji.

Aby wyłączyć ten komunikat i przywrócić foldery udostępniane w sieci po rozłączeniu:

  1. W menu Narzędzia kliknij opcję Ustawienia aplikacji.
  2. Przewiń w dół do pozycji Powiadomienie o folderach udostępnianych.
  3. Zaznacz opcję Wyłącz to powiadomienie, aby zachować ustawienia folderów udostępnianych bez zmian w momencie nawiązania połączenia z otwartą (niezabezpieczoną) siecią.
  4. Kliknij przycisk OK, aby zapisać ustawienia i powrócić do okna głównego programu Intel(R) PROSet/Wireless.

Karta sieci bezprzewodowej w systemie jest wyłączona

Włącz kartę sieci bezprzewodowej.

  1. Kliknij prawym przyciskiem myszy ikonę Mój komputer.
  2. Kliknij opcję Właściwości.
  3. Kliknij przycisk Sprzęt.
  4. Kliknij kartę Menedżer urządzeń.
  5. Kliknij pozycję Karty sieciowe.
  6. Kliknij prawym przyciskiem myszy kartę sieciową Intel(R) PRO/Wireless.
  7. Kliknij przycisk Włącz.
  8. Z menu Plik wybierz opcję Zakończ, aby zamknąć Menedżera urządzeń.
  9. Kliknij przycisk OK, aby zamknąć okno dialogowe Właściwości systemu.

W systemie nie wykryto karty sieci bezprzewodowej

System nie mógł znaleźć karty sieci bezprzewodowej Intel. Karta mogła zostać wyjęta lub nie została zainstalowana.

Po pierwsze, sprawdź, czy karta sieci bezprzewodowej jest wyświetlana na liście w oknie Menedżera urządzeń:

  1. Kliknij prawym przyciskiem myszy ikonę Mój komputer.
  2. Kliknij opcję Właściwości.
  3. Kliknij przycisk Sprzęt.
  4. Kliknij kartę Menedżer urządzeń.
  5. Kliknij pozycję Karty sieciowe.

Jeśli karta sieciowa Intel PRO/Wireless jest wyświetlana na liście, zaktualizuj jej sterownik. Nową wersję sterownika możesz pobrać z internetowej witryny pomocy technicznej firmy Intel Corporation pod adresem http://support.intel.com/. Jeśli karta nie jest wyświetlana na liście, skontaktuj się z producentem swojego komputera.

W systemie nie wykryto sterownika karty sieci bezprzewodowej

System nie mógł znaleźć karty sieci bezprzewodowej Intel. Konieczne może być zaktualizowanie sterownika karty sieci bezprzewodowej.

Po pierwsze, sprawdź, czy karta sieci bezprzewodowej jest wyświetlana na liście w oknie Menedżera urządzeń:

  1. Kliknij prawym przyciskiem myszy ikonę Mój komputer.
  2. Kliknij opcję Właściwości.
  3. Kliknij kartę Sprzęt.
  4. Kliknij kartę Menedżer urządzeń.
  5. Kliknij pozycję Karty sieciowe.

Jeśli karta sieci bezprzewodowej jest wyświetlana na liście:

  1. Kliknij prawym przyciskiem myszy kartę sieciową Intel(R) PRO/Wireless zainstalowaną w komputerze.
  2. Kliknij przycisk Aktualizuj sterownik. Otwarte zostanie okno dialogowe Kreator aktualizacji sprzętu - Zapraszamy!.
  3. Na ekranie Kreatora aktualizacji sprzętu kliknij opcję Tak, tylko tym razem.
  4. Kliknij przycisk Dalej.
  5. Kliknij przycisk Instaluj ten certyfikat. Jeśli wiesz, gdzie znajduje się sterownik, kliknij opcję Instaluj z listy lub określonej lokalizacji.
  6. Jeśli wyświetlony zostanie komunikat Nie można kontynuować pracy Kreatora aktualizacji sprzętu, przejdź do internetowej witryny pomocy technicznej firmy Intel Corporation pod adresem http://support.intel.com/.

Jeśli karta sieci bezprzewodowej jest wyświetlana na liście: Przejdź do internetowej witryny pomocy technicznej firmy Intel Corporation pod adresem http://support.intel.com/.

Nastąpiło odłączenie od punktu dostępu

Poniższe komunikaty o błędach są wyświetlane w przypadku odłączenia karty sieci bezprzewodowej od punktu dostępu do sieci.

Odłączenie od punktu dostępu z powodu błędu skojarzenia.
Odłączenie od punktu dostępu z powodu błędów uwierzytelniania.
Odłączenie od punktu dostępu z powodu błędu kontroli integralności TKIP.
Odłączenie od punktu dostępu z powodu błędu ramki klasy 2 niezwiązanego z uwierzytelnianiem.
Odłączenie od punktu dostępu z powodu błędu ramki klasy 3 niezwiązanego z kojarzeniem.
Odłączenie od punktu dostępu z powodu błędu ponownego kojarzenia.
Odłączenie od punktu dostępu z powodu błędu elementu informacji.
Odłączenie od punktu dostępu z powodu błędu podczas uzgadniania czterokierunkowego protokołu klucza EAPOL.
Odłączenie od punktu dostępu z powodu błędu uwierzytelniania 802.1X.

Zalecane działanie: Wybierz profil. Kliknij Połącz i spróbuj połączyć się z siecią.

Błąd uruchamiania aplikacji

Nie można znaleźć aplikacji wyznaczonej do uruchamiania po połączeniu z tym profilem. Zweryfikuj ścieżkę i nazwę pliku w ustawieniach zaawansowanych Kreatora profili.

Aby zweryfikować ścieżkę i nazwę pliku:

  1. W oknie głównym programu Intel PROSet/Wireless kliknij przycisk Profile.
  2. Wybierz profil.
  3. Kliknij przycisk Właściwości.
  4. Kliknij opcję Zaawansowane.
  5. Kliknij opcję Włącz uruchamianie aplikacji. Sprawdź, czy nazwa pliku i ścieżka do pliku są poprawne.
  6. Kliknij przycisk OK, aby zamknąć stronę Ustawienia zaawansowane.
  7. Kliknij przycisk OK, aby zamknąć kartę Ustawienia ogólne i powrócić do listy profili.

Nie znaleziono certyfikatu

Błąd może wystąpić, jeśli w odpowiednim magazynie certyfikatów nie znaleziono certyfikatu komputera lub certyfikatu użytkownika. Aby usunąć ten błąd, wykonaj następujące czynności:

  1. Upewnij się, że w magazynie certyfikatów komputera lub certyfikatów użytkownika znajduje się poprawny certyfikat komputera lub certyfikatu użytkownika (zależnie od używanego typu profilu).
  2. Jeśli w magazynie nie ma poprawnego certyfikatu komputera lub certyfikatu użytkownika, zażądaj go od urzędu certyfikacji domeny. Pamiętaj, że do uzyskania certyfikatu komputera od urzędu certyfikacji domeny wymagane jest przyłączenie danego komputera do tej domeny.
  3. Skontaktuj się z administratorem w celu uzyskania pomocy.

Błąd uwierzytelniania z powodu nieprawidłowej nazwy użytkownika: Wprowadź ponownie nazwę użytkownika

Ten błąd uwierzytelniania może być spowodowany wprowadzeniem nieprawidłowej nazwy użytkownika.

Aby usunąć ten błąd, wykonaj następujące czynności:

  1. Wybierz odpowiedni profil z listy Profile.
  2. Kliknij przycisk Właściwości, aby otworzyć stronę Ustawienia ogólne.
  3. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń. Opcja Zabezpieczenia korporacyjne jest zaznaczona.
  4. Wybierz odpowiedni typ uwierzytelniania 802.1X.

W przypadku profili TTLS, PEAP lub EAP-FAST:

  • Opcja Używane wartości powinna być zaznaczona.
  • Zweryfikuj nazwę użytkownika.
  5. Kliknij przycisk OK, aby zapisać ustawienia.

Błąd uwierzytelniania z powodu nieprawidłowych poświadczeń użytkownika: Wprowadź ponownie poświadczenia

Przyczyną tego błędu uwierzytelniania mogą być nieprawidłowe poświadczenia użytkownika (nazwa użytkownika, hasło lub inne poświadczenia użytkownika).

Aby usunąć ten błąd, wykonaj następujące czynności:

  1. Wybierz profil TTLS, PEAP, LEAP lub EAP-FAST z listy profili.
  2. Kliknij przycisk Właściwości, aby otworzyć stronę Ustawienia ogólne.
  3. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń. Opcja Zabezpieczenia korporacyjne jest zaznaczona.
  4. Opcja Typ uwierzytelniania 802.1X powinna być zaznaczona.
  5. Dla poświadczeń użytkownika zaznacz opcję Używane wartości.
  6. Zweryfikuj nazwę użytkownika, domenę i hasło. Jeśli zaznaczona została opcja Użyj logowania systemu Windows lub Monituj przy każdym łączeniu, upewnij się, że podczas łączenia z siecią bezprzewodową wprowadzone zostały prawidłowe poświadczenia użytkownika.
  7. Kliknij przycisk OK, aby zapisać ustawienia.

Błąd uwierzytelniania z powodu nieprawidłowego certyfikatu użytkownika: Wybierz inny certyfikat

Ten błąd uwierzytelniania może być spowodowany wprowadzeniem nieprawidłowego certyfikatu użytkownika.

Aby usunąć ten błąd, wykonaj następujące czynności:

  1. Wybierz odpowiedni profil z listy Profile.
  2. Kliknij przycisk Właściwości, aby otworzyć stronę Ustawienia ogólne.
  3. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń. Opcja Zabezpieczenia korporacyjne jest zaznaczona.
  4. Wybierz odpowiedni typ uwierzytelniania.
  5. W przypadku użytkowników TLS: Można wybrać opcję Użyj certyfikatu wystawionego dla tego komputera. Można też kliknąć opcję Użyj certyfikatu na tym komputerze. Następnie należy kliknąć opcję Wybierz i wybrać inny certyfikat z listy zainstalowanych certyfikatów.
  6. Kliknij przycisk OK.
  7. Kliknij przycisk OK, aby zapisać ustawienia.

Uwagi dotyczące certyfikatów: Określona tożsamość powinna odpowiadać tożsamości, dla której został wystawiony certyfikat, i powinna zostać zarejestrowana na serwerze uwierzytelniania (np. na serwerze RADIUS), używanym przez potwierdzającego. Certyfikat musi być prawidłowy względem serwera uwierzytelniania. To wymaganie jest zależne od danego serwera uwierzytelniania i oznacza, że serwer musi uznawać wystawcę certyfikatu za urząd certyfikacji. Użytkownik powinien być zalogowany pod nazwą, która została użyta podczas instalowania certyfikatu.

Błąd uwierzytelniania z powodu nieprawidłowej tożsamości serwera: Wprowadź ponownie nazwę serwera

Ten błąd uwierzytelniania może być spowodowany przez nieprawidłową tożsamość serwera.

Aby usunąć ten błąd, wykonaj następujące czynności:

  1. Wybierz odpowiedni profil z listy Profile.
  2. Kliknij przycisk Właściwości, aby otworzyć stronę Ustawienia ogólne.
  3. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń. Opcja Zabezpieczenia korporacyjne jest zaznaczona.
  4. Wybierz odpowiedni typ uwierzytelniania.
  5. Kliknij przycisk Dalej, aby wykonać krok 2 z 2. Jeśli wybrana została opcja Sprawdź poprawność certyfikatu serwera, na tym ekranie upewnij się, że w menu rozwijanym Wystawca certyfikatu wybrany jest odpowiedni wystawca. Jeśli wybrana została opcja Określ nazwę serwera lub certyfikatu, upewnij się, że wprowadzona jest poprawna nazwa serwera lub certyfikatu.
  6. Kliknij przycisk OK, aby zapisać ustawienia.

Błąd uwierzytelniania z powodu nieprawidłowych poświadczeń serwera: Wprowadź ponownie poświadczenia serwera

Ten błąd uwierzytelniania może być spowodowany przez nieprawidłowe poświadczenia serwera (domeny).

Aby usunąć ten błąd, wykonaj następujące czynności:

  1. Wybierz odpowiedni profil z listy Profile.
  2. Kliknij przycisk Właściwości, aby otworzyć stronę Ustawienia ogólne.
  3. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń. Opcja Zabezpieczenia korporacyjne jest zaznaczona.
  4. Wybierz odpowiedni typ uwierzytelniania.

W przypadku profili TTLS, PEAP lub EAP-FAST:

  • Dla poświadczeń użytkownika zaznacz opcję Używane wartości.
  • Zweryfikuj poprawność domeny.

Jeśli zaznaczona została opcja Użyj logowania systemu Windows lub Monituj przy każdym łączeniu, upewnij się, że podczas łączenia z siecią bezprzewodową wprowadzone zostały prawidłowe poświadczenia domeny. UWAGA: Ta opcja jest dostępna tylko wtedy, gdy zainstalowany został składnik Logowanie pojedyncze — łączenie przed logowaniem.

W przypadku profili LEAP: Zaznacz opcję Użyj następującej nazwy użytkownika i hasła i zweryfikuj poprawność domeny. Jeśli zaznaczona została opcja Monituj o nazwę użytkownika i hasło, upewnij się, że podczas łączenia z siecią bezprzewodową wprowadzona została prawidłowa domena i hasło. (Muszą odpowiadać ustawieniom w oknie Ustawienia zabezpieczeń.)
  5. Kliknij przycisk OK, aby zapisać ustawienia.

Błąd uwierzytelniania z powodu nieprawidłowego certyfikatu serwera: Wybierz inny certyfikat

Ten błąd uwierzytelniania może być spowodowany przez nieprawidłowy certyfikat serwera.

Aby usunąć ten błąd, wykonaj następujące czynności:

  1. Wybierz odpowiedni profil z listy Profile.
  2. Kliknij przycisk Właściwości, aby otworzyć stronę Ustawienia ogólne.
  3. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń. Opcja Zabezpieczenia korporacyjne jest zaznaczona.
  4. Dla opcji Typ uwierzytelniania wybrana jest odpowiednia wartość.

W przypadku profili TTLS i PEAP: Sprawdź, czy z listy został wybrany właściwy typ uwierzytelniania.

Kliknij przycisk Dalej, wybierz inny certyfikat z listy zainstalowanych certyfikatów lub określ inną nazwę serwera lub certyfikatu. Kliknij przycisk OK.

W przypadku profili TLS: Kliknij przycisk Wybierz, wybierz inny certyfikat z listy zainstalowanych certyfikatów i kliknij przycisk OK.
  5. Kliknij przycisk Zamknij.
  6. Kliknij przycisk OK, aby zapisać ustawienia.

Uwagi dotyczące certyfikatów: Określona tożsamość powinna odpowiadać tożsamości, dla której został wystawiony certyfikat, i powinna zostać zarejestrowana na serwerze uwierzytelniania (np. na serwerze RADIUS), używanym przez potwierdzającego. Certyfikat musi być prawidłowy względem serwera uwierzytelniania. To wymaganie jest zależne od danego serwera uwierzytelniania i oznacza, że serwer musi uznawać wystawcę certyfikatu za urząd certyfikacji. Użytkownik powinien być zalogowany pod nazwą, która została użyta podczas instalowania certyfikatu.

Błąd uwierzytelniania z powodu niedostępności serwera AAA

Karta sieci bezprzewodowej została skojarzona z punktem dostępu, ale nie można przeprowadzić uwierzytelniania z powodu odpowiedzi serwera uwierzytelniania.

Aby usunąć ten błąd, wykonaj następujące czynności:

  1. Wybierz profil
  2. Kliknij przycisk Połącz, aby podjąć próbę skojarzenia z siecią i uwierzytelnienia na serwerze.

Serwer AAA odrzucił metodę EAP

Ten błąd występuje, gdy skonfigurowane uwierzytelnianie nie jest akceptowane przez serwer AAA.

Aby usunąć ten błąd, wykonaj następujące czynności:

  1. Kliknij dwukrotnie ikonę programu Intel(R) PROSet/Wireless na pasku zadań.
  2. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless.
  3. Z listy profili wybierz skojarzony lub ostatnio używany profil.
  4. Kliknij przycisk Właściwości, aby otworzyć stronę Ustawienia ogólne.
  5. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  6. Sprawdź, czy zaznaczone zostało pole Włącz.
  7. Sprawdź, czy zaznaczono właściwy typ uwierzytelniania.
  8. Wprowadź wymagane informacje o zabezpieczeniach.
  9. Kliknij przycisk OK. Profil zostanie zastosowany ponownie. Nastąpi próba nawiązania połączenia z siecią bezprzewodową przez program Intel(R) PROSet/Wireless.

Nieprawidłowy kod PIN do pobierania certyfikatu: Wprowadź ponownie kod PIN

Pobieranie certyfikatu nie powiodło się z powodu nieprawidłowego kodu PIN.

Zalecane działanie: Wprowadź prawidłowy kod PIN.

Błąd wystąpił z powodu nieoczekiwanego wyjęcia karty GSM

Ten błąd występuje, gdy karta GSM nie jest do końca włożona lub gdy zostaje nieoczekiwanie wyjęta ze stacji mobilnej.

Aby usunąć ten błąd, wykonaj następujące czynności:

  1. Włóż ponownie kartę GSM.
  2. Kliknij dwukrotnie ikonę Intel PROSet/Wireless w prawym, dolnym rogu ekranu.
  3. Wybierz z listy Profile skojarzony lub ostatnio używany profil.
  4. Kliknij przycisk Połącz. Profil zostanie zastosowany ponownie. Nastąpi próba nawiązania połączenia z siecią bezprzewodową przez oprogramowanie Intel(R) PROSet/Wireless.

Nieoczekiwane wyjęcie karty inteligentnej

Ten błąd występuje z powodu nieoczekiwanego wyjęcia karty inteligentnej.

Aby usunąć ten błąd, wykonaj następujące czynności:

  1. Włóż kartę inteligentną.
  2. Wybierz profil uwierzytelniania EAP-SIM.
  3. Kliknij Połącz i spróbuj połączyć się z siecią.

Błąd uwierzytelniania z powodu przekroczenia limitu czasu

Błąd uwierzytelniania z powodu przekroczenia limitu czasu podczas uwierzytelniania tej przenośnej stacji. Przyczyną problemu mógł być nielegalny punkt dostępu lub problem z serwerem RADIUS.

Zalecane działanie:

  • Jeśli występuje podejrzenie, że punkt dostępu jest nielegalny, warto rozważyć dodanie tego punktu dostępu do listy wykluczonych punktów dostępu, aby uniemożliwić łączenie karty sieci bezprzewodowej z tym punktem dostępu w przyszłości.
  • Jeśli nie jest podejrzewany nielegalny punkt dostępu, kliknij profil na liście Profile. Kliknąć Połącz, aby skojarzyć z siecią i podjąć próbę uwierzytelnienia z serwerem.

Błąd uwierzytelniania profilu administratora

Ten błąd występuje, gdy poświadczenia profilu nie są akceptowane przez stronę uwierzytelniającą (np. punkt dostępu lub serwer AAA). Aby rozwiązać ten problem, należy skontaktować się z administratorem.

Adres IP nie został odebrany przez profil administratora

Błąd pobierania prawidłowego adresu IP przez kartę sieci bezprzewodowej. Hasło zabezpieczające lub klucz szyfrowania sieci bezprzewodowej i punktu dostępu są niezgodne. Inne przyczyny: dla sieci bezprzewodowej wymagany jest statyczny adres IP, wystąpił problem z serwerem DHCP lub wystąpił ogólny problem z siecią.

Zalecane działanie: Aby uzyskać pomoc w konfigurowaniu połączenia bezprzewodowego, skontaktuj się z administratorem.


Narzędzie administratora dla systemu Windows XP/Windows 2000

Używanie Narzędzie administratora

Ustawianie hasła administratora
Ustawienia Narzędzia administratora
Tworzenie pakietów administratora dla systemu Windows XP* i Windows 2000*
Profile administratora

  • Profil trwały
  • Łączenie przed logowaniem
  • Wykluczanie sieci
  • Połączenie głosowe przez protokół internetowy (VoIP)

Ustawienia aplikacji
Ustawienia karty
Oprogramowanie
Grupy identyfikatorów urzędów EAP-FAST

Pomoc Narzędzia administratora zawiera opis tworzenia nowego pakietu, używanego na komputerze z systemem operacyjnym Microsoft Windows XP* i Microsoft Windows 2000. Narzędzie administratora jest przeznaczone dla osób z uprawnieniami administratora na danym komputerze. To narzędzie służy do konfigurowania profili wspólnych (udostępnianych). Narzędzie administratora może być również używane przez personel z działu informatycznego do konfigurowania ustawień użytkownika oraz do tworzenia pakietów instalacji niestandardowej, eksportowanych do innych systemów Windows XP i Windows 2000.

Narzędzie administratora jest dostępne w menu Narzędzia programu Intel(R) PROSet/Wireless. Aby było wyświetlane w menu Narzędzia, musi zostać wybrane podczas niestandardowej instalacji oprogramowania Intel(R) PROSet/Wireless.

Ustawienia Narzędzia administratora

Administrator może określać kolejność profili administratora na liście profili w Narzędziu administratora.

  1. W oknie głównym kliknij menu Narzędzia > Narzędzie administratora.
  2. Gdy otwarte zostanie Narzędzie administratora, kliknij opcję Narzędzia > Ustawienia.
    • Aby profile administratora zawsze były umieszczone na górze listy profili Narzędzia administratora, wybierz opcję Wstaw na górze.
    • Aby profile administratora zawsze były umieszczone na dole listy profili Narzędzia administratora, wybierz opcję Wstaw na dole.
  3. Kliknij przycisk OK, aby zamknąć okno i powrócić do strony Narzędzie administratora.

Tworzenie pakietów administratora dla systemu Windows XP* i Windows 2000*

Pakiet administratora to samowyodrębniający się plik wykonywalny, który zawiera oprogramowanie Intel(R) PROSet/Wireless, profile administracyjne i inne ustawienia. Pakiet administracyjny można kopiować i wysyłać do klientów w sieci. Po uruchomieniu pliku jego zawartość jest instalowana i konfigurowana na komputerze docelowym. Jeśli profil stanowi część pakietu, profil ten określa sposób łączenia się komputera docelowego z siecią bezprzewodową. Więcej informacji o profilach można znaleźć w sekcji Profile administratora.

UWAGA: Aby utworzyć i wyeksportować pakiet dla komputera z systemem Microsoft Windows Vista*, należy utworzyć ten pakiet na komputerze z systemem Windows Vista. Nie można utworzyć pakietu dla systemu Windows Vista na komputerze z systemem Microsoft Windows XP*.

Tworzenie nowego pakietu

  1. W menu Narzędzia kliknij polecenie Narzędzie administratora .
  2. Aby uzyskać dostęp do narzędzia administratora, wprowadź hasło.
  3. Pakiet administratora: Kliknij opcję Utwórz pakiet Windows XP lub Windows 2000.
Nazwa Opis

Utwórz pakiet Windows XP lub Windows 2000

Umożliwia tworzenie pakietu, który można eksportować do komputera użytkownika z systemem operacyjnym Microsoft Windows XP* lub Windows 2000*. Ten pakiet umożliwia eksportowanie wszystkich profili łączenia przed logowaniem i wspólnych typu EAP z uwierzytelnianiem 802.1X.

Utwórz pakiet Windows Vista

Niedostępne. Aby utworzyć i wyeksportować pakiet dla komputera z systemem Microsoft Windows Vista*, należy utworzyć ten pakiet na komputerze z systemem Windows Vista. Nie można utworzyć pakietu dla systemu Windows Vista na komputerze z systemem Microsoft Windows XP*.

Otwórz istniejący pakiet

Zaznacz, aby przejść do istniejącego pakietu i go otworzyć.
  4. Kliknij przycisk OK.
  5. Skonfiguruj następujące opcje, które mają zostać dołączone do pakietu:
Nazwa Opis

Profile

Kliknij przycisk Dołącz profile do tego pakietu. Profile można udostępniać innym użytkownikom.

Ustawienia aplikacji

Kliknij przycisk Dołącz ustawienia aplikacji do tego pakietu. Określ ustawienia aplikacji, które mają zostać włączone.

Ustawienia karty

Zaznacz pole wyboru Dołącz ustawienia karty do tego pakietu. Określ wartości początkowe ustawień karty używanych w tym komputerze.

Oprogramowanie

Kliknij przycisk Dołącz oprogramowanie do tego pakietu. Określ składniki oprogramowania, które są instalowane na tym komputerze.

UWAGA: Więcej informacji na temat zmniejszania rozmiaru pliku wykonywalnego pakietu administratora zawiera sekcja Oprogramowanie.

Grupy identyfikatorów urzędów EAP-FAST

Kliknij przycisk Dołącz grupy A-ID. Dodaj grupę A-ID, która ma umożliwiać obsługę wielu poświadczeń dostępu pochodzących z wielu identyfikatorów urzędów.
  6. Kliknij przycisk Zamknij.
  7. Wyświetlone zostanie powiadomienie: Bieżący pakiet został zmieniony. Czy chcesz zapisać zmiany?
  8. Wybierz opcję Tak. Zapisz plik wykonywalny do katalogu na lokalnym dysku twardym.
  9. Kliknij opcję Zapisz. Utworzony zostanie plik. UWAGA: Proces ten może potrwać kilka minut.
  10. Kliknij opcję Zakończono, aby wyświetlić zawartość pakietu.
    • Aby użyć konfiguracji pakietu na komputerze administratora, kliknij opcję Zastosuj ten pakiet do tego komputera.
    • Skopiuj plik wykonywalny do dowolnego komputera użytkownika, aby zainstalować konfigurację zapisaną w pakiecie. Użycie pliku wykonywalnego pakietu powoduje rozpoczęcie instalacji dyskretnej.
  11. Kliknij przycisk OK.

UWAGA: Pakiet można również zapisać, wybierając w menu Plik opcję Zapisz pakiet.

Edytowanie pakietu

  1. Otwórz Narzędzie administratora.
  2. Na stronie Otwieranie pakietu administratora kliknij opcję Otwórz istniejący pakiet, aby dokonać edycji istniejącego pakietu.
  3. Kliknij przycisk Przeglądaj. Przejdź do pliku wykonywalnego pakietu.
  4. Kliknij opcję Otwórz. Zaktualizuj ustawienia pakietu.
  5. Kliknij przycisk Zamknij.
  6. Wyświetlone zostanie powiadomienie: Bieżący pakiet został zmieniony. Czy chcesz zapisać zmiany?
  7. Wybierz opcję Tak. Zapisz plik wykonywalny do katalogu na lokalnym dysku twardym.

UWAGA: Pakiet administratora można również edytować, wybierając w menu Plik opcję Otwórz pakiet.

Zobacz też:

  • Profile administratora
  • Ustawianie hasła administratora
  • Ustawienia narzędzia administratora

Profile administratora

Profile administratora należą do administratora sieci lub administratora danego komputera — i są przez niego zarządzane. Te profile są wspólne, czyli udostępniane przez wszystkich użytkowników komputera. Użytkownicy końcowi nie mogą jednak modyfikować tych profili. Profile te mogą być modyfikowane tylko przy użyciu chronionego hasłem Narzędzia administratora.

Istnieją dwa typy profili administratora: Trwałe i Przed logowaniem/wspólne. Można także skonfigurować ustawienia Głos przez protokół internetowy (VoIP) na potrzeby eksportu do aplikacji telefonicznych.

Profil trwały

Profile łączenia trwałego są stosowane podczas uruchamiania systemu lub gdy na komputerze nie jest zalogowany żaden użytkownik. Po wylogowaniu użytkownika połączenie bezprzewodowe jest utrzymywane do momentu wyłączenia komputera lub zalogowania innego użytkownika.

Kluczowe kwestie związane z profilem trwałym:

  • Profile łączenia trwałego można tworzyć z następujących typów profili:
    • Wszystkie profile, dla których nie jest wymagane uwierzytelnianie 802.1X (np. uwierzytelnianie otwarte z szyfrowaniem WEP, uwierzytelnianie otwarte bez szyfrowania).
    • Wszystkie profile z uwierzytelnianiem 802.1X i zapisanymi poświadczeniami: LEAP lub EAP-FAST.
    • Profile z ustawieniami zabezpieczeń z opcją Użyj następującej nazwy użytkownika i hasła.
    • Profile, dla których do uwierzytelniania używany jest certyfikat komputera.
    • Profile WPA*-Korporacyjne, niewykorzystujące certyfikatu użytkownika.
    • Profile WPA-Indywidualne.
  • Profile łączenia trwałego zostaną zastosowane podczas uruchamiania systemu i po wylogowaniu użytkownika.

UWAGA: Oprogramowanie Intel(R) PROSet/Wireless obsługuje certyfikaty komputera. Nie są one jednak wyświetlane na listach certyfikatów.

Aby utworzyć profil łączenia trwałego:

  1. Kliknij przycisk Dołącz profile do tego pakietu.
  2. Kliknij opcję Połączenie trwałe.
  3. Kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne.
  4. Nazwa profilu: Wprowadź opisową nazwę profilu.
  5. Nazwa sieci bezprzewodowej (SSID): Wprowadź nazwę sieci bezprzewodowej.
  6. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  7. Typ profilu administratora: Trwałe: Połączenie aktywne, gdy nie jest zalogowany żaden użytkownik — opcja jest zaznaczona.
  8. Kliknij przycisk Dalej.
  9. Kliknij przycisk Zabezpieczenia korporacyjne, aby otworzyć stronę Ustawienia zabezpieczeń. Więcej informacji na temat konfiguracji zabezpieczeń 802.1X można znaleźć w sekcjach TLS, TTLS, PEAP i LEAP.
  10. Kliknij przycisk OK.

Łączenie przed logowaniem

Profile Przed logowaniem/Wspólne (Pre-logon/Common) są stosowane przed logowaniem użytkownika. Jeśli zainstalowano obsługę funkcji logowania pojedynczego, połączenie jest nawiązywane przed logowaniem w systemie Windows (przed logowaniem/wspólne).

Jeśli obsługa logowania pojedynczego nie została zainstalowana, profil jest stosowany po aktywowaniu sesji użytkownika. Profile łączenia przed logowaniem/wspólnego są zawsze wyświetlane na górze listy profili. Użytkownicy mogą określać priorytety dla utworzonych przez siebie profili, ale nie dla profili łączenia przed logowaniem/wspólnego. Ponieważ profile te znajdują się na górze listy profili, program Intel(R) PROSet/Wireless najpierw próbuje automatycznie łączyć się z profilami administratora, a dopiero później z profilami użytkownika.

Kluczowe kwestie związane z łączeniem przed logowaniem:

  • Funkcja Łączenie przed logowaniem jest aktywna tylko podczas logowania w systemie Windows.
  • Profile łączenia przed logowaniem/wspólnego można tworzyć z następujących typów profili:
    • Profile 802.1X PEAP, TTLS lub EAP-FAST, dla których podczas konfigurowania ustawień zabezpieczeń profilu używane są poświadczenia Użyj nazwy użytkownika i hasła logowania Windows lub Użyj następującej nazwy użytkownika i hasła.
    • Profile LEAP, dla których podczas konfigurowania ustawień zabezpieczeń profilu używane są poświadczenia przy użyciu opcji Monituj o nazwę użytkownika i hasło.
    • Profile 802.1X PEAP lub TTLS z certyfikatami użytkownika lub komputera (aby użytkownik mógł korzystać z certyfikatów komputera, musi dysponować prawami administratora).
    • Profile TLS, dla których do weryfikowania tożsamości klienta i serwera używane są certyfikaty cyfrowe.
    • Profile EAP-SIM, dla których do sprawdzania poprawności poświadczeń w sieci używana jest karta SIM.
    • Wszystkie profile wspólne lub zdefiniowane przez użytkownika inne niż 802.1X (Otwarta i WEP).
  • Profil łączenia przed logowaniem/wspólnego jest używany podczas logowania użytkownika w systemie Windows.

Stan łączenia przed logowaniem

Obsługa profili łączenia przed logowaniem/wspólnego jest instalowana podczas instalacji niestandardowej oprogramowania Intel(R) PROSet/Wireless. Informacje na ten temat można znaleźć w sekcji Oprogramowanie.

UWAGA: Jeśli funkcje logowania pojedynczego ani łączenia przed logowaniem nie zostały zainstalowane, administrator nadal może tworzyć profile łączenia przed logowaniem/wspólne na potrzeby eksportu do komputera użytkownika.

Poniżej opisano sposób działania funkcji Łączenie przed logowaniem, od momentu uruchomienia systemu. Założono, że istnieje zapisany profil. Dla tego zapisanego profilu skonfigurowano prawidłowe ustawienia zabezpieczeń Użyj nazwy użytkownika i hasła logowania Windows, które są stosowane podczas logowania do systemu Windows.

  1. Po uruchomieniu systemu Windows wprowadź domenę, nazwę użytkownika i hasło.
  2. Kliknij przycisk OK. Na stronie stanu profilu łączenia przed logowaniem/wspólnego wyświetlony zostanie postęp łączenia z siecią. Po połączeniu karty sieci bezprzewodowej z punktem dostępu do sieci strona Stan zostanie zamknięta i użytkownik zostanie zalogowany w systemie Windows.
    • Jeśli poświadczenia zostaną odrzucone przez punkt dostępu podczas łączenia przed logowaniem/wspólnego, wyświetlony zostanie monit o wprowadzenie poświadczeń użytkownika.
    • Wprowadź poświadczenia.
    • Kliknij przycisk OK. Profil zostanie zastosowany, a do momentu zalogowania do systemu Windows wyświetlana będzie strona postępu stanu połączenia.
    • Aby wybrać inny profil, na stronie Poświadczenia kliknij przycisk Anuluj.

UWAGA: Dostęp do certyfikatu użytkownika ma tylko użytkownik uwierzytelniony na danym komputerze. Z tego powodu użytkownik powinien zalogować się na komputerze jeden raz (używając połączenia kablowego, profilu zamiennego lub logując się lokalne) przed użyciem profilu łączenia przed logowaniem/wspólnego, który jest uwierzytelniany przy użyciu certyfikatu użytkownika

Po wylogowaniu wszystkie połączenia bezprzewodowe są rozłączane i stosowany jest profil trwały (jeśli jest dostępny). W niektórych okolicznościach warto utrzymać bieżące połączenie (np. w przypadku, gdy po wylogowaniu konieczne będzie przekazanie na serwer danych specyficznych dla użytkownika lub gdy używane są profile mobilności).

Aby móc korzystać z tej funkcji, należy utworzyć profil oznaczony zarówno jako profil łączenia przed logowaniem/wspólnego, jak i profil trwały. Jeśli taki profil będzie aktywny podczas wylogowywania użytkownika, połączenie zostanie utrzymane.

Aby utworzyć profil łączenia przed logowaniem/wspólnego:

  1. Kliknij przycisk Dołącz profile do tego pakietu.
  2. Kliknij opcję Przed logowaniem/wspólne.
  3. Kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne.
  4. Nazwa profilu: Wprowadź opisową nazwę profilu.
  5. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  6. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  7. Typ profilu administratora: Przed logowaniem/wspólne: Aktywne, gdy zalogowany jest użytkownik. Ten profil jest udostępniany wszystkim użytkownikom. Ten typ profilu został już wybrany.
  8. Kliknij przycisk Dalej.
  9. Kliknij przycisk Zaawansowane, aby otworzyć stronę Ustawienia zaawansowane. Na stronie Ustawienia zaawansowane ustaw następujące opcje:
Nazwa Opis

Automatyczne łączenie

Automatycznie: (ustawienie domyślne): Zaznacz, aby oprogramowanie Intel(R) PROSet/Wireless automatycznie łączyło się z danym profilem, kiedy znajdzie się w zasięgu. Na żądanie: Zaznacz, aby uniemożliwić automatyczne łączenie profilu, gdy sieć znajduje się w zasięgu. Jest to przydatne na przykład wtedy, gdy połączenie bezprzewodowe jest płatne i użytkownik nie chce automatycznie nawiązywać połączenia, gdy znajdzie się w zasięgu sieci.

Obowiązkowy punkt dostępu

Zaznacz, aby skojarzyć kartę sieci bezprzewodowej z określonym punktem dostępu. Wymusza łączenie karty sieci bezprzewodowej z punktem dostępu przy użyciu określonego adresu MAC. Należy wprowadzić adres MAC punktu dostępu (BSSID): 48 bitów, 12 cyfr w formacie szesnastkowym. Na przykład: 00:06:25:0E:9D:84. Ta funkcja jest niedostępna w trybie działania ad hoc. Brak zaznaczenia: Kliknij, aby wyczyścić aktualny adres.

Zabezpiecz hasłem

Zabezpiecz ten profil hasłem (maksymalnie 10 znaków).

Uruchamianie aplikacji

Po połączeniu z profilem automatycznie uruchamia plik wsadowy, plik wykonywalny lub skrypt. Na przykład, przy każdym połączeniu użytkownika z siecią bezprzewodową automatycznie uruchamiana może być sesja VPN.

Format nazwy użytkownika

Administrator może wybierać format nazwy użytkownika dla serwera uwierzytelniania.

Dostępne opcje:

  • użytkownik (domyślnie)
  • użytkownik@domena
  • użytkownik@domena.com
  • DOMENA\nazwa_użytkownika

UWAGA: Format nazwy użytkownika jest dostępny tylko w oknie ustawień zaawansowanych Narzędzia administratora. Nie jest on dostępny w czasie tworzenia profilu użytkownika na stronie kreatora tworzenia profili sieci bezprzewodowej programu Intel(R) PROSet/Wireless. To ustawienie nie ma zastosowania w przypadku certyfikatów urządzeń.
  10. Kliknij przycisk OK, aby zamknąć stronę Ustawienia zaawansowane.
  11. Kliknij przycisk Zabezpieczenia korporacyjne, aby otworzyć stronę Ustawienia zabezpieczeń. Więcej informacji na temat konfiguracji zabezpieczeń 802.1X można znaleźć w sekcjach EAP-SIM, TLS, TTLS, PEAP, LEAP i EAP-FAST.
  12. Kliknij przycisk OK, aby zapisać profil i dodać go do listy profili administratora.

UWAGA: Jeśli połączenie trwałe zostało już ustanowione, profil łączenia przed logowaniem/wspólnego jest ignorowany, chyba że dla profilu skonfigurowano zarówno opcje połączenia przed logowaniem/wspólnego i łączenia trwałego.

Wykluczanie sieci

Administrator może wykluczać sieci z połączeń. Po wykluczeniu tylko administrator może usunąć sieć z listy wykluczeń. Wykluczona sieć jest wyświetlana w sekcji zarządzania listą wykluczeń programu Intel(R) PROSet/Wireless.

Aby wykluczyć sieć:

  1. Kliknij przycisk Dołącz profile do tego pakietu.
  2. Kliknij opcję Wyklucz.
  3. Kliknij przycisk Dodaj, aby otworzyć stronę Wykluczanie sieci (SSID).
  4. Nazwa sieci: Wprowadź nazwę sieci, która ma zostać wykluczona.
  5. Kliknij przycisk OK, aby dodać nazwę sieci do listy.

Aby usunąć sieć z listy wykluczeń:

  1. Wybierz nazwę sieci na liście wykluczeń.
  2. Kliknij przycisk Usuń. Sieć zostanie usunięta z listy.

Połączenie głosowe przez protokół internetowy (VoIP)

Oprogramowanie Intel(R) PROSet/Wireless obsługuje aplikacje telefoniczne innych firm typu VoIP. Aplikacje VoIP innych firm obsługują kodery-dekodery głosowe. Kodery-dekodery umożliwiają kompresję w celu zaoszczędzenia przepustowości sieci. Oprogramowanie Intel(R) PROSet/Wireless obsługuje następujące standardy koderów-dekoderów ITU:

Koder-dekoder Algorytm

ITU G0,711

PCM (Pulse Code Modulation)

ITU G0,722

SBADPCM (Sub-Band Adaptive Differential Pulse Code Modulation)

ITU G0,723

Koder wieloszybkościowy

ITU G0,726

ADPCM (Adaptive Differential Pulse Code Modulation)

ITU G0,727

ADPCM (zmienna szybkość)

ITU G.728

LD-CELP (Low-Delay Code Excited Linear Prediction)

ITU G0,729

CS-ACELP (Conjugate Structure Algebraic-Code Excited Linear Prediction)

Administrator może wyeksportować ustawienia VoIP w celu skonfigurowania różnych szybkości transmisji danych koderów-dekoderów i szybkości klatek, po pozwala poprawić jakość głosu podczas transmisji VoIP.

Aby skonfigurować ustawienia VoIP:

UWAGA: Należy się upewnić, że opcja Głos przez protokół internetowy na stronie Ustawienia aplikacji nie została wyłączona. Domyślnie opcja ta jest włączona.

  1. Kliknij przycisk Dołącz profile do tego pakietu.
  2. Kliknij przycisk VoIP.
  3. Kliknij przycisk Dodaj, aby otworzyć stronę Utwórz profile VoIP.
  4. Wybierz przepustowość kodera-dekodera, użycie aplikacji i szybkość klatek. Dla danych głosowych:

G711 — szybkość klatek 10 ms, szybkość transmisji bitów 64 kb/s
G722 — szybkość klatek 10 ms, szybkość transmisji bitów 64 kb/s
G723 — szybkość klatek 30 ms, szybkość transmisji bitów 5,3 lub 6,4 kb/s
G726-32 — szybkość klatek 10 ms, szybkość transmisji bitów 32 kb/s
G728 — szybkość klatek 2,5 ms, szybkość transmisji bitów 16 kb/s
G729 — szybkość klatek 10 ms, szybkość transmisji bitów 10 kb/s

W menu rozwijanym wybierz parametry.

Koder-dekoder Użycie Szybkość klatek
  • G711_64kbps
  • G722_64kbps
  • G722_56kbps
  • G722_48kbps
  • G722_1_32kbps
  • G722_1_24kbps
  • G722_1_16kbps
  • G726_16kbps
  • G726_24kbps
  • G726_32kbps
  • G726_40kbps
  • G728_16kbps
  • G729a_8kbps
  • G729e_11_8kbps
  • GIPS_iPCM_VARIABLE
  • G722_2_VARIABLE
  • Głos interaktywny
  • Audiokonferencja
  • Dane głosowe
  • Wideo
  • Strumieniowanie audio
  • 20
  • 30
  5. Kliknij przycisk OK, aby powrócić do listy profili.
  6. Kliknij przycisk Zamknij, aby zapisać ustawienia profilu w pakiecie.

Ustawienia aplikacji

Administrator może konfigurować ustawienia aplikacji Intel(R) PROSet/Wireless w celu określenia sposobu działania aplikacji na komputerze użytkownika, a także określać poziom kontroli użytkowników nad różnymi aspektami połączeń bezprzewodowych.

Aby skonfigurować ustawienia aplikacji:

  1. Kliknij przycisk Dołącz ustawienia aplikacji do tego pakietu.
  2. Włącz lub wyłącz każde z ustawień ujętych w poniższej tabeli.
Nazwa | Opis
Uwierzytelnianie 802.1X Umożliwia użytkownikowi tworzenie profili lub łączenie z profilami, które obsługują różne typy EAP uwierzytelniania 802.1X.

Zaznacz typy uwierzytelniania 802.1X, które mają zostać włączone na komputerze użytkownika: EAP SIM, EAP TLS, EAP TTLS, EAP PEAP, EAP LEAP lub EAP FAST.
Kontrola AAA | Powiadamia o używaniu karty sieci bezprzewodowej przez inną aplikację.
Narzędzie administratora | Wyłącz dostęp do Narzędzia administratora na komputerze użytkownika.
Automatyczne uruchamianie aplikacji | Zaznacz, aby automatycznie uruchomić plik wsadowy, plik wykonywalny lub skrypt po połączeniu określonego profilu z siecią. Na przykład, przy każdym połączeniu użytkownika z siecią bezprzewodową automatycznie uruchamiana może być sesja VPN.
Aplikacja przełączania łączności radiowej | Włącza aplikację innej firmy i wyłącza włączanie i wyłączanie łączności radiowej przez program Intel(R) PROSet/Wireless.

CCXv4

Wybierz opcję Włącz rozszerzenia CCXv4, aby włączyć funkcje rozszerzeń Cisco w wersji 4 (CCXv4) dla profili EAP-FAST.

UWAGA: Funkcja grup EAP-FAST A-ID nie jest dostępna w Narzędziu administratora, jeśli rozszerzenia CCXv4 nie zostały włączone.

Wybierz monity włączone i wyłączone na komputerze użytkownika dla podawania poświadczeń dostępu zabezpieczonego EAP-FAST:

Wyłącz monity i ostrzeżenia dla podawania nieuwierzytelnionego: Opcja pozwala wyłączyć monity i ostrzeżenia dotyczące automatycznego podawania poświadczeń dostępu zabezpieczonego w przypadku braku tych poświadczeń lub braku poświadczeń odpowiadających identyfikatorowi A-ID wysłanemu przez serwer, z którym nawiązano połączenie.

Wyłącz monity w czasie przełączania serwera domyślnego (A-ID): Opcja pozwala wyłączyć monity w przypadku napotkania przez klienta serwera, który podał poświadczenia dostępu zabezpieczonego, ale który nie jest obecnie serwerem domyślnym.

Wyłącz podawanie nieuwierzytelnione po podaniu poświadczeń dostępu zabezpieczonego: Opcja pozwala automatycznie wyłączyć automatyczne podawanie poświadczeń po podaniu poświadczeń dostępu zabezpieczonego dla danego identyfikatora A-ID.

UWAGA: W przypadku komputerów z kartą Intel(R) PRO/Wireless 2915ABG Network Connection lub Intel(R) PRO/Wireless 2200BG Network Connection powyższa funkcja nie jest instalowana.
Buforuj poświadczenia Zaznacz, aby zapisać poświadczenia po zalogowaniu się użytkownika. Jeśli połączenie bezprzewodowe zostanie tymczasowo przerwane, zapisane poświadczenia zostaną użyte do ponownego łączenia. Poświadczenia zostaną usunięte po wylogowaniu się użytkownika.

UWAGA: Jeśli pole wyboru nie jest zaznaczone, opcja Monituj przy każdym łączeniu jest niedostępna podczas tworzenia profilu:
Urządzenie z urządzeniem (ad hoc) Umożliwia określanie, czy użytkownik może tworzyć profile typu "urządzenie z urządzeniem" (ad hoc) i dołączać do sieci typu "urządzenie z urządzeniem" (ad hoc).

Aby określić, czy użytkownik może łączyć się z sieciami "urządzenie z urządzeniem", wybierz jedną z następujących opcji:

  • Włącz sieć "urządzenie z urządzeniem".
  • Włącz tylko bezpieczne sieci "urządzenie z urządzeniem".
  • Wyłącz sieć "urządzenie z urządzeniem".

Umożliwia określanie, czy użytkownik może konfigurować profile z ustawieniami Urządzenie z urządzeniem (ad hoc), czy nie może konfigurować profili Urządzenie z urządzeniem (ad hoc).

  • Pokaż ustawienia aplikacji "urządzenie z urządzeniem".
  • Ukryj ustawienia aplikacji "urządzenie z urządzeniem".

Aby usunąć tryb działania Urządzenie z urządzeniem (ad hoc) ze strony Ustawienia ogólne profilu połączenia bezprzewodowego, należy zaznaczyć opcje Wyłącz sieć "urządzenie z urządzeniem" i Ukryj ustawienia aplikacji "urządzenie z urządzeniem". Uniemożliwi to użytkownikowi tworzenie profili obsługujących sieci "urządzenie z urządzeniem" (ad hoc).
Import i eksport | Zaznacz, aby włączyć importowanie i eksportowanie profili dla komputera użytkownika. Po włączeniu możliwe jest automatyczne importowanie profili skopiowanych do folderu automatycznego importowania.

Utrzymaj połączenie

Zaznacz, aby ukryć opcję Utrzymaj połączenie w ustawieniach zaawansowanych tworzenia profilu sieci bezprzewodowej. Opcja Utrzymaj połączenie pozwala utrzymywać połączenie bezprzewodowe profilu użytkownika po wylogowaniu się tego użytkownika.

UWAGA: Opcja Utrzymaj połączenie może być używana przez klienta Nortel VPN, jeśli skonfigurowano go do wylogowania po połączeniu.

Komunikat o przełączeniu łączności radiowej

Włącza w aplikacji innej firmy funkcję powiadamiania o włączenia i wyłączenia łączności radiowej przez program Intel(R) PROSet/Wireless.

Współistnienie z systemem Microsoft Windows XP

Zaznacz opcję Włącz usługę konfiguracji zerowej sieci bezprzewodowej Microsoft i oprogramowanie Intel PROSet/Wireless tak, aby współistniały w tym systemie.

Zaznacz tę opcję, aby usługa konfiguracji zerowej sieci bezprzewodowej Microsoft i oprogramowanie Intel(R) PROSet/Wireless współistniały w tym systemie. Wybranie tej opcji powoduje, że usługa konfiguracji zerowej sieci bezprzewodowej systemu Microsoft Windows XP* nie jest wyłączana po włączeniu oprogramowania Intel(R) PROSet/Wireless.
Połączenie trwałe

Zaznacz opcję Upewnij się, że trwałe zasady dotyczące połączenia i komputera są aktualizowane przed zalogowaniem.

UWAGA: Aktualizowanie zasad może opóźnić wyświetlenie ekranu logowania nawet o dwie minuty.

Przed logowaniem w trybie Cisco

Włącz tryb Cisco dla łączenia przed logowaniem/wspólnego.

Punkty dostępu Cisco mogą obsługiwać wiele nazw sieci bezprzewodowych (identyfikatorów SSID), ale nadawać tylko jedną. Aby połączyć się z takim punktem dostępu, podejmowana jest próba łączenia się przy użyciu każdego profilu. Działanie takie nazywane jest "trybem Cisco".

UWAGA: Łączenie przed logowaniem/wspólne może wydłużyć czas nawiązywania połączenia.
Profil - łączność

Można określać połączenia profili według użytkowników.

Wyłącz przełączanie profili. Pozostawienie ustawienia domyślnego (wyłączone) oznacza, że użytkownik będzie mógł łączyć się zarówno z profilami użytkownika, jak i administratora. Włączenie tego ustawienia oznacza, że użytkownik będzie mógł łączyć się tylko z profilami administratora. Administrator może także wybrać profile administratora, które maja być dostępne dla użytkownika:

  • Zezwalaj użytkownikowi na łączenie się ze wszystkimi profilami administratora
  • Zezwalaj użytkownikowi tylko na łączenie się z pierwszym profilem administratora
Poziom zabezpieczeń Wybierz poziom zabezpieczeń na komputerze użytkownika.

Użytkownicy mogą łączyć się z profilami tylko na tym poziomie zabezpieczeń Kliknięcie tego pola wyboru powoduje włączenie lub wyłączenie następującego formantu.

  • Zezwalaj użytkownikowi tylko na łączenie się z sieciami z zabezpieczeniami indywidualnymi.
Powiadomienie o folderach udostępnianych

Wybierz ustawienie powiadomienia o folderach udostępnianych na komputerze użytkownika.

  • Zaznacz, aby automatycznie nie udostępniać folderów udostępnianych w przypadku połączenia z siecią niezabezpieczoną.
  • Wyłącz to powiadomienie
  • Powiadom w przypadku połączenia z siecią niezabezpieczoną (domyślne).
Logowanie pojedyncze Zaznacz typy profili administratora, które mają być włączone na komputerze użytkownika.
  • Łączenie trwałe: Profile są aktywne podczas uruchamiania, gdy na komputerze nie jest zalogowany żaden użytkownik.
  • Łączenie przed logowaniem lub wspólne: Profile są aktywne natychmiast po zalogowaniu użytkownika na komputerze.

Profile wspólne są włączone, jeśli na komputerze nie zainstalowano funkcji łączenia przed logowaniem lub wspólnego. Profile wspólne są aktywne po zalogowaniu użytkownika i uaktywnieniu sesji.

Profile łączenia trwałego i przed logowaniem lub wspólnego są umieszczane na górze listy profili. Nie mogą być modyfikowane ani usuwane przez użytkownika.

Informacje o obsłudze technicznej

Podaj informacje wyświetlane w oknie Informacje oprogramowania Intel(R) PROSet/Wireless.

  • Adres URL obsługi technicznej: Wprowadź adres witryny centrum obsługi technicznej w sieci Web, na który mają przechodzić użytkownicy uzyskujący dostęp do obsługi technicznej.
  • Numer telefonu do obsługi technicznej: Wprowadź numer telefonu, pod który mają dzwonić użytkownicy uzyskujący dostęp do obsługi technicznej.

Głos przez protokół internetowy (VoIP)

Włącza oprogramowanie innej firmy do używania aplikacji VoIP na komputerze użytkownika. Ta funkcja jest domyślnie włączona.

UWAGA: W przypadku komputerów z kartą Intel(R) PRO/Wireless 2915ABG Network Connection lub Intel(R) PRO/Wireless 2200BG Network Connection ta funkcja nie jest instalowana.

Menedżer Wi-Fi*

Wybierz menedżera Wi-Fi, który ma zarządzać połączeniami bezprzewodowymi użytkownika. Użyj menedżera Wi-Fi poprzedniego zalogowanego użytkownika lub zezwól każdemu użytkownikowi na wybranie preferowanego menedżera Wi-Fi.

  • Zezwalaj wszystkim użytkownikom na przełączanie między oprogramowaniem Intel(R) PROSet/Wireless i funkcją konfiguracji zerowej sieci bezprzewodowej systemu Microsoft Windows XP po zalogowaniu
  • Menedżerem Wi-Fi używanym podczas logowania jest menedżer aktywny w momencie wylogowania ostatniego użytkownika.

Wi-Fi Protected Setup*

Oprogramowanie Intel(R) PROSet/Wireless może zostać skonfigurowane jako rejestrator dla punktów dostępu obsługujących standard Wi-Fi Protected Setup. Rejestrator bezpiecznie przekazuje klucz lub hasło punktu dostępu. Następuje to automatycznie lub ręcznie, przy użyciu dysku flash USB lub innego urządzenia zewnętrznego.

  • Włącz rejestrowanie innych urządzeń (ustawienie domyślne).
  • Ukryj ustawienie aplikacji Włącz rejestrację urządzeń.

Wybierz, aby umożliwić rejestrowanie innych urządzeń przez oprogramowanie Intel(R) PROSet/Wireless. Wybranie tej opcji powoduje również ukrycie ustawienia Włącz rejestrację urządzeń w Ustawieniach aplikacji oprogramowania Intel(R) PROSet/Wireless w celu zapobiegania zmianom ustawień przez innych użytkowników.

UWAGA: To ustawienie nie ma zastosowania do kart Intel PRO/Wireless 2915ABG Network Connection i Intel PRO/Wireless 2200BG Network Connection.

Przeglądarka zdarzeń sieci bezprzewodowej - ustawienia

Określ lokalizację na potrzeby zapisywania pliku dziennika Przeglądarki zdarzeń sieci bezprzewodowej Narzędzia Intel do rozwiązywania problemów z łącznością bezprzewodową.

  1. W oknie głównym programu Intel(R) PROSet/Wireless kliknij przycisk Narzędzia > Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową.
  2. Kliknij opcję Przeglądarka zdarzeń sieci bezprzewodowej.
  3. W przeglądarce zdarzeń sieci bezprzewodowej kliknij opcję Plik > Ustawienia, aby otworzyć stronę Ustawienia przeglądarki zdarzeń sieci bezprzewodowej.
  4. Kliknij opcję Włącz zapisywanie w dzienniku (jeśli jeszcze nie została włączona).
  5. Określ domyślny folder dla zapisywanych plików dziennika: Lokalizacją domyślną jest folder Moje dokumenty. Kliknij przycisk Przeglądaj, aby określić nową lokalizację folderu.
  6. Nazwa pliku: Nazwa pliku to domyślna nazwa komputera.
  7. Maksymalny rozmiar: Wprowadź rozmiar pliku, wyrażony w kilobajtach (KB).
  8. Kliknij przycisk OK, aby zamknąć stronę i zastosować nowe zmiany. Aby zamknąć okno bez stosowania zmian, kliknij przycisk Anuluj.

Jeśli plik dziennika ma być kopiowany do lokalizacji archiwum po upłynięciu określonej liczby dni:

  1. Kliknij opcję Kopiuj plik dziennika do innej lokalizacji.
  2. Ścieżka do elementu docelowego: Wprowadź lokalizację, w której mają być przechowywane pliki.
  3. Częstotliwość (w dniach): Określ częstotliwość przenoszenia plików do folderu docelowego.
  4. Kliknij przycisk OK, aby zamknąć stronę i zastosować nowe zmiany. Aby zamknąć okno bez stosowania zmian, kliknij przycisk Anuluj.

Włącz/Wyłącz łączność bezprzewodową

Opcja Wyłącz wybór włączania i wyłączania łączności bezprzewodowej pozwala uniemożliwić użytkownikowi uzyskiwanie dostępu do opcji Włącz łączność bezprzewodową i Wyłącz łączność bezprzewodową w oknie głównym lub w menu na pasku zadań Intel(R) PROSet/Wireless. Jeśli użytkownik próbuje włączyć lub wyłączyć łączność radiową, wyświetlane jest powiadomienie Funkcja została wyłączona przez administratora.

Aby do menu na pasku zadań oraz w oknie głównym programu Intel(R) PROSet/Wireless na komputerze użytkownika dodać opcję włączania/wyłączania łączności bezprzewodowej 802.11a, zaznacz opcję Dodaj wybór włączania i wyłączania łączności radiowej 802.11a.

Opcja Wyłącz wybór włączania i wyłączania łączności radiowej 802.11a pozwala uniemożliwić użytkownikowi wyłączanie łączności radiowej 802.11a. Jeśli użytkownik próbuje włączyć lub wyłączyć łączność radiową 802.11a, wyświetlane jest powiadomienie Funkcja została wyłączona przez administratora.

Jeśli wybrana zostanie opcja Bez zmian, ustawienie nie zostanie zmienione na komputerze użytkownika.

Po zainstalowaniu tej funkcji na komputerze użytkownika wykonaj poniższe instrukcje w celu włączenia lub wyłączenia łączności radiowej 802.11a.

Aby wyłączyć łączność radiową 802.11a:

  1. W oknie głównym programu Intel(R) PROSet/Wireless kliknij przycisk Włącz sieć bezprzewodową. Wyświetlona zostanie lista opcji radiowych.
  2. Wybierz opcję Wyłącz łączność radiową 802.11a. Łączność radiowa 802.11a jest teraz nieaktywna.

Aby włączyć łączność radiową 802.11a:

  1. W oknie głównym programu Intel(R) PROSet/Wireless kliknij przycisk Wyłącz łączność radiową 802.11a. Wyświetlona zostanie lista opcji radiowych.
  2. Wybierz opcję Włącz łączność bezprzewodową. Łączność radiowa 802.11a jest teraz aktywna.

UWAGA: Opcja Dodaj wybór włączania i wyłączania łączności radiowej 802.11a jest dostępna tylko w przypadku kart sieci bezprzewodowych obsługujących standardy: 802.11a, 802.11b i 802.11g. W przypadku komputerów z kartą Intel(R) PRO/Wireless 2200BG Network Connection ta funkcja nie jest instalowana za pomocą pakietu administratora.
Zamknij | Zamyka Narzędzie administratora.
Pomoc? | Zawiera informacje Pomocy dla tej strony.

Ustawienia karty

Aby skonfigurować ustawienia karty:

  1. Zaznacz pole wyboru Dołącz ustawienia karty do tego pakietu.
  2. Dla każdego ustawienia w poniższej tabeli wybierz jedną z opcji:
    • Użyj wartości domyślnej: Resetuje ustawienie na komputerze użytkownika do wartości domyślnej.
    • Bez zmian: Utrzymuje wartość określoną przez użytkownika. Administrator decyduje o niewymuszaniu wszystkich ustawień na komputerze użytkownika. Użytkownik może zmieniać wartości ustawień karty w menu Zaawansowane programu Intel(R) PROSet/Wireless.
    • Zaznacz tę wartość: Administrator wybiera wartość, która ma być używana na komputerze użytkownika.
Nazwa Opis

Szerokość kanału 802.11n

Umożliwia ustawianie szerokości kanału dla wysokiej przepływności w celu zmaksymalizowania wydajności. Dla szerokości kanału można określić wartość Automatycznie lub 20 MHz. Ustawieniem domyślnym jest wartość Automatycznie.

Jeśli wybrana zostanie opcja Bez zmian, ustawienie nie zostanie zmienione na komputerze użytkownika.

UWAGA: To ustawienie jest dostępne tylko w przypadku karty Intel(R) Wireless WiFi Link 4965AGN.

Tryb 802.11n

Standard 802.11n został rozszerzony względem poprzednich standardów 802.11 przez dodanie obsługi funkcji MIMO (ang. Multiple-Input Multiple-Output). Funkcja MIMO umożliwia zwiększenie przepływności danych w celu zwiększenia szybkości transmisji. Aby ustawić tryb standardu 802.11n karty, wybierz opcję Włączono lub Wyłączono. Ustawieniem domyślnym jest wartość Włączono.

UWAGA: To ustawienie jest dostępne tylko w przypadku karty Intel(R) Wireless WiFi Link 4965AGN.

Jeśli wybrana zostanie opcja Bez zmian, ustawienie nie zostanie zmienione na komputerze użytkownika.

UWAGA: Aby dla połączeń 802.11n osiągnąć szybkość transmisji większą niż 54 Mb/s, należy wybrać zabezpieczenia WPA2*-AES. Brak zabezpieczeń (opcja Żadne) można wybrać w celu umożliwienia konfiguracji sieci i rozwiązywania problemów.

Administrator może włączyć lub wyłączyć obsługę trybu wysokiej przepływności w celu zmniejszenia zużycia energii, wyeliminowania konfliktów z innymi pasmami lub wyeliminowania problemów związanych ze zgodnością.

Kanał ad hoc

O ile pozostałe komputery w sieci Urządzenie z urządzeniem (ad hoc) nie stosują innego kanału od kanału domyślnego, nie ma potrzeby zmiany kanału.

Wartość: Umożliwia wybór dozwolonego kanału z listy.

  • 802.11b/g: Tę opcję należy wybrać w przypadku korzystania z częstotliwości pasma ad hoc 802.11b i 802.11g (2,4 GHz).
  • 802.11a: Tę opcję należy wybrać w przypadku korzystania z częstotliwości pasma ad hoc 802.11a (5 GHz).

Jeśli wybrana zostanie opcja Bez zmian, ustawienie nie zostanie zmienione na komputerze użytkownika.

Zarządzanie energią w sieci ad hoc

Ustaw funkcje oszczędzania energii dla sieci "urządzenie z urządzeniem" (ad hoc).

  • Wyłącz: Zaznacz w przypadku łączenia się z sieciami ad hoc, które zawierają stacje nieobsługujące zarządzania energią w sieci ad hoc.
  • Maksymalna oszczędność energii: Zaznacz, aby zoptymalizować czas eksploatacji baterii.
  • Środowisko z zakłóceniami: Zaznacz, aby zoptymalizować wydajność lub w przypadku łączenia się z wieloma klientami.

Jeśli wybrana zostanie opcja Bez zmian, ustawienie nie zostanie zmienione na komputerze użytkownika.

UWAGA: W przypadku komputerów z kartą Intel(R) PRO/Wireless 2915ABG Network Connection lub Intel(R) PRO/Wireless 2200BG Network Connection ta funkcja nie jest instalowana.

Tryb ad hoc QoS

Kontrola QoS w sieciach ad hoc. Funkcja QoS zapewnia priorytetyzację ruchu wychodzącego z punktu dostępu w sieci bezprzewodowej LAN na podstawie klasyfikacji ruchu. WMM* (Wi-Fi Multimedia*) jest certyfikatem QoS wystawionym przez organizację Wi-Fi Alliance (WFA). Gdy funkcja WMM jest włączona, karta korzysta z niej w celu obsługi funkcji oznaczania i kolejkowania priorytetów dla sieci Wi-Fi*.

  • WMM włączone (Ustawienie domyślne)
  • WMM wyłączone

Jeśli wybrana zostanie opcja Bez zmian, ustawienie nie zostanie zmienione na komputerze użytkownika.

UWAGA: W przypadku komputerów z kartą Intel(R) PRO/Wireless 2915ABG Network Connection lub Intel(R) PRO/Wireless 2200BG Network Connection ta funkcja nie jest instalowana.
Brak tolerancji dla kanału 40 MHz

To ustawienie umożliwia komunikowanie sieciom w otoczeniu, że karta sieci bezprzewodowej nie toleruje kanałów 40 MHz w paśmie 2,4 GHz. Ustawienie to jest domyślne wyłączone, aby karta nie wysyłała tej informacji.

UWAGA: To ustawienie jest dostępne tylko w przypadku karty Intel(R) Wireless WiFi Link 4965AGN.
Tryb HD

Ta funkcja umożliwia zmniejszenie zakłóceń i poprawienie jakości połączenia w środowisku sieci bezprzewodowej z wieloma pobliskimi punktami dostępu. Ustawienie to jest domyślnie wyłączone.

UWAGA: To ustawienie jest dostępne tylko w przypadku karty Intel(R) Wireless WiFi Link 4965AGN.

Zabezpieczenie trybu mieszanego

Umożliwia unikanie kolizji danych w środowisku mieszanym 802.11b i 802.11g. W środowisku, w którym klienci mogą się nawzajem nie słyszeć, powinny być używane sygnały RTS/CTS. Włączenie sygnału zwrotnego CTS umożliwia zwiększenie przepustowości w środowisku, w którym klienci znajdują się blisko siebie i mogą się wykryć.

Jeśli wybrana zostanie opcja Bez zmian, ustawienie nie zostanie zmienione na komputerze użytkownika.

Zarządzanie energią

Zarządzanie energią: Pozwala wybrać punkt równowagi między zużyciem energii a wydajnością karty. Suwak zużycia energii przez kartę bezprzewodową określa punkt równowagi między źródłem zasilania komputera a żywotnością baterii.

Określ współczynnik zużycia energii względem wydajności karty.
PSP: Tryb oszczędzania energii.
CAM: Tryb ciągłej aktywności.

Wybierz jeden z następujących trybów oszczędzania energii:

PSP CAM: Karta klienta jest zasilana cały czas.
PSP, poziom 1: Maksymalna moc transmisji.
PSP, poziom 2-4: Maksymalizacja mocy transmisji.
PSP, poziom 5: Maksymalizacja czasu pracy baterii.
PSP, automatycznie: Domyślnie PSP, poziom 6: Równoważy zużycie energii względem czasu pracy baterii.

Jeśli wybrana zostanie opcja Bez zmian, ustawienie nie zostanie zmienione na komputerze użytkownika.

UWAGA: Oszczędność zużycia energii zależy od ustawień infrastrukturalnych.

Tryb nagłówka komunikatu

Ustawianie długości nagłówka komunikatu odbieranego przez punkt dostępu podczas inicjowania połączenia. Do nawiązania połączenia z punktem dostępu zawsze używany jest długi nagłówek komunikatu. Opcja Automatyczny nagłówek komunikatu transmisji umożliwia automatyczne wykrywanie nagłówka komunikatu. Jeśli obsługiwane są krótkie nagłówki komunikatu, należy ich używać. Jeśli nie, należy używać nagłówków długich (Długi nagłówek komunikatu transmisji).

Jeśli wybrana zostanie opcja Bez zmian, ustawienie nie zostanie zmienione na komputerze użytkownika.

UWAGA: W przypadku komputerów z kartą Intel(R) PRO/Wireless 3945ABG Network Connection ta funkcja nie jest instalowana za pomocą pakietu administratora.

Agresywność mobilności

Określ stopień agresywności mobilności klienta sieci bezprzewodowej w celu zwiększenia jakości połączenia z punktem dostępu.

Kliknij opcję Użyj wartości domyślnej, aby znaleźć punkt równowagi między brakiem mobilności i wydajnością lub wybierz wartość z listy.

Jeśli wybrana zostanie opcja Bez zmian, ustawienie nie zostanie zmienione na komputerze użytkownika.

Wartości:

0: Brak mobilności: Oznacza brak mobilności klienta sieci bezprzewodowej. Tylko znaczne obniżenie jakości połączenia powoduje przełączenie na inny punkt dostępu.
1-3: Zezwalaj na mobilność.
2: Ustawienie domyślne: Równoważy brak mobilności i wydajność. Aby wybrać tę wartość, kliknij opcję Użyj wartości domyślnej.
4: Maksymalna mobilność.

Rozszerzenie przepływności

Zmiana wartości kontroli pakietów.

  • Włącz: Zaznacz, aby włączyć rozszerzenie przepływności.
  • Wyłącz: (ustawienie domyślne) Zaznacz, aby wyłączyć rozszerzoną przepływność.

Moc transmisji

Zmniejszenie poziomu mocy transmisji powoduje zmniejszenie zasięgu łączności radiowej.

Ustawienie domyślne: Najwyższe ustawienie poziomu mocy.

Wartości:

Transmisja minimalna: Najmniejszy zasięg: Ustawianie najniższego poziomu mocy transmisji dla karty. Umożliwia rozszerzenie liczby obszarów zasięgu i ograniczenie obszaru zasięgu. Aby zwiększyć ogólną jakość transmisji, a także uniknąć przeciążenia i zakłóceń innych urządzeń, należy zmniejszyć obszar zasięgu.
Transmisja, poziom 1; Transmisja, poziom 2; Transmisja, poziom 3: Ustawiane w zależności od wymagań obowiązujących w danym kraju.
Transmisja maksymalna: Największy zasięg: Ustawianie maksymalnego poziomu mocy transmisji dla karty. Należy zaznaczyć, aby uzyskać maksymalną wydajność i zasięg w środowiskach z ograniczoną liczbą dodatkowych urządzeń radiowych.

Jeśli wybrana zostanie opcja Bez zmian, ustawienie nie zostanie zmienione na komputerze użytkownika.

UWAGA: Ustawienie optymalne dla użytkownika to moc transmisji na możliwie najniższym poziomie, zapewniająca jednak dobrą jakość komunikacji. Ustawienie takie umożliwia działanie maksymalnej liczby urządzeń bezprzewodowych w zagęszczonych obszarach i zredukowanie zakłóceń innych urządzeń, z którymi dzielona jest przestrzeń radiowa.

UWAGA: To ustawienie ma zastosowanie w przypadku korzystania z trybu Sieć (infrastruktura) lub Urządzenie z urządzeniem (ad hoc).

Tryb sieci bezprzewodowej

Określ pasmo używane do łączenia z siecią bezprzewodową:

  • Tylko 802.11a: Umożliwia łączenie karty sieci bezprzewodowej tyko z sieciami 802.11a.
  • Tylko 802.11b: Umożliwia łączenie karty sieci bezprzewodowej tyko z sieciami 802.11b.
  • Tylko 802,11g: Umożliwia łączenie karty sieci bezprzewodowej tyko z sieciami 802,11g.
  • 802.11a i 802.11g: Umożliwia łączenie karty sieci bezprzewodowej tyko z sieciami 802.11a i 802.11g.
  • 802.11b i 802.11g: Umożliwia łączenie karty sieci bezprzewodowej tyko z sieciami 802.11b i 802.11g.
  • 802.11a, 802.11b i 802.11g: (ustawienie domyślne) Łączenie z sieciami bezprzewodowymi w standardzie 802.11a, 802.11b lub 802.11g.

UWAGA: Tryby sieci bezprzewodowej (typy modulacji) określają wykryte punkty dostępu wyświetlane na liście Sieci bezprzewodowe.

Zamknij

Zamyka Narzędzie administratora.

Pomoc?

Zawiera informacje Pomocy dla tej strony.

Oprogramowanie

Wybierz składniki oprogramowania Intel(R) PROSet/Wireless, które są instalowane na komputerze użytkownika.

  1. Kliknij przycisk Dołącz oprogramowanie do tego pakietu.
  2. Umieść instalacyjny dysk CD oprogramowania Intel(R) PROSet/Wireless w napędzie CD.
  3. Określ katalog instalacyjny oprogramowania Intel PROSet/Wireless: Kliknij przycisk Przeglądaj, aby zlokalizować plik Autorun.exe lub Setup.exe w katalogu instalacyjnym oprogramowania.
  4. Kliknij przycisk OK.
  5. Określ składniki, które mają zostać dołączone do pakietu: Wybierz aplikacje do zainstalowania na komputerze użytkownika.
Nazwa Opis

Sterownik karty sieci bezprzewodowej LAN:

 Instaluje sterownik NDIS karty sieci bezprzewodowej LAN.

Intel PROSet/Wireless

Wybierz funkcje do zainstalowania na komputerze użytkownika.

  • Narzędzie do rozwiązywania problemów z łącznością bezprzewodową: Umożliwia rozwiązywanie problemów związanych z połączeniami bezprzewodowymi.
  • Wi-Fi Protected Setup*: Umożliwia wstępne konfigurowanie sieci bezprzewodowej oraz podłączanie nowych urządzeń do sieci.
  • Logowanie pojedyncze: Połączenia sieci bezprzewodowej są nawiązywane przy użyciu nazwy użytkownika i hasła logowania do systemu Windows.
    • Łączenie przed logowaniem: Profil łączenia przed logowaniem/wspólnego jest aktywny po zalogowaniu użytkownika w systemie.
  • Obsługa funkcji WMI: Obsługa funkcji Windows Management Instrumentation umożliwia administratorom, którzy nie mają zainstalowanego oprogramowania Intel(R) PROSet/Wireless, zdalne zarządzanie klientami z zainstalowanym oprogramowaniem Intel(R) PROSet/Wireless.
  • Narzędzie administratora: Instaluje Narzędzie administratora w menu Narzędzia.

Aby zmniejszyć rozmiar plików pakietu administratora:

  1. Skopiuj katalog instalacyjny oprogramowania Intel(R) PROSet/Wireless do katalogu lokalnego.
  2. Usuń foldery nieużywanych języków z folderów \XP\Docs i \XP\Apps\x32\iProLang. Jeśli na przykład potrzebne są tylko foldery języka angielskiego, można usunąć wszystkie foldery poza ENU.
  3. Użyj plików ze swojego katalogu lokalnego, aby dodać pliki oprogramowania do pakietu administratora.

UWAGA: Jeżeli pakiet administratora jest tworzony w systemie Microsoft Windows XP* Professional x64 Edition, pliki języków znajdują się w folderach \XP\Docs i \XP\Apps\x64\iProLang.

UWAGA: Jeśli planowane jest używanie programu Novell Client* for Windows, program ten należy zainstalować przed oprogramowaniem Intel PROSet/Wireless. Jeśli oprogramowanie Intel(R) PROSet/Wireless zostało już zainstalowane, przed instalacją programu Novell Client for Windows należy je odinstalować.

Grupy identyfikatorów urzędów EAP-FAST

UWAGA: Ta funkcja jest niedostępna, jeśli w ustawieniach aplikacji Narzędzie administratora nie wybrano opcji CCX 4.

Identyfikator urzędu (A-ID) to serwer RADIUS, który podaje grupy identyfikatorów urzędów poświadczeń dostępu zabezpieczonego. Grupy identyfikatorów urzędów są udostępniane wszystkim użytkownikom komputera. Dzięki nim profile EAP-FAST obsługują wiele poświadczeń dostępu pochodzących z wielu identyfikatorów urzędów.

Grupy identyfikatorów A-ID mogą być prekonfigurowane przez administratora i ustawiane za pomocą Pakietu administratora na komputerze użytkownika. Gdy profil sieci bezprzewodowej napotka serwer z identyfikatorem A-ID należącym to tej samej grupy A-ID (określonej w profilu sieci bezprzewodowej), użyje jego poświadczeń dostępu zabezpieczonego bez monitowania użytkownika.

Aby dodać grupę identyfikatorów A-ID:

  1. Wybierz opcję Dołącz grupy A-ID.
  2. Kliknij przycisk Dodaj.
  3. Wprowadź nazwę nowej grupy A-ID.
  4. Kliknij przycisk OK. Grupa zostanie dodana do listy grup identyfikatorów A-ID.

Jeśli grupa jest zablokowana, nie można dodawać do niej kolejnych identyfikatorów A-ID.

Aby dodać identyfikator do grupy identyfikatorów A-ID:

  1. Wybierz grupę z listy grup identyfikatorów A-ID.
  2. Kliknij przycisk Dodaj w sekcji identyfikatorów A-ID.
  3. Wybierz identyfikator A-ID.
  4. Kliknij przycisk OK. Identyfikator A-ID zostanie dodany do listy.


Ustawienia karty (menu Zaawansowane)

Na karcie Ustawienia karty wyświetlane są właściwości karty zainstalowanej w komputerze. Możliwe karty: Intel(R) Wireless WiFi Link 4965AGN, Intel(R) Wireless WiFi Link 4965AG_, Intel(R) PRO/Wireless 3945ABG Network Connection, Intel(R) PRO/Wireless 2915ABG Network Connection lub Intel(R) PRO/Wireless 2200BG Network Connection.

Aby wyświetlić ustawienia karty, w menu Zaawansowane kliknij opcję Ustawienia karty. Kliknij kartę Zaawansowane.

Ustawienia karty — opis

Nazwa Opis

Szerokość kanału 802.11n

Umożliwia ustawianie szerokości kanału w celu zmaksymalizowania wydajności. Dla szerokości kanału można określić wartość Automatycznie lub 20 MHz. Ustawieniem domyślnym jest wartość Automatycznie. Jeśli kanały 802.11n zostały poddane ograniczeniom, należy użyć opcji 20 MHz.

UWAGA: To ustawienie jest dostępne tylko w przypadku karty Intel(R) Wireless WiFi Link 4965AGN.

Tryb 802.11n

Standard 802.11n został rozszerzony względem poprzednich standardów 802.11 przez dodanie obsługi funkcji MIMO (ang. Multiple-Input Multiple-Output). Funkcja MIMO umożliwia zwiększenie przepływności danych w celu zwiększenia szybkości transmisji. Aby ustawić tryb standardu 802.11n karty, wybierz opcję Włączono lub Wyłączono. Ustawieniem domyślnym jest wartość Włączono.

UWAGA: To ustawienie jest dostępne tylko w przypadku karty Intel(R) Wireless WiFi Link 4965AGN.

UWAGA: Aby dla połączeń 802.11n osiągnąć szybkość transmisji większą niż 54 Mb/s, należy wybrać zabezpieczenia WPA2*-AES. Brak zabezpieczeń (opcja Brak) można wybrać w celu umożliwienia konfiguracji sieci i rozwiązywania problemów.

Administrator może włączyć lub wyłączyć obsługę trybu wysokiej przepływności w celu zmniejszenia zużycia energii, wyeliminowania konfliktów z innymi pasmami lub wyeliminowania problemów związanych ze zgodnością.

Kanał ad hoc

O ile pozostałe komputery w sieci ad hoc nie stosują innego kanału od kanału domyślnego, nie ma potrzeby zmiany kanału.

Wartość: Umożliwia wybór dozwolonego kanału z listy.

  • 802.11b/g: Tę opcję należy wybrać w przypadku korzystania z częstotliwości pasma ad hoc 802.11b i 802.11g (2,4 GHz).
  • 802.11a: Tę opcję należy wybrać w przypadku korzystania z częstotliwości pasma ad hoc 802.11a (5 GHz).

UWAGA: Jeśli kanał 802.11a nie jest wyświetlany, nie można go wykorzystać w inicjowanej sieci ad hoc.

Zarządzanie energią w sieci ad hoc

Ustaw funkcje oszczędzania energii dla sieci "urządzenie z urządzeniem" (ad hoc).

  • Wyłącz: Zaznacz w przypadku łączenia się z sieciami ad hoc, które zawierają stacje nieobsługujące zarządzania energią w sieci ad hoc.
  • Maksymalna oszczędność energii: Zaznacz, aby zoptymalizować czas eksploatacji baterii.
  • Środowisko z zakłóceniami: Zaznacz, aby zoptymalizować wydajność lub w przypadku łączenia się z wieloma klientami.

UWAGA: W przypadku kart Intel(R) PRO/Wireless 2915ABG Network Connection i Intel(R) PRO/Wireless 2200BG Network Connection to ustawienie jest niedostępne.

Tryb ad hoc QoS

Kontrola QoS w sieciach ad hoc. Funkcja QoS zapewnia priorytetyzację ruchu wychodzącego z punktu dostępu w sieci bezprzewodowej LAN na podstawie klasyfikacji ruchu. WMM* (Wi-Fi Multimedia*) jest certyfikatem QoS wystawionym przez organizację Wi-Fi Alliance* (WFA). Gdy funkcja WMM* jest włączona, karta korzysta z niej w celu obsługi funkcji oznaczania i kolejkowania priorytetów dla sieci Wi-Fi*.

  • WMM włączone (Ustawienie domyślne)
  • WMM wyłączone

UWAGA: W przypadku kart Intel(R) PRO/Wireless 2915ABG Network Connection i Intel(R) PRO/Wireless 2200BG Network Connection to ustawienie jest niedostępne.
Brak tolerancji dla kanału 40 MHz

To ustawienie umożliwia komunikowanie sieciom w otoczeniu, że karta sieci bezprzewodowej nie toleruje kanałów 40 MHz w paśmie 2,4 GHz. Ustawienie to jest domyślne wyłączone, aby karta nie wysyłała tej informacji.

UWAGA: To ustawienie jest dostępne tylko w przypadku karty Intel(R) Wireless WiFi Link 4965AGN.
Tryb HD

Ta funkcja umożliwia zmniejszenie zakłóceń i poprawienie jakości połączenia w środowisku sieci bezprzewodowej z wieloma pobliskimi punktami dostępu. Ustawienie to jest domyślnie wyłączone.

UWAGA: To ustawienie jest dostępne tylko w przypadku karty Intel(R) Wireless WiFi Link 4965AGN.

Zabezpieczenie trybu mieszanego

Umożliwia unikanie kolizji danych w środowisku mieszanym 802.11b/11g/11a/11n. W środowisku, w którym klienci mogą się nawzajem nie słyszeć, powinny być używane sygnały RTS/CTS. Włączenie sygnału zwrotnego CTS umożliwia zwiększenie przepustowości w środowisku, w którym klienci znajdują się blisko siebie i mogą się wykryć. (Funkcja sygnału zwrotnego CTS nie jest obsługiwana w standardzie 802.11n).

Zarządzanie energią

Pozwala wybrać punkt równowagi między zużyciem energii a wydajnością karty. Suwak zużycia energii przez kartę bezprzewodową określa punkt równowagi między źródłem zasilania komputera a żywotnością baterii.

  • Użyj wartości domyślnej: (ustawienie domyślne) Ustawienia zasilania są zależne od źródła zasilania komputera.
  • Ręcznie: Określić żądane ustawienie przy użyciu suwaka. Ustawienie najniższe zapewnia maksymalny czas pracy baterii. Ustawienie najwyższe zapewnia maksymalną wydajność.

UWAGA: Oszczędność zużycia energii zależy od ustawień infrastrukturalnych.

Tryb nagłówka komunikatu

Ustawianie długości nagłówka komunikatu odbieranego przez punkt dostępu podczas inicjowania połączenia. Aby zapewnić optymalną przepustowość sieci, zawsze należy używać automatycznego nagłówka komunikatu. Opcja Automatyczny nagłówek komunikatu transmisji umożliwia automatyczne wykrywanie nagłówka komunikatu. Jeśli obsługiwane są krótkie nagłówki komunikatu, należy ich używać. Jeśli nie, należy używać nagłówków długich (Długi nagłówek komunikatu transmisji).

UWAGA: To ustawienie jest niedostępne w przypadku karty Intel(R) PRO/Wireless 3945ABG Network Connection.

Agresywność mobilności

To ustawienie umożliwia określanie stopnia agresywności mobilności klienta sieci bezprzewodowej w celu zwiększenia jakości połączenia z punktem dostępu.

  • Ustawienie domyślne: Ustawienie równoważące brak mobilności i wydajność.
  • Najniższa: Brak mobilności klienta sieci bezprzewodowej. Tylko znaczne obniżenie jakości połączenia powoduje przełączenie na inny punkt dostępu.
  • Najwyższa: Klient sieci bezprzewodowej nieustannie śledzi jakość połączenia. Jeśli nastąpi obniżenie jakości, następuje próba znalezienia lepszego punktu dostępu i przełączenia się na ten punkt.

Rozszerzenie przepływności

Zmiana wartości kontroli pakietów.

  • Włącz: Zaznacz, aby włączyć rozszerzenie przepływności.
  • Wyłącz: (ustawienie domyślne) Zaznacz, aby wyłączyć rozszerzoną przepływność.

Moc transmisji

Ustawienie domyślne: Najwyższe ustawienie poziomu mocy.

Najmniejszy zasięg: Ustawianie najniższego poziomu mocy transmisji dla karty. Umożliwia rozszerzenie liczby obszarów zasięgu i ograniczenie obszaru zasięgu. Aby zwiększyć ogólną jakość transmisji, a także uniknąć przeciążenia i zakłóceń innych urządzeń, należy zmniejszyć obszar zasięgu.

Największy zasięg: Ustawianie maksymalnego poziomu mocy transmisji dla karty. Należy zaznaczyć, aby uzyskać maksymalną wydajność i zasięg w środowiskach z ograniczoną liczbą dodatkowych urządzeń radiowych.

UWAGA: Ustawienie optymalne dla użytkownika to moc transmisji na możliwie najniższym poziomie, zapewniająca jednak dobrą jakość komunikacji. Ustawienie takie umożliwia działanie maksymalnej liczby urządzeń bezprzewodowych w zagęszczonych obszarach i zredukowanie zakłóceń innych urządzeń, z którymi dzielona jest przestrzeń radiowa.

UWAGA: Ustawienie to zostanie zastosowane w trybie infrastruktury lub ad hoc.

Tryb sieci bezprzewodowej

Określ pasmo używane do łączenia z siecią bezprzewodową:

  • Tylko 802.11a: Umożliwia łączenie karty sieci bezprzewodowej tyko z sieciami 802.11a.
  • Tylko 802.11b: Umożliwia łączenie karty sieci bezprzewodowej tyko z sieciami 802.11b.
  • Tylko 802,11g: Umożliwia łączenie karty sieci bezprzewodowej tyko z sieciami 802,11g.
  • 802.11a i 802.11g: Umożliwia łączenie karty sieci bezprzewodowej tyko z sieciami 802.11a i 802.11g.
  • 802.11b i 802.11g: Umożliwia łączenie karty sieci bezprzewodowej tyko z sieciami 802.11b i 802.11g.
  • 802.11a, 802.11b i 802.11g: (ustawienie domyślne) Łączenie z sieciami bezprzewodowymi w standardzie 802.11a, 802.11b lub 802.11g.

UWAGA: Tryby sieci bezprzewodowej (typy modulacji) określają wykryte punkty dostępu wyświetlane na liście Sieci bezprzewodowe.

OK

Umożliwia zapisanie ustawień i powrót do poprzedniej strony.

Anuluj

Zamyka i anuluje zmiany.


Zaawansowane informacje statystyczne (menu Zaawansowane)

Karta Zaawansowane informacje statystyczne zawiera bieżące informacje o połączeniu karty. Informacje te dotyczą sposobu komunikacji karty z punktem dostępu.

Nazwa

Opis

Statystyka

Skojarzenie: Jeśli zostanie znaleziony punkt dostępu, z którym karta może się połączyć, wartością tego pola jest W zasięgu. W przeciwnym przypadku wartością jest Poza zasięgiem.

  • Adres MAC punktu dostępu: Dwunastocyfrowy adres MAC punktu dostępu (np. 00:40:96:31:1C:05).
  • Liczba skojarzeń: Liczba wskazująca, ile razy karta została znaleziona przez punkt dostępu.
  • Liczba punktów dostępu: Liczba dostępnych punktów dostępu znajdujących się w zasięgu karty sieci bezprzewodowej.
  • Liczba skanów pełnych: Liczba wskazująca, ile razy przeprowadzane było skanowanie wszystkich kanałów w poszukiwaniu odbieranych informacji.
  • Liczba skanów częściowych: Liczba skanów, które zostały przerwane.

Mobilność: Informacje zawierające liczniki powiązane z przyczynami mobilności karty. Mobilność polega na łączeniu się karty z jednym punktem dostępu, a następnie z kolejnym, w celu uzyskania lepszej mocy sygnału.

  • Liczba mobilności: Liczba wskazująca, ile razy wystąpiła mobilność.
  • Nieprzetransmitowane przez punkt dostępu: Transmisja radiowa z punktu dostępu nie została odebrana przez kartę. Może zaistnieć potrzeba zresetowania punktu dostępu.
  • Niska jakość sygnału: Jakość sygnału jest zbyt słaba, aby utrzymać połączenie z punktem dostępu. Karta została przemieszczona poza obszar zasięgu punktu dostępu lub dane adresowe punktu dostępu zostały zmienione.
  • Równoważenie obciążenia punktu dostępu: Skojarzenie punktu dostępu z kartą zostało zakończone, z powodu braku możliwości utrzymywania łączności punktu dostępu ze wszystkimi skojarzonymi kartami. Zbyt wiele kart próbuje nawiązać łączność z punktem dostępu.
  • Zbyt niski poziom RSSI punktu dostępu: Wartość RSSI (moc sygnału) jest zbyt niska, aby utrzymać skojarzenie z kartą. Karta została przemieszczona poza obszar zasięgu punktu dostępu lub szybkość transmisji danych punktu dostępu została zwiększona.
  • Niska jakość kanału: Niska jakość kanału powoduje, że karta szuka innego punktu dostępu.
  • Liczba jednostek mobilnych opuszczonych przez punkt dostępu: Komputer został usunięty z listy rozpoznawalnych urządzeń mobilnych punktu dostępu. Zachodzi konieczność ponownego skojarzenia komputera z punktem dostępu.

Inne: Te informacje umożliwiają określanie, czy skojarzenie z innym punktem dostępu spowoduje wzrost wydajności i pomoże utrzymać możliwie największą szybkość transmisji danych.

  • Sygnały odebrane: Liczba sygnałów nawigacyjnych odebranych przez kartę.
  • Procent pominiętych sygnałów: Wartość procentowa pominiętych sygnałów nawigacyjnych.
  • Procent błędów transmisji: Wartość procentowa transmisji danych, w których wystąpiły błędy.
  • Moc sygnału: Moc sygnału punktu dostępu, z którym łączy się karta podana w decybelach (dBm).

Statystyka transmisji/odbioru (Tx/Rx)

Wyświetla wartości procentowe pakietów kierowanych i niekierowanych.

Całkowita liczba pakietów hosta: Całkowita liczba pakietów kierowanych i niekierowanych.

  • Transmisja —Mb/s
  • Odbiór —Mb/s

Pakiety niekierowane: Liczba odebranych pakietów wyemitowanych do sieci bezprzewodowej.

Pakiety kierowane: Liczba odebranych pakietów wysłanych specjalnie do karty sieci bezprzewodowej.

Całkowita liczba bajtów: Całkowita liczba bajtów w pakietach wysłanych i odebranych przez kartę sieci bezprzewodowej.

Zapisywanie w dzienniku

Pozwala określić okres, dla którego mają być rejestrowane statystyki karty sieci bezprzewodowej.

Skonfiguruj ustawienia zapisywania w dzienniku: Kliknij przycisk Ustawienia, aby określić żądaną częstotliwość logowania statystyk. Możesz określić interwał (w sekundach) i czas logowania statystyk (w godzinach).

Aby zmienić lokalizację przechowywania pliku dziennika.

  1. Kliknij przycisk Przeglądaj, aby określić nową lokalizację pliku dziennika. Wyświetlana jest bieżąca ścieżka. Domyślna lokalizacja to katalog plików oprogramowania Intel(R) PROSet/Wireless.
  2. Kliknij przycisk Otwórz, aby zamknąć i zastosować nową ścieżkę.
  3. Kliknij przycisk Zamknij, aby zamknąć okno Zaawansowane informacje statystyczne.

Rozpocznij/Zakończ zapisywanie: Kliknij ten przycisk, aby rozpocząć lub zatrzymać zapisywanie w dzienniku. Po kliknięciu opcji Rozpocznij zapisywanie gromadzone są informacje statystyczne (opisane powyżej). Po kliknięciu przycisku Zakończ zapisywanie gromadzenie zostaje zakończone, a informacje zostają zapisane do pliku, który można otworzyć i przeglądać.

Wyświetl plik dziennika...: Kliknij ten przycisk, aby otworzyć folder Wireless, znajdujący się w folderze Program Files/Intel (domyślna lokalizacja). Nazwy plików dziennika zawierają miesiąc, dzień, rok i kolejny numer dziennika w danym dniu. Na przykład: 03122007_001.htm. Zawartość pliku dziennika:

  • Data i godzina
  • Informacje o karcie
  • Informacje o połączeniu
  • Statystyka transmisji/odbioru

UWAGA: Administrator może wyłączyć tę funkcję.

Resetuj statystykę

Resetowanie liczników statystycznych karty i rozpoczynanie nowych pomiarów dotyczących danych.

Zamknij

Zamyka i powraca do okna głównego.

Pomoc?

Zawiera informacje Pomocy dla tej strony.


Zarządzaj wykluczeniami (menu Profile)

Zarządzanie listą wykluczeń

Lista wykluczeń zawiera listę sieci, z którymi nie następuje automatyczne łączenie. Ta funkcja umożliwia ograniczanie automatycznego dostępu do danej sieci lub punktu dostępu z listy, nawet jeśli dla tej sieci został utworzony profil. Funkcja Zarządzanie listą wykluczeń umożliwia wykluczanie całych sieci bezprzewodowych (SSID).

Istnieją dwa sposoby uzyskiwania dostępu do ekranu Zarządzanie listą wykluczeń:

  • Kliknij opcję Zarządzaj wykluczeniami w menu Profile.
  • W oknie głównym wybierz sieć i kliknij przycisk Właściwości. Następnie kliknij opcję Zarządzaj wykluczeniami.

UWAGA: Administrator może wykluczać profile w Narzędziu administratora. Zobacz Narzędzie administratora.

Nazwa

Opis
Nazwa sieci | Nazwa (identyfikator SSID) sieci bezprzewodowej.
Łączność radiowa | W przypadku wystąpienia błędu DHCP wyświetla pasmo.
Adres MAC | Adres MAC punktu dostępu lub wszystkie punkty dostępu lub stacje w sieci.
Szczegóły

Kliknij opcję Szczegóły, aby uzyskać szczegółowe informacje o sposobie, w jaki punkt dostępu został wykluczony i jak anulować wykluczenie. Na przykład:

Ta sieć została wykluczona z automatycznego łączenia z następujących przyczyn.

  • Użytkownik ręcznie wykluczył tę sieć.

Aby ta sieć (lub punkt dostępu) ponownie podlegała automatycznemu łączeniu, zaznacz ją i kliknij przycisk Usuń.

UWAGI:

  • Użycie przycisku Resetuj listę spowoduje usunięcie z listy wszystkich pozycji z wyjątkiem nielegalnych lub wykluczonych przez administratora punktów dostępu.
  • Nielegalne punkty dostępu są usuwane z listy, gdy z tym punktem dostępu zostaje nawiązane połączenie z prawidłowymi poświadczeniami.
  • Wszystkie wykluczone punkty dostępu w sieci (inne niż nielegalne i administratora) zostają usunięte z listy po ręcznym zastosowaniu profilu dla tej sieci.

Pozycje wygaszone są wykluczonymi nielegalnymi punktami dostępu lub punktami dostępu wykluczonymi przez administratora. Nielegalne lub wykluczone przez administratora punkty dostępu nie mogą być usuwane z listy ręcznie.

Dodaj

Dodawanie nazwy sieci (identyfikatora SSID) do listy.

Usuń

Usuwanie pozycji z listy.

Resetuj listę

Usuwanie wszystkich pozycji z listy.

Zamknij

Umożliwia zamknięcie okna i zapisanie ustawień.

Pomoc?

Zawiera informacje Pomocy dla tej strony.


Zarządzanie profilami

Co to jest profil?
Lista profili
Ikony listy profili
Łączenie z profilem
Tworzenie nowego profilu
Edytowanie istniejącego profilu
Usuwanie profilu
Ustawianie hasła dla profilu
Eksportowanie i importowanie profili

Co to jest profil?

Profil to zapisana grupa ustawień sieciowych. Profile są wyświetlane na liście profili. Profile są przydatne podczas przełączania się między sieciami. Dla każdej sieci bezprzewodowej można skonfigurować inne profile. W ustawieniach profilu można uwzględniać nazwę sieci (identyfikator SSID), tryb działania i ustawienia zabezpieczeń.

Profil tworzy się podczas łączenia z siecią bezprzewodową.

  1. Wybierz sieć z listy Sieci bezprzewodowe.
  2. Kliknij przycisk Połącz.
  3. Jeśli dla sieci bezprzewodowej wymagany jest klucz szyfrowania lub hasło WEP, przed nawiązaniem połączenia należy wprowadzić te informacje w oknie monitu. Aby zmienić opcje zabezpieczeń, kliknij opcję Zaawansowane w celu otworzenia strony Ustawienia zabezpieczeń menedżera tworzenia profili sieci bezprzewodowej.
  4. Kliknij przycisk OK, aby nawiązać połączenie. Profil zostanie utworzony i dodany do listy profili.

Kreator tworzenia profili sieci bezprzewodowej przeprowadza użytkownika przez ustawienia wymagane do połączenia z siecią bezprzewodową. Po zakończeniu profil jest zapisywany i dodawany do listy profili. Ponieważ te ustawienia sieci bezprzewodowej są zapisywane, kiedy karta sieci bezprzewodowej znajdzie się następnym razem w zasięgu danej sieci bezprzewodowej, połączenie następuje automatycznie.

Lista profili

Aby wyświetlić listę profili, w oknie głównym kliknij opcję Profile. Na liście profili wyświetlane są istniejące profile. Gdy karta znajduje się w zasięgu sieci bezprzewodowej, program Intel(R) PROSet/Wireless skanuje listę profili w poszukiwaniu zgodnego profilu. Jeśli zgodny profil zostanie znaleziony, nastąpi automatyczne połączenie z siecią.

Strzałki priorytetów listy profili

  • Przy użyciu strzałki w górę wybrany profil można przesunąć do góry na liście profili.
  • Przy użyciu strzałki w dół wybrany profil można przesunąć w dół na liście profili.

Ikony listy profili

Ikony stanu profilu sieciowego wskazują, czy karta jest skojarzona z siecią, rodzaj wykorzystywanego trybu działania oraz czy włączone jest szyfrowanie zabezpieczające. Ikony są wyświetlane obok nazwy profilu, na liście profili.

Nazwa Opis

Nazwa profilu

Nazwa profilu to nazwa użytkownika dla danej sieci. Może to być dowolna nazwa umożliwiająca identyfikację sieci. Przykłady: Moja sieć domowa, Kawiarnia itd.

Nazwa sieci

Nazwa sieci bezprzewodowej (identyfikator SSID) lub komputera.

Ikony połączenia: Ikony stanu profilu sieciowego wskazują poszczególne stany połączenia karty z siecią bezprzewodową, typ trybu działania oraz czy używane są zabezpieczenia sieci.

niebieskie kółko

Niebieskie kółko: Karta sieci bezprzewodowej została skojarzona z punktem dostępu lub komputerem (tryb ad hoc). Jeśli zabezpieczenia sieci 802.1X dla profilu są włączone, oznacza to, że karta sieci bezprzewodowej została skojarzona i uwierzytelniona.

infrastrukturalna

Wskazuje tryb Sieć (Infrastruktura).

ad hoc

Wskazuje tryb Urządzenie z urządzeniem (ad hoc).
profile administratora

Wskazuje profil administratora.

zabezpieczenia

W sieci bezprzewodowej używane jest szyfrowanie zabezpieczające.

Strzałki

Strzałki służą do określania preferowanej kolejności profili, na potrzeby automatycznego łączenia.

  • Strzałka w górę: Wybrany profil można przesunąć w górę na liście profili.
  • Strzałka w dół: Wybrany profil można przesunąć w dół na liście profili.

Połącz

Łączenie wybranego profilu z siecią bezprzewodową.

Dodaj

Otwiera stronę Ustawienia ogólne danego profilu sieci bezprzewodowej, który pozwala utworzyć nowy profil. Więcej informacji na ten temat można znaleźć w sekcji Tworzenie nowego profilu.

Usuń

Usuwa wybrany profil z listy profili. Więcej informacji na ten temat można znaleźć w sekcji Usuwanie profilu.

Właściwości

Edytowanie zawartości istniejącego profilu. Aby edytować profil można również kliknąć dwukrotnie profil na liście. Więcej informacji na ten temat można znaleźć w sekcji Edytowanie istniejącego profilu.

importuj/eksport

Eksportuj/importuj: Umożliwia importowanie profili zdefiniowanych przez użytkownika do listy profili i eksportowanie profili z listy. Profile połączeń bezprzewodowych mogą być importowane do listy automatycznie. Więcej informacji na ten temat można znaleźć w sekcji Eksportowanie i importowanie profili.

Zamknij

Zamyka okno zarządzania profilami.

Pomoc?

Zawiera informacje Pomocy dla tej strony.

Łączenie z profilem

Jeśli karta znajduje się w zasięgu sieci bezprzewodowej, dla której istnieje zgodny profil, następuje automatyczne połączenie z tą siecią. Jeśli w zasięgu znajduje się również sieć o niższym priorytecie profilu, można wymusić połączenie z siecią o niższym priorytecie profilu. Można to wykonać w programie Intel(R) PROSet/Wireless lub przy użyciu ikony na pasku zadań.

Ręczne łączenie z profilem w programie Intel(R) PROSet/Wireless:

  1. Kliknij dwukrotnie ikonę na pasku zadań, aby otworzyć okno główne programu Intel(R) PROSet/Wireless.
  2. Kliknij przycisk Profile, aby otworzyć listę profili.
  3. Wybierz profil z listy profili.
  4. Kliknij przycisk Połącz. Połączenie jest nawiązywane tylko wtedy, gdy w zasięgu znajduje się sieć bezprzewodowa.

Ręczne łączenie z profilem przy użyciu paska zadań:

  1. Kliknij prawym przyciskiem myszy ikonę programu Intel(R) PROSet/Wireless na pasku zadań.
  2. Kliknij opcję Połącz z profilem.
  3. Wybierz profil.
  4. Kliknij, aby nawiązać połączenie.

Tworzenie nowego profilu

Menedżer tworzenia profili sieci bezprzewodowej przeprowadza użytkownika przez czynności wymagane do utworzenia profilu i połączenia z siecią. W trakcie tego procesu menedżer tworzenia profili sieci bezprzewodowej próbuje wykryć odpowiednie ustawienia zabezpieczeń.

Aby utworzyć nowy profil i połączyć się z siecią bezprzewodową:

  1. W oknie głównym programu Intel(R) PROSet/Wireless kliknij przycisk Profile.
  2. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa profilu: Wprowadź opisową nazwę profilu.
  4. Nazwa sieci bezprzewodowej (SSID): Wprowadź nazwę sieci bezprzewodowej.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.

General Settings Description
Nazwa Opis

Nazwa profilu

Nazwa profilu sieci bezprzewodowej.

Po skonfigurowaniu sieci bezprzewodowej wybranej z listy Sieci bezprzewodowe nazwa profilu jest taka sama, jak nazwa sieci bezprzewodowej (identyfikator SSID). Nazwę tę można zmienić na bardziej opisową lub dostosować ją do własnych wymagań.

Przykłady: Moja sieć w biurze, Sieć domowa Edyty, Sieć firmy ABC.

Nazwa sieci bezprzewodowej (SSID)

Nazwa punktu dostępu sieci bezprzewodowej używana przez kartę sieci bezprzewodowej, na potrzeby połączenia. Nazwa sieci musi być dokładnie zgodna z nazwą punktu dostępu do sieci bezprzewodowej. Uwzględniana jest w nim wielkość liter.

W przypadku konfigurowania sieci bezprzewodowej wybranej z listy Sieci bezprzewodowe nazwa sieci jest pobierana z listy sieci bezprzewodowych. Nie można i nie należy go zmieniać.

Jeśli punkt dostępu nie emituje nazwy sieci lub karta sieci bezprzewodowej odbierze nazwę sieci z ukrytego punktu dostępu, na liście sieci bezprzewodowych wyświetlana jest wartość <brak emisji SSID>. Aby skojarzyć nowy profil z siecią identyfikowaną jako <brak emisji SSID>, należy go utworzyć przed nawiązaniem połączenia. Po nawiązaniu połączenia na liście sieci bezprzewodowych nadal wyświetlana jest wartość <brak emisji SSID>. Profil skojarzony z danym identyfikatorem SSID jest wyświetlany na liście Profile.

Tryb działania

Sieć (Infrastruktura): Łączenie z punktem dostępu. Sieć infrastrukturalna składa się z co najmniej jednego punktu dostępu oraz co najmniej jednego komputera z kartą sieci bezprzewodowej. Połączenie tego typu jest używane w sieciach domowych, sieciach korporacyjnych w hotelach i innych obszarach w celu zapewnienia dostępu do sieci i/lub Internetu.

UWAGA: Dla profili administratora (łączenia trwałego, łączenia przed logowaniem/wspólnego i głos przez protokół internetowy) dostępny jest tylko tryb Sieć (infrastruktura). Więcej informacji na ten temat można znaleźć w sekcji Narzędzie administratora.

Urządzenie z urządzeniem (ad hoc): Łączenie bezpośrednio z innymi komputerami w sieci bezprzewodowej ad hoc. Połączenie tego typu jest użyteczne w przypadku łączenia dwóch lub więcej komputerów. Połączenie to nie zapewnia dostępu do zasobów sieciowych ani do Internetu.

Zaawansowane

Kliknij przycisk Zaawansowane, aby uzyskać dostęp do strony Ustawienia zaawansowane. Strona Ustawienia zaawansowane umożliwia konfigurowanie opcji utrzymywania połączenia, formatu nazwy użytkownika, automatycznego łączenia i automatycznego importu, uruchamiania aplikacji, ustawiania hasła dla profilu i określania adresu punktu dostępu na potrzeby łączenia z kartą (obowiązkowy punkt dostępu).

Dalej

Przechodzenie do strony Ustawienia zabezpieczeń.

OK

Kończy tworzenie nowego profilu z bieżącymi ustawieniami.

Anuluj

Zamyka kreatora tworzenia profili sieci bezprzewodowej i anuluje wprowadzone zmiany.

Pomoc?

Zawiera informacje Pomocy dla tej strony.

  6. Kliknij przycisk Zaawansowane, aby uzyskać dostęp do następujących opcji:
    • Automatyczne łączenie: Zaznacz, aby połączyć się z profilem automatycznie lub ręcznie.
    • Automatyczny import: Administrator sieci może eksportować profil do innego komputera.
    • Obowiązkowy punkt dostępu: Zaznacz, aby skojarzyć kartę sieci bezprzewodowej z określonym punktem dostępu.
    • Zabezpiecz hasłem: Zaznacz, aby zabezpieczyć profil hasłem.
    • Uruchamianie aplikacji: Określ program, który ma być uruchamiany po nawiązaniu połączenia bezprzewodowego.
    • Utrzymaj połączenie: Zaznacz, aby utrzymać połączenie z profilem użytkownika po wylogowaniu.
  7. Na stronie Ustawienia ogólne kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Wybierz opcję Indywidualne lub Zabezpieczenia korporacyjne, aby wybrać opcje Uwierzytelnianie sieci i Szyfrowanie danych. Wprowadź ustawienia klucza szyfrowania i skonfiguruj ustawienia 802.1X według potrzeb.
  9. Po wprowadzeniu ustawień profilu, kliknij przycisk OK. Aby zmienić lub zweryfikować ustawienia profilu, kliknij przycisk Wstecz.
  10. Jeśli użytkownik nie jest aktualnie połączony z siecią, program Intel(R) PROSet/Wireless wykrywa dodanie nowego profilu i próbuje automatycznie połączyć się z nowym profilem.
  11. Aby ręcznie połączyć się z tym profilem, kliknij przycisk Połącz. Ikony połączenia wskazuje bieżący stan połączenia. Wyświetlana jest również nazwa sieci, szybkość transmisji i odbioru oraz jakość sygnału.

Edycja istniejącego profilu

Aby dokonać edycji istniejącego profilu:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless.
  2. Z listy profili wybierz profil, który ma zostać poddany edycji.
  3. Kliknij przycisk Właściwości, aby otworzyć stronę Ustawienia ogólne dla profilu sieci bezprzewodowej.
  4. Między ustawieniami ogólnymi i ustawieniami zabezpieczeń (właściwości profilu sieci bezprzewodowej) można przełączać się za pomocą przycisków Dalej i Wstecz:
    • Ustawienia ogólne: Więcej informacji na ten temat można znaleźć w sekcji Ustawienia ogólne.
    • Ustawienia zabezpieczeń: Więcej informacji na ten temat można znaleźć w sekcji Ustawienia zabezpieczeń.
  5. Kliknij przycisk OK, aby zapisać bieżące ustawienia i zamknąć okno. Aby zamknąć okno bez zapisywania zmian, kliknij przycisk Anuluj.

Usuwanie profilu

Aby usunąć profil:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless.
  2. Wybierz profil z listy.
  3. Kliknij przycisk Usuń. Wyświetlone zostanie powiadomienie Wybrane profile zostaną trwale usunięte. Czy chcesz kontynuować?
  4. Wybierz opcję Tak. Profil zostanie usunięty z listy.

Jeśli połączenie z siecią jest nadal aktywne:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless.
  2. Wybierz profil z listy.
  3. Kliknij przycisk Usuń. Wyświetlone zostanie powiadomienie Wybrane profile zostaną trwale usunięte. Czy chcesz kontynuować?
  4. Wybierz opcję Tak. Wyświetlone zostanie powiadomienie Profil <nazwa profilu> jest aktywny i zostanie trwale usunięty. Czy chcesz kontynuować?
  5. Wybierz opcję Tak. Profil zostanie usunięty z listy.

UWAGA: Jeśli profil jest chroniony hasłem, nie można usunąć ani edytować jego ustawień bez podania hasła. Jeśli ani użytkownik ani administrator nie zna hasła, jego zresetowanie nie jest możliwe.

Ustawianie hasła dla profilu

Aby zabezpieczyć istniejący profil hasłem:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless.
  2. Wybierz profil z listy.
  3. Kliknij przycisk Właściwości, aby otworzyć kartę Ustawienia ogólne dla właściwości profilu sieci bezprzewodowej.
  4. Kliknij przycisk Zaawansowane, aby otworzyć stronę Ustawienia zaawansowane.
  5. Kliknij opcję Zabezpiecz hasłem, aby otworzyć ustawienia zabezpieczania hasłem.
  6. Kliknij opcję Zabezpiecz ten profil hasłem (maksymalnie 10 znaków).
  7. Hasło: Podaj hasło.
  8. Potwierdź hasło: Wprowadź hasło ponownie.
  9. Kliknij przycisk OK, aby zapisać ustawienia i powrócić do strony Ustawienia ogólne.
  10. Kliknij przycisk OK, aby powrócić do okna głównego programu Intel(R) PROSet/Wireless.

Eksportowanie i importowanie profili

Umożliwia importowanie profili zdefiniowanych przez użytkownika do listy profili i eksportowanie profili z listy. Profile połączeń bezprzewodowych mogą być importowane do listy automatycznie.

UWAGA: Informacje na temat eksportowania profili administratora można znaleźć w sekcji Pakiety administratora.

Eksportowanie profili z listy profili

  1. Należy wybrać jeden lub wiele profili z listy.
  2. Kliknij przycisk Eksportuj, aby wyeksportować jeden lub więcej profili z listy.
  3. Określ folder docelowy. Aby znaleźć katalog docelowy na dysku twardym, kliknij przycisk Przeglądaj. Katalogiem domyślnym jest napęd C:\.
  4. Kliknij przycisk OK, aby wyeksportować zaznaczony profil. Wyświetlone zostanie powiadomienie: Zaznaczone profile zostały pomyślnie wyeksportowane do folderu docelowego: C:\.

Aby zaznaczyć wiele profili:

  1. Wyróżnij profil za pomocą myszy.
  2. Naciśnij klawisz Ctrl.
  3. Kliknij każdy profil, który ma zostać zaznaczony. Aby wyeksportować wiele profili, wykonaj instrukcje od kroku 2.

Importowanie profili do listy profili

Aby zaimportować profile ręcznie:

  1. Kliknij przycisk Importuj na stronie Profile.
  2. Wybierz pliki profilu do zaimportowania.
  3. Kliknij przycisk Importuj.
  4. Użytkownik jest powiadamiany o pomyślnym zaimportowaniu profilu.

Administrator może konfigurować automatyczne importowanie profili na listę profili. Program Intel(R) PROSet/Wireless monitoruje folder importu, znajdujący się na dysku twardym, w celu pobrania nowych profili. Tylko profile z zaznaczonym polem wyboru Włącz automatyczny import na stronie Ustawienia zaawansowane mogą być importowane automatycznie. Jeśli na liście profili istnieje już profil o takiej samej nazwie, wyświetlane jest powiadomienie o odrzuceniu lub zaakceptowaniu importowanego profilu. Jeśli profil zostanie zaakceptowany, istniejący profil zostanie zastąpiony.

Wszystkie zaimportowane profile zdefiniowane przez użytkownika są umieszczane na końcu listy profili.

Profile zabezpieczone hasłem

Zabezpieczone hasłem profile utworzone przez użytkownika można automatycznie importować z systemów zdalnych, a także je do nich eksportować. Zanim możliwe będzie edytowanie profilu zabezpieczonego hasłem, należy wprowadzić ustawione dla niego hasło. Więcej informacji na ten temat można znaleźć w sekcji Ustawianie hasła profilu.


Importowanie i eksportowanie profili (menu Profile)

Umożliwia importowanie profili zdefiniowanych przez użytkownika do listy profili i eksportowanie profili z listy. Profile połączeń bezprzewodowych mogą być importowane do listy automatycznie.

Importowanie profili do listy profili

Umożliwia automatyczne importowanie profili połączeń bezprzewodowych do listy profili. Operacja ta następuje przez monitorowanie folderu importu, znajdującego się na dysku twardym, przez program Intel(R) PROSet/Wireless, w celu pobrania nowych profili. Tylko profile z zaznaczonym polem wyboru Włącz automatyczny import na stronie Ustawienia zaawansowane mogą być importowane automatycznie.

Jeśli na liście profili występuje już profil o takiej samej nazwie, pojawi się komunikat Ten profil już istnieje. Określ nową nazwę dla tego profilu. Możesz zmienić nazwę profilu lub zastąpić profil istniejący nowym. Wszystkie zaimportowane profile zdefiniowane przez użytkownika są umieszczane na końcu listy profili.

Profile zabezpieczone hasłem

Zabezpieczone hasłem profile utworzone przez użytkownika można automatycznie importować z systemów zdalnych, a także je do nich eksportować. Zanim możliwe będzie edytowanie profilu zabezpieczonego hasłem, należy wprowadzić ustawione dla niego hasło. Więcej informacji na ten temat można znaleźć w sekcji Ustawianie hasła profilu.

Importuj/eksportuj — opis

Nazwa Opis

Eksportuj profile

Należy wybrać jeden lub wiele profili z listy.

  1. Kliknij przycisk Eksportuj, aby wyeksportować jeden lub więcej profili z listy.
  2. Określ folder docelowy. Aby znaleźć katalog docelowy na dysku twardym, kliknij przycisk Przeglądaj. Katalogiem domyślnym jest napęd C:\.
  3. Kliknij przycisk OK, aby wyeksportować zaznaczony profil. Wyświetlone zostanie powiadomienie: Zaznaczone profile zostały pomyślnie wyeksportowane do folderu docelowego: C:\.

Aby zaznaczyć wiele profili:

  1. Wyróżnij profil za pomocą myszy.
  2. Naciśnij klawisz Ctrl.
  3. Kliknij każdy profil, który ma zostać zaznaczony. Aby wyeksportować wiele profili, wykonaj instrukcje od kroku 2.

Importuj profile

Wybierz jeden lub wiele profili do importowania do listy Profile.

  1. Aby znaleźć profile do importowania na dysku twardym, kliknij przycisk Importuj.
  2. Wybierz profil w wybranym napędzie lub katalogu.
  3. Kliknij przycisk Importuj. Użytkownik jest powiadamiany o pomyślnym zaimportowaniu wybranego profilu.
  4. Kliknij przycisk OK, aby powrócić do strony Profile.

Aby zamknąć okno i anulować zmiany, kliknij przycisk Anuluj.

OK

Umożliwia zapisanie ustawień i powrót do poprzedniej strony.

Anuluj

Zamyka i anuluje zmiany.

Pomoc?

Zawiera informacje Pomocy dla tej strony.


Kreator profili: Ustawienia ogólne

Strona Ustawienia ogólne jest pierwszą stroną kreatora tworzenia profili sieci bezprzewodowej. Na tej stronie można określać nazwę profilu i nazwę sieci bezprzewodowej (SSID), a także wybierać tryb działania.

Opis warunków otwierania strony Ustawienia ogólne menedżera tworzenia profili sieci bezprzewodowej można znaleźć w rozdziale Zarządzanie profilami.

Lewe okienko umożliwia przełączanie stron Ustawienia ogólne i Ustawienia zabezpieczeń podczas konfigurowania profilu. Te same funkcje mogą pełnić również przyciski Wstecz i Dalej, znajdujące się w dolnej części Kreatora profili.

Ustawienia ogólne —opis strony

Nazwa Opis

Nazwa profilu

Nazwa profilu sieci bezprzewodowej.

Po skonfigurowaniu sieci bezprzewodowej wybranej z listy Sieci bezprzewodowe nazwa profilu jest taka sama, jak nazwa sieci bezprzewodowej (identyfikator SSID). Nazwę tę można zmienić na bardziej opisową lub dostosować ją do własnych wymagań.

Przykłady: Moja sieć w biurze, Sieć domowa Edyty, Sieć firmy ABC.

Nazwa sieci bezprzewodowej (SSID)

Nazwa punktu dostępu sieci bezprzewodowej używana przez kartę sieci bezprzewodowej, na potrzeby połączenia. Nazwa sieci musi być dokładnie zgodna z nazwą punktu dostępu do sieci bezprzewodowej. Uwzględniana jest w nim wielkość liter.

W przypadku konfigurowania sieci bezprzewodowej wybranej z listy Sieci bezprzewodowe nazwa sieci jest pobierana z listy sieci bezprzewodowych. Nie można i nie należy go zmieniać.

Jeśli punkt dostępu nie emituje nazwy sieci lub karta sieci bezprzewodowej odbierze nazwę sieci z ukrytego punktu dostępu, na liście sieci bezprzewodowych wyświetlana jest wartość <brak emisji SSID>. Aby skojarzyć nowy profil z siecią identyfikowaną jako <brak emisji SSID>, należy go utworzyć przed nawiązaniem połączenia. Po nawiązaniu połączenia na liście sieci bezprzewodowych nadal wyświetlana jest wartość <brak emisji SSID>. Profil skojarzony z danym identyfikatorem SSID jest wyświetlany na liście Profile.

Tryb działania

Sieć (Infrastruktura): Łączenie z punktem dostępu. Sieć typu Sieć (infrastruktura) składa się z co najmniej jednego punktu dostępu oraz co najmniej jednego komputera z kartą sieci bezprzewodowej. Połączenie tego typu jest używane w sieciach domowych, sieciach korporacyjnych w hotelach i innych obszarach w celu zapewnienia dostępu do sieci lub Internetu.

UWAGA: Only Network (Infrastructure) is available for administrator profiles (Pre-logon/Common and Persistent profiles). Więcej informacji na ten temat można znaleźć w sekcji Narzędzie administratora.

Urządzenie z urządzeniem (ad hoc): Łączenie bezpośrednio z innymi komputerami w sieci bezprzewodowej ad hoc. Połączenie tego typu jest użyteczne w przypadku łączenia dwóch lub więcej komputerów. Połączenie to nie zapewnia dostępu do zasobów sieciowych ani do Internetu.
Typ profilu administratora

Trwałe: Profile łączenia trwałego są stosowane podczas uruchamiania systemu lub gdy na komputerze nie jest zalogowany żaden użytkownik. Po wylogowaniu użytkownika połączenie bezprzewodowe jest utrzymywane do momentu wyłączenia komputera lub zalogowania innego użytkownika.

Przed logowaniem/wspólne: Profile Przed logowaniem/wspólne są stosowane po logowaniu użytkownika. Połączenie jest nawiązywane w trakcie logowania w systemie Windows (przed logowaniem/wspólnego). Ten profil jest udostępniany wszystkim użytkownikom.

Zaawansowane

Kliknij przycisk Zaawansowane, aby uzyskać dostęp do strony Ustawienia zaawansowane. Use the Advanced Settings to set Maintain Connection, User Name Format, Auto Connect or Auto Import options, launch an application (Start Application), set a profile password (Password Protection), specify a certain access point address for adapter connection (Mandatory Access Point), and set Pre-login Connect options.

Dalej

Przechodzenie do strony Ustawienia zabezpieczeń.

OK

Kończy tworzenie nowego profilu z bieżącymi ustawieniami.

Anuluj

Zamyka kreatora tworzenia profili sieci bezprzewodowej i anuluje wprowadzone zmiany.

Pomoc?

Zawiera informacje Pomocy dla tej strony.


Zabezpieczenia korporacyjne

Na stronie Ustawienia zabezpieczeń można wprowadzać wymagane ustawienia zabezpieczeń dla wybranej sieci bezprzewodowej. Informacje o ustawianiu zabezpieczeń WEP i WPA* w środowisku innym niż korporacyjne (dom, mała firma) można znaleźć w sekcji Zabezpieczenia indywidualne. Informacje na temat konfigurowania opcji uwierzytelniania 802.11X można znaleźć w sekcji Korporacyjne ustawienia zabezpieczeń.

  • Zabezpieczeń korporacyjnych należy używać, jeśli w środowisku korporacyjnym wymagane jest uwierzytelnianie 802.1X.
  • Do metod uwierzytelniania w standardzie 802.1X zaliczają się między innymi hasła, certyfikaty i karty inteligentne.
  • Typy uwierzytelniania 802.1X: EAP-SIM, LEAP, TLS, TTLS, PEAP, EAP-FAST.
  • Opis uruchamiania Kreatora profili można znaleźć w sekcji Zarządzanie profilami.
  • Więcej informacji na temat różnych opcji zabezpieczeń sieci bezprzewodowych można znaleźć w sekcji Przegląd zabezpieczeń.

Korporacyjne ustawienia zabezpieczeń

Opis korporacyjnych ustawień zabezpieczeń

Nazwa Ustawienie

Zabezpieczenia korporacyjne

Zaznacz, aby otworzyć ustawienia Zabezpieczenia korporacyjne. Dostępne ustawienia zabezpieczeń zależą od wybranego trybu działania: Urządzenie z urządzeniem (ad hoc) i Sieć (Infrastruktura).

Uwierzytelnianie sieci

Jeśli skonfigurowany zostanie profil sieci Urządzenie z urządzeniem (ad hoc), opcją domyślną jest uwierzytelnianie otwarte.

W przypadku konfigurowania profilu sieci infrastrukturalnej należy wybrać opcję:

  • Otwarte: Żądania uwierzytelniania mogą być wysyłane przez dowolną stację sieci bezprzewodowej.
  • Współużytkowane: Klucz szyfrowania znany tylko odbiorcy i nadawcy danych.
  • WPA*-Indywidualne lub WPA2*-Indywidualne: W tym trybie używane jest hasło zwane również kluczem wstępnym (PSK).
  • WPA-Korporacyjne lub WPA2-Korporacyjne: W sieciach korporacyjnych z serwerem RADIUS 802.1X.

UWAGA: Tryby WPA-Korporacyjne i WPA2-Korporacyjne mogą być stosowane łącznie.

Szyfrowanie danych

Kliknij, aby otworzyć następujące typy szyfrowania danych:

  • Żadne: Bez szyfrowania.
  • WEP: Szyfrowanie WEP zapewnia bezpieczeństwo na dwóch poziomach: za pomocą klucza 64-bitowego (czasami określanego jako klucz 40-bitowy) lub klucza 128-bitowego (określanego również jako 104-bitowy). Jeśli używane jest szyfrowanie, wszystkie urządzenia bezprzewodowe w sieci bezprzewodowej muszą korzystać z tych samych kluczy szyfrowania.
  • CKIP: Protokół Cisco Key Integrity Protocol (CKIP) to własny protokół zabezpieczeń firmy Cisco stosowany do szyfrowania w standardzie 802.11. Protokół CKIP wykorzystuje permutacje klucza oraz numery sekwencyjne wiadomości w celu podniesienia poziomu zabezpieczeń 802.11 w trybie infrastruktury.
  • TKIP: Udostępnia mieszanie kluczy przed wysłaniem pakietu, kontrolę integralności wiadomości i mechanizm ponownego wprowadzania klucza.
  • AES-CCMP: (Advanced Encryption Standard - Counter CBC-MAC Protocol) Używany jako metoda szyfrowania, gdy istotny jest wysoki poziom ochrony danych.

Włącz 802.1X (Typ uwierzytelniania)

Kliknij, aby otworzyć następujące typy uwierzytelniania 802.1X:

  • EAP-SIM
  • TLS
  • TTLS
  • PEAP
  • LEAP
  • EAP-FAST

Niektóre typy uwierzytelniania wymagają uzyskania i zainstalowania certyfikatu klienta. Więcej informacji można znaleźć w sekcji Konfigurowanie klienta z uwierzytelnianiem TLS lub uzyskać od administratora.

Opcje Cisco

Kliknij, aby wyświetlić opcje Opcje rozszerzeń Cisco.

UWAGA: Rozszerzenia Cisco są automatycznie włączane dla profili CKIP i LEAP.

Przycisk Zaawansowane

Kliknij, aby uzyskać dostęp do karty Ustawienia zaawansowane w celu skonfigurowania następujących opcji:

  • Automatyczne łączenie: Zaznacz, aby połączyć się z profilem automatycznie lub ręcznie.
  • Automatyczny import: Umożliwia administratorowi eksportowanie profil do innego komputera.
  • Obowiązkowy punkt dostępu: Zaznacz, aby skojarzyć kartę sieci bezprzewodowej z określonym punktem dostępu.
  • Zabezpiecz hasłem: Zaznacz, aby zabezpieczyć profil hasłem.
  • Uruchamianie aplikacji: Określ program, który ma być uruchamiany po nawiązaniu połączenia bezprzewodowego.
  • Utrzymaj połączenie: Zaznacz, aby utrzymywać połączenie bezprzewodowe profilu użytkownika po wylogowaniu.

Poświadczenia użytkownika

Dla profilu skonfigurowanego dla uwierzytelniania TTLS, PEAP lub EAP-FAST wymagana jest jedna z następujących metod :

  • Użyj logowania systemu Windows: Poświadczenia sieci 802.1X są zgodne z nazwą użytkownika i hasłem w systemie Windows. Przed nawiązaniem połączenia wyświetlany jest monit o poświadczenia logowania w systemie Windows.

UWAGA: This option is unavailable if Pre-logon Connect is not selected during installation of the Intel(R) PROSet/Wireless software. Informacje na ten temat można znaleźć w sekcji Instalowanie i odinstalowywanie funkcji logowania pojedynczego.

  • Monituj przy każdym łączeniu: Monitowanie o nazwę użytkownika i hasło odbywa się przy każdym logowaniu do sieci bezprzewodowej.
  • Użyj: Logowanie do sieci odbywa się przy użyciu zapisanych poświadczeń.
    • Nazwa użytkownika: Nazwa użytkownika musi być taka sama, jak nazwa użytkownika podana w serwerze uwierzytelniania przez administratora przed uwierzytelnieniem klienta. W nazwie użytkownika uwzględniana jest wielkość liter. Nazwa określa tożsamość podawaną stronie uwierzytelniającej przez protokół uwierzytelniania (przez tunel TLS). Tożsamość zostaje bezpiecznie przesłana do serwera tylko wtedy, gdy szyfrowany kanał zostanie ustalony.
    • Domena: Nazwa domeny serwera uwierzytelniania. Nazwa serwera określa domenę lub jedną z jej poddomen (np. zeelans.com, gdzie serwer to blueberry.zeelans.com).
    • Hasło: Określa hasło użytkownika. Znaki hasła są wyświetlane w postaci gwiazdek. Hasło musi być takie samo, jak hasło podane dla serwera uwierzytelniania.
    • Potwierdź hasło: Wprowadź hasło użytkownika ponownie.

UWAGA: Aby uzyskać nazwę domeny, należy skontaktować się z administratorem.

Opcje servera

Wybierz jedną z następujących metod pobierania poświadczeń:

  • Sprawdź poprawność certyfikatu serwera: Zaznacz, aby weryfikować certyfikat serwera.

Wystawca certyfikatu: Certyfikat serwera otrzymany w trakcie wymiany komunikatów TLS powinien być wydany przez ten urząd certyfikacji. Dostępne będą zaufane pośrednie urzędy certyfikacji i urzędy podstawowe, których certyfikaty są dostępne do wyboru w magazynie systemowym. W przypadku wybrania opcji Dowolny zaufany urząd certyfikacji dopuszczalny będzie każdy urząd certyfikacji z listy. Kliknij opcję Dowolny zaufany urząd certyfikacji jako opcję domyślną lub wybierz wystawcę certyfikatu z listy.

  • Określ nazwę serwera lub certyfikatu: Wprowadź nazwę serwera.

Nazwa serwera lub domena, do której należy serwer, w zależności od tego, która z dwóch podanych niżej opcji została wybrana.

  • Nazwa serwera musi być dokładnie zgodna z określonym wpisem: Jeśli to pole jest zaznaczone, nazwa serwera musi dokładnie odpowiadać nazwie serwera w certyfikacie. Nazwa serwera powinna obejmować pełną nazwę domeny (np. nazwa NazwaSerwera.Domena).
  • Nazwa domeny musi kończyć się określonym wpisem: Jeśli to pole jest zaznaczone, nazwa serwera określa domenę, a certyfikat musi posiadać nazwę serwera należącą do tej domeny lub do jednej z jej domen podrzędnych (np. zeelans.com, gdzie serwer to blueberry.zeelans.com).

UWAGA: Wskazane parametry należy uzyskać od administratora.
Opcje certyfikatu Aby uzyskać certyfikat uwierzytelniania TLS, wybierz jedną z następujących opcji:
  • Użyj karty inteligentnej: Wybierz, jeśli certyfikat znajduje się na karcie inteligentnej.
  • Użyj certyfikatu wystawionego dla tego komputera: Wybierz certyfikat przechowywany w magazynie komputera.
  • Użyj certyfikatu użytkownika na tym komputerze: Kliknij przycisk Wybierz, aby wybrać certyfikat znajdujący się na tym komputerze.

UWAGA: Oprogramowanie Intel(R) PROSet/Wireless obsługuje certyfikaty komputera. Nie są one jednak wyświetlane na listach certyfikatów.

Uwagi dotyczące certyfikatów: Określona tożsamość powinna odpowiadać tożsamości Wystawiony dla w certyfikacie i powinna zostać zarejestrowana na serwerze uwierzytelniania (tj. na serwerze RADIUS) używanym przez stronę uwierzytelniającą. Certyfikat musi być prawidłowy względem serwera uwierzytelniania. To wymaganie jest zależne od danego serwera uwierzytelniania i oznacza, że serwer musi uznawać wystawcę certyfikatu za urząd certyfikacji. Użytkownik powinien logować się pod nazwą, która została użyta podczas instalowania certyfikatu.

Wstecz

Wyświetla poprzednią stronę Kreatora profili.

Dalej

Wyświetla następną stronę Kreatora profili. Jeśli wymaganych jest więcej informacji, wyświetlany jest następny punkt procedury strony Ustawienia zabezpieczeń.

OK

Zamyka Kreatora profili i zapisuje profil.

Anuluj

Zamyka Kreatora profili i anuluje wprowadzone zmiany.

Pomoc?

Zawiera informacje Pomocy dla tej strony.

Konfigurowanie profili dla trybu działania Sieć (infrastruktura)

Sieć typu Sieć (infrastruktura) składa się z co najmniej jednego punktu dostępu oraz co najmniej jednego komputera z zainstalowaną kartą sieci bezprzewodowej. Każdy punkt dostępu musi być przewodowo podłączony do sieci bezprzewodowej.

Konfigurowanie klienta bez uwierzytelniania i bez szyfrowania danych (Brak)

Na stronie głównej programu Intel(R)PROSet/Wireless wybierz jedną z następujących metod łączenia się z siecią infrastrukturalną:

  • Kliknij dwukrotnie sieć infrastrukturalną na liście Sieci bezprzewodowe.
  • Wybierz sieć infrastrukturalną na liście Sieci bezprzewodowe. Kliknij przycisk Połącz. Oprogramowanie Intel(R) PROSet/Wireless automatycznie wykryje ustawienia zabezpieczeń dla karty sieci bezprzewodowej.

Jeśli uwierzytelnianie nie jest wymagane, połączenie z siecią następuje bez wyświetlania monitu o wprowadzenie poświadczeń logowania. Dowolne urządzenie bezprzewodowe z prawidłową nazwą sieciową (SSID) może być kojarzone z innymi urządzeniami w sieci.

CAUTION: Networks using no authentication or encryption are highly vulnerable to access by unauthorized users.

Aby utworzyć profil połączenia z siecią bezprzewodową bez szyfrowania:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless.
  2. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa profilu: Wprowadź opisową nazwę profilu.
  4. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  6. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  7. Kliknij przycisk Zabezpieczenia korporacyjne, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Uwierzytelnianie sieci: Otwarte (zaznaczone).

Otwarte uwierzytelnianie umożliwia urządzeniom bezprzewodowym uzyskiwanie dostępu do sieci bez uwierzytelniania 802.11. Jeśli sieć nie jest szyfrowana, dowolne urządzenie z poprawnym identyfikatorem SSID może zostać skojarzone z punktem dostępu i uzyskać dostęp do sieci.

  9. Szyfrowanie danych: Opcją domyślną jest Brak.
  10. Kliknij przycisk OK. Profil zostanie dodany do listy profili i połączony z siecią bezprzewodową.

Konfigurowanie klienta z udostępnianym uwierzytelnianiem sieci

W przypadku uwierzytelniania przy użyciu klucza udostępnianego zakłada się, że każda stacja sieci bezprzewodowej uzyskała tajny klucz udostępniany (bezpiecznym kanałem, niezależnym od kanału komunikacyjnego sieci bezprzewodowej 802.11). W przypadku uwierzytelniania przy użyciu klucza udostępnianego, dla klienta należy skonfigurować statyczny klucz WEP lub CKIP. Klient może uzyskać dostęp do sieci pod warunkiem, że zostanie uwierzytelniony. Klucz CKIP zapewnia silniejsze szyfrowanie danych niż klucz WEP, ale nie jest obsługiwany przez wszystkie systemy operacyjne i punkty dostępu.

UWAGA: Wydawałoby się, że klucz wspólny zapewnia wyższy poziom bezpieczeństwa, jednak znanym słabym punktem tego rozwiązania jest przesyłanie ciągu wyzwania do klienta w postaci czystego tekstu. Jeśli intruz uzyska ciąg wyzwania, klucz uwierzytelniania udostępnianego może zostać łatwo odtworzony. Zatem wbrew intuicji szyfrowanie otwarte (z szyfrowaniem danych) jest w rzeczywistości bezpieczniejsze.

Aby utworzyć profil z uwierzytelnianiem udostępnianym:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless. Or if you are acting as the administrator, open the Administrator Tool.
  2. On the Profiles list, click Add to open Create Wireless Profile, General Settings.
  3. Nazwa profilu: Wprowadź opisową nazwę profilu.
  4. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  6. Typ profilu administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne. (This step applies only if you are using the Administrator Tool.)
  7. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Kliknij opcję Zabezpieczenia korporacyjne.
  9. Uwierzytelnianie sieci: Wybierz opcję Udostępniane. Udostępniane uwierzytelnianie uzyskuje się, za pomocą prekonfigurowanego klucza szyfrowania WEP.
  10. Szyfrowanie danych: Wybierz opcję Żadne, WEP (64-bitowe lub 128-bitowe) lub CKIP (64-bitowe lub 128-bitowe).
  11. Włącz 802.1X: Wyłączone.
  12. Poziom szyfrowania: 64-bitowy lub 128-bitowy: Podczas przełączania między szyfrowaniem 64-bitowym i 128-bitowym poprzednie ustawienia zostają usunięte i konieczne jest wprowadzanie nowego klucza.
  13. Indeks klucza: Wybierz opcję 1,2, 3 lub 4. Zmień indeks klucza, aby skonfigurować maksymalnie cztery hasła.
  14. Hasło zabezpieczające sieci bezprzewodowej (klucz szyfrowania): Wprowadź hasło sieci bezprzewodowej (klucz szyfrowania). Hasło jest wartością używaną przez punkt dostępu lub router sieci bezprzewodowej. Aby uzyskać to hasło, należy skontaktować się z administratorem.
    • Fraza hasła (64 bitów): Należy wprowadzić pięć (5) znaków alfanumerycznych (0–9, a–z lub A–Z).
    • Klucz szesnastkowy (64 bitów): Należy wprowadzić 10 znaków w systemie szesnastkowym (0–9 i A–F).
    • Fraza hasła (128 bitów): Należy wprowadzić 13 znaków alfanumerycznych (0–9, a–z lub A–Z).
    • Klucz szesnastkowy (128 bitów): Należy wprowadzić 26 znaków w systemie szesnastkowym (0–9 i A–F).

Konfigurowanie klienta z uwierzytelnianiem sieci WPA-Indywidualne i WPA2-Indywidualne

Dostęp zabezpieczony Wi-Fi (WPA) to udoskonalenie zabezpieczeń, znacznie zwiększające poziom ochrony danych i kontrolę dostępu do sieci bezprzewodowej. Tryb WPA-Indywidualne wymusza wymianę kluczy i działa tylko z użyciem dynamicznych kluczy szyfrowania. Jeśli tryb WPA-Indywidualne i WPA2-Indywidualne jest obsługiwany przez punkt dostępu lub router sieci bezprzewodowej, należy go włączyć i ustawić długie, silne hasło. Dla sieci indywidualnych lub domowych bez serwera RADIUS lub AAA należy używać trybu Wi-Fi PAP.

  • WPA-Indywidualne: Metoda zabezpieczeń sieci bezprzewodowej, zapewniająca silną ochronę danych i zapobiegająca nieuprawnionemu uzyskiwaniu dostępu do sieci, przeznaczona dla małych sieci. Używane jest w niej szyfrowanie TKIP lub AES-CCMP, a ochrona przeciw nieuprawnionemu uzyskiwaniu dostępu do sieci jest zapewniana przez klucz wspólny (PSK).
  • WPA2-Indywidualne: Kolejna po WPA metoda zabezpieczeń sieci bezprzewodowej, zapewniająca silniejszą ochronę danych i zapobiegająca nieuprawnionemu uzyskiwaniu dostępu do sieci, przeznaczona dla małych sieci.

UWAGA: Tryby WPA-Indywidualne i WPA2-Indywidualne mogą być stosowane łącznie.

Niektóre rozwiązania zabezpieczeń mogą nie być obsługiwane przez zainstalowany system operacyjny i mogą wymagać instalacji dodatkowego oprogramowania i/lub pewnych urządzeń, a także wsparcia infrastruktury sieci bezprzewodowej LAN. Szczegóły można uzyskać u producenta komputera.

UWAGA: Aby dla połączeń 802.11n osiągnąć szybkość transmisji większą niż 54 Mb/s, należy wybrać zabezpieczenia WPA2-AES. Brak zabezpieczeń (opcja Brak) można wybrać w celu umożliwienia konfiguracji sieci i rozwiązywania problemów.

Aby dodać profil z uwierzytelnianiem sieci WPA-Indywidualne lub WPA2-Indywidualne:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless. Or if you are acting as the administrator, open the Administrator Tool.
  2. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa profilu: Wprowadź opisową nazwę profilu.
  4. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  6. Typ profilu administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne. (This step applies only if you are using the Administrator Tool.)
  7. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Kliknij opcję Zabezpieczenia korporacyjne.
  9. Uwierzytelnianie sieci: Wybierz opcję WPA-Indywidualne lub WPA2-Indywidualne. Zobacz: Przegląd zabezpieczeń.
  10. Szyfrowanie danych: Wybierz opcję TKIP lub AES_CCMP.
  11. Hasło: Wprowadź frazę tekstową, składającą się z 8–63 znaków. Im dłuższe jest to hasło, tym lepiej zabezpieczona zostaje sieć bezprzewodowa. Hasło wprowadzone dla punktów dostępu musi być używane również na danym komputerze i wszystkich urządzeniach bezprzewodowych, uzyskujących dostęp do danej sieci.

Konfigurowanie klienta z uwierzytelnianiem sieci WPA-Korporacyjne i WPA2-Korporacyjne

Dla trybu WPA2-Korporacyjne wymagany jest serwer uwierzytelniania.

  • WPA-Korporacyjne: Metoda zabezpieczeń sieci bezprzewodowej, zapewniająca silną ochronę danych, przeznaczona dla wielu użytkowników i dużych sieci. Używany jest w niej schemat uwierzytelniania 802.1X z szyfrowaniem TKIP lub AES-CCMP. Metoda ta zapobiega nieuprawnionemu uzyskiwaniu dostępu do sieci przez weryfikowanie użytkowników sieci na serwerze uwierzytelniania.
  • WPA 2-Korporacyjne: Kolejna po WPA metoda zabezpieczeń sieci bezprzewodowej, zapewniająca silniejszą ochronę danych, przeznaczona dla wielu użytkowników i dużych sieci. Metoda ta zapobiega nieuprawnionemu uzyskiwaniu dostępu do sieci przez weryfikowanie użytkowników sieci na serwerze uwierzytelniania.

UWAGA: Tryby WPA-Korporacyjne i WPA2-Korporacyjne mogą być stosowane łącznie.

UWAGA: Aby dla połączeń 802.11n osiągnąć szybkość transmisji większą niż 54 Mb/s, należy wybrać zabezpieczenia WPA2-AES. Brak zabezpieczeń (opcja Brak) można wybrać w celu umożliwienia konfiguracji sieci i rozwiązywania problemów.

Aby dodać profil z uwierzytelnianiem sieci WPA-Korporacyjne lub WPA2-Korporacyjne:

  1. Uzyskaj od administratora nazwę użytkownika i hasło na serwerze RADIUS.
  2. Niektóre typy uwierzytelniania wymagają uzyskania i zainstalowania certyfikatu klienta. Więcej informacji można znaleźć w sekcji Konfigurowanie klienta z uwierzytelnianiem TLS lub uzyskać od administratora.
  3. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless. Or if you are acting as the administrator, open the Administrator Tool.
  4. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  5. Nazwa profilu: Wprowadź opisową nazwę profilu.
  6. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  7. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  8. Typ profilu administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne. (This step applies only if you are using the Administrator Tool.)
  9. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  10. Kliknij opcję Zabezpieczenia korporacyjne.
  11. Uwierzytelnianie sieci: Wybierz opcję WPA-Korporacyjne lub WPA2-Korporacyjne.
  12. Szyfrowanie danych: Wybierz opcję TKIP lub AES_CCMP.
  13. Włącz 802.1X: Opcja zaznaczona domyślnie.
  14. Typ uwierzytelniania: Wybierz jedną z opcji: EAP-SIM, LEAP, TLS, TTLS, PEAP lub EAP-FAST.

Konfigurowanie klienta z szyfrowaniem danych WEP i uwierzytelnianiem sieci EAP-SIM

W uwierzytelnianiu EAP-SIM dane są szyfrowane za pomocą dynamicznego klucza WEP sesji, pobieranego z karty klienta i serwera RADIUS. W przypadku uwierzytelniania EAP-SIM wymagane jest wprowadzenie kodu weryfikacyjnego użytkownika (kodu PIN), umożliwiającego komunikację z kartą SIM. Karta SIM to specjalna karta inteligentna używana w cyfrowych sieciach komórkowych GSM.

Aby dodać profil z uwierzytelnianiem EAP-SIM:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless. Or if you are acting as the administrator, open the Administrator Tool.
  2. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa profilu: Wprowadź nazwę profilu.
  4. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  6. Typ profilu administratora: Wybierz opcję Przed logowaniem/wspólne. (This step applies only if you are using the Administrator Tool. EAP-SIM cannot be used for Persistent profiles.)
  7. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Kliknij opcję Zabezpieczenia korporacyjne.
  9. Uwierzytelnianie sieci: Wybierz opcję Otwarte (zalecane).
  10. Szyfrowanie danych: Wybierz opcję WEP.
  11. Kliknij pole wyboru Włącz 802.1X.
  12. Typ uwierzytelniania: Wybierz opcję EAP-SIM.

Użycie uwierzytelniania EAP-SIM:

  • Typy uwierzytelniania sieci: Otwarte, Udostępniane, WPA-Korporacyjne i WPA2-Korporacyjne.
  • Typy szyfrowania danych: Brak, WEP, TKIP, AES-CCMP i CKIP.

Użytkownik EAP-SIM (opcjonalnie)

  1. Określ nazwę użytkownika (tożsamość): Kliknij, aby określić nazwę użytkownika.
  • Nazwa użytkownika: Nazwa użytkownika przypisana do karty SIM.
  2. Kliknij przycisk OK.

Konfigurowanie klienta z uwierzytelnianiem sieci TLS

Te ustawienia określają protokół i poświadczenia używane do uwierzytelniania użytkownika. TLS jest metodą uwierzytelniania dwukierunkowego, w której do weryfikacji tożsamości klienta i serwera używane są wyłącznie certyfikaty cyfrowe.

Aby dodać profil z uwierzytelnianiem TLS:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless. Or if you are acting as the administrator, open the Administrator Tool.
  2. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa profilu: Wprowadź opisową nazwę profilu.
  4. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  6. Typ profilu administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne. (This step applies only if you are using the Administrator Tool.)
  7. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Kliknij opcję Zabezpieczenia korporacyjne.
  9. Uwierzytelnianie sieci: Wybierz opcję WPA-Korporacyjne lub WPA2-Korporacyjne (zalecane).
  10. Szyfrowanie danych: Wybierz opcję AES-CCMP (zalecane).
  11. Włącz 802.1X: Opcja zaznaczona domyślnie.
  12. Typ uwierzytelniania: Select TLS to be used with this connection.

Krok 1 z 2: Użytkownik TLS

  1. Uzyskaj i zainstaluj certyfikat klienta. W tym celu zapoznaj się z sekcją Konfigurowanie klienta z uwierzytelnianiem TLS lub skontaktuj się z administratorem systemu.
  2. Aby uzyskać certyfikat, wybierz jedną z opcji: Użyj karty inteligentnej, Użyj certyfikatu wystawionego dla tego komputera lub Użyj certyfikatu użytkownika na tym komputerze.
  3. Kliknij przycisk Dalej, aby otworzyć stronę ustawień serwera TLS.

Krok 2 z 2: Serwer TLS

  1. Wybierz jedną z następujących metod pobierania poświadczeń: Sprawdź poprawność certyfikatu serwera lub Określ nazwę serwera lub certyfikatu.
  2. Kliknij przycisk OK. Profil zostanie dodany do listy profili.
  3. Kliknij nowy profil umieszczony na końcu listy profili. Za pomocą strzałki w górę lub w dół zmień priorytet nowego profilu.
  4. Kliknij przycisk Połącz, aby połączyć się z wybraną siecią bezprzewodową.
  5. Kliknij przycisk OK, aby zamknąć program Intel(R) PROSet/Wireless.

Konfigurowanie klienta z uwierzytelnianiem sieci TTLS

Uwierzytelnianie TTLS: Te ustawienia określają protokół i poświadczenia używane do uwierzytelniania użytkownika. Klient korzysta z usługi EAP-TLS w celu sprawdzenia serwera i utworzenia między klientem i serwerem kanału zaszyfrowanego metodą TLS. Aby możliwe było sprawdzanie poprawności serwera, klient może tym kanałem zaszyfrowanym wysłać wyzwanie, korzystając z innych protokołów uwierzytelniania (zwykle protokołów obsługujących hasła). Pakiety żądania i odpowiedzi wysyłane są przez ukryty kanał zaszyfrowany metodą TLS.

Konfigurowanie klienta z uwierzytelnianiem TTLS:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless. Or if you are acting as the administrator, open the Administrator Tool.
  2. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa profilu: Wprowadź opisową nazwę profilu.
  4. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  6. Typ profilu administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne. (This step applies only if you are using the Administrator Tool.)
  7. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Kliknij opcję Zabezpieczenia korporacyjne.
  9. Uwierzytelnianie sieci: Wybierz opcję WPA-Korporacyjne lub WPA2-Korporacyjne (zalecane).
  10. Szyfrowanie danych: Wybierz opcję TKIP lub AES-CCMP (zalecane).
  11. Włącz 802.1X: Opcja zaznaczona domyślnie.
  12. Typ uwierzytelniania: Wybierz uwierzytelnianie TTLS, które będzie używane dla tego połączenia.

Krok 1 z 2: Użytkownik TTLS

  1. Protokół uwierzytelniania: Ten parametr określa protokół uwierzytelniania używany w tunelu TTLS. Dostępne protokoły: PAP (domyślny), CHAP, MS-CHAP i MS-CHAP-V2. Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.
  2. Poświadczenia użytkownika: W przypadku korzystania z protokołów PAP, CHAP, MS-CHAP i MS-CHAP-V2 należy wybrać jedną z następujących metod uwierzytelniania: Użyj logowania systemu Windows, Monituj przy każdym łączeniu lub Używane wartości.
  3. Tożsamość mobilna: W tym polu można wpisać tożsamość mobilną lub użyć domyślnego formatu tożsamości mobilnej: %domena%\%nazwa_użytkownika%.

W przypadku stosowania 802.1X Microsoft IAS RADIUS jako serwera uwierzytelniania, serwer uwierzytelnia urządzenie przy użyciu nazwy użytkownika Tożsamość mobilna z programu Intel (R) PROSet/Wireless i ignoruje nazwę użytkownika protokołu uwierzytelniania MS-CHAP-V2. Microsoft IAS RADIUS akceptuje tylko prawidłowe nazwy użytkowników (użytkownik dotNet) dla tożsamości mobilnej. W przypadku innych serwerów uwierzytelniania tożsamość mobilna jest opcjonalna. Zalecane jest więc, aby zamiast prawdziwej tożsamości używany był żądany obszar (np. anonim@obszar) tożsamości mobilnej.

  4. Kliknij przycisk Dalej, aby przejść do ustawień serwera TTLS.

Krok 2 z 2: Serwer TTLS

  1. Wybierz jedną z następujących metod pobierania poświadczeń: Sprawdź poprawność certyfikatu serwera lub Określ nazwę serwera lub certyfikatu.
  2. Kliknij przycisk OK, aby zapisać ustawienia i zamknąć stronę.

Konfigurowanie klienta z uwierzytelnianiem sieci PEAP

Uwierzytelnianie PEAP: Ustawienia protokołu PEAP są wymagane do uwierzytelniania klienta przez serwer uwierzytelniania. Klient korzysta z usługi EAP-TLS w celu sprawdzenia serwera i utworzenia między klientem i serwerem kanału zaszyfrowanego metodą TLS. Aby możliwe było sprawdzanie serwera, klient może w odniesieniu do tego kanału korzystać z innych mechanizmów EAP (np. Microsoft Challenge Authentication Protocol, MS-CHAP, w wersji 2). Pakiety żądania i odpowiedzi wysyłane są przez ukryty kanał zaszyfrowany metodą TLS. W poniższym przykładzie opisano korzystanie z dostępu zabezpieczonego WPA z szyfrowaniem AES-CCMP lub TKIP przy użyciu uwierzytelniania PEAP.

Konfigurowanie klienta z uwierzytelnianiem PEAP: Uzyskaj i zainstaluj certyfikat klienta. Więcej informacji można znaleźć w sekcji Konfigurowanie klienta z uwierzytelnianiem TLS lub uzyskać od administratora.

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless. Or if you are acting as the administrator, open the Administrator Tool.
  2. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa profilu: Wprowadź opisową nazwę profilu.
  4. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  6. Typ profilu administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne. (This step applies only if you are using the Administrator Tool.)
  7. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Kliknij opcję Zabezpieczenia korporacyjne.
  9. Uwierzytelnianie sieci: Wybierz opcję WPA-Korporacyjne lub WPA2-Korporacyjne (zalecane).
  10. Szyfrowanie danych: Wybierz jedną z opcji: Zaleca się wybranie opcji AES-CCMP.
  11. Włącz 802.1X: Opcja zaznaczona domyślnie.
  12. Typ uwierzytelniania: Wybierz uwierzytelnianie PEAP, które będzie używane dla tego połączenia.

Krok 1 z 2: Użytkownik PEAP

Protokół PEAP opiera się na metodzie TLS (Transport Layer Security) i umożliwia obsługę nieszyfrowanego uwierzytelniania EAP-GTC i hasła jednorazowego.

  1. Protokół uwierzytelniania: Wybierz opcję GTC, MS-CHAP-V2 (domyślny) lub TLS. Więcej informacji na ten temat można znaleźć w sekcji Protokoły uwierzytelniania.
  2. Poświadczenia użytkownika: Wybierz jedną z opcji: Użyj logowania systemu Windows, Monituj przy każdym łączeniu lub Używane wartości.
  3. Tożsamość mobilna: W tym polu można wpisać tożsamość mobilną lub użyć domyślnego formatu tożsamości mobilnej: %domena%\%nazwa_użytkownika%.

W przypadku stosowania 802.1X Microsoft IAS RADIUS jako serwera uwierzytelniania, serwer uwierzytelnia urządzenie przy użyciu nazwy użytkownika Tożsamość mobilna z programu Intel (R) PROSet/Wireless i ignoruje nazwę użytkownika protokołu uwierzytelniania MS-CHAP-V2. Microsoft IAS RADIUS akceptuje tylko prawidłowe nazwy użytkowników (użytkownik dotNet) dla tożsamości mobilnej. W przypadku innych serwerów uwierzytelniania tożsamość mobilna jest opcjonalna. Zalecane jest więc, aby zamiast prawdziwej tożsamości używany był żądany obszar (np. anonim@obszar) tożsamości mobilnej.

Konfigurowanie tożsamości mobilnej do obsługi wielu użytkowników

Jeśli używany jest profil przed logowaniem/wspólnego, dla którego wymagana jest tożsamość mobilna oparta na poświadczeniach logowania systemu Windows, twórca profilu może dodać tożsamość mobilną z wykorzystaniem parametrów %username% (nazwa użytkownika) i %domain% (domena). Składnia tożsamości mobilnej jest analizowana, a słowa kluczowe są zastępowane odpowiednimi danymi logowania. Dzięki temu konfigurowanej tożsamości mobilnej zostaje zapewniona maksymalna elastyczność, a jednocześnie profil może być udostępniany wielu użytkownikom.

Wskazówki dotyczące formatowania odpowiedniej tożsamości mobilnej można znaleźć w instrukcji obsługi serwera uwierzytelniania. Możliwe formaty:

  • %domena%\%nazwa_użytkownika%
  • %domena%@%nazwa_użytkownika%
  • %nazwa_użytkownika%@%domena%.com
  • %nazwa_użytkownika%@moja_sieć.com

Jeśli pole Tożsamość mobilna jest puste, formatem domyślnym jest %domena%\%nazwa_użytkownika%.

Uwagi dotyczące poświadczeń: Nazwa użytkownika i domena musi być taka sama, jak nazwa użytkownika podana w serwerze uwierzytelniania przez administratora przed uwierzytelnieniem klienta. W nazwie użytkownika uwzględniana jest wielkość liter. Nazwa określa tożsamość podawaną stronie uwierzytelniającej przez protokół uwierzytelniania (przez tunel TLS). Tożsamość użytkownika zostaje bezpiecznie przesłana do serwera tylko wtedy, gdy szyfrowany kanał został sprawdzony i ustalony.

Protokoły uwierzytelniania

Ten parametr określa protokół uwierzytelniania używany w tunelu TTLS. Poniżej podano instrukcje konfigurowania profilu, wykorzystującego uwierzytelnianie PEAP z protokołami GTC, MS-CHAP-V2 (domyślny) lub TLS.

GTC

Aby skonfigurować hasło jednorazowe:

  1. Protokół uwierzytelniania: Wybierz opcję GTC.
  2. Poświadczenia użytkownika: Wybierz opcję Monituj przy każdym łączeniu.
  3. Przy połączeniu monituj o: Wybierz jedną z opcji:
Nazwa | Opis
Hasło statyczne | Przy łączeniu wprowadź poświadczenia użytkownika.
Hasło jednorazowe | Uzyskaj hasło z urządzenia tokenu sprzętowego.
PIN (token programowy) | Uzyskaj hasło z programu tokenu programowego.
  4. Kliknij przycisk OK.

UWAGA: Jeśli ustawienie Buforuj poświadczenia zostało w Narzędziu administratora wyłączone, opcja Monituj przy każdym łączeniu jest niedostępna. Więcej informacji na ten temat można znaleźć w sekcji Ustawienia administratora.

MS-CHAP-V2: Ten parametr określa protokół uwierzytelniania używany w tunelu PEAP.

  1. Poświadczenia użytkownika: Wybierz jedną z opcji: Użyj logowania systemu Windows, Monituj przy każdym łączeniu lub Używane wartości.
  2. Kliknij przycisk Dalej, aby otworzyć stronę ustawień serwera PEAP.

TLS: TLS jest metodą uwierzytelniania dwukierunkowego, w której do weryfikacji tożsamości klienta i serwera używane są wyłącznie certyfikaty cyfrowe.

  1. Uzyskaj i zainstaluj certyfikat klienta. W tym celu zapoznaj się z sekcją Konfigurowanie klienta z uwierzytelnianiem TLS lub skontaktuj się z administratorem systemu.
  2. Aby uzyskać certyfikat, wybierz jedną z opcji: Użyj karty inteligentnej, Użyj certyfikatu wystawionego dla tego komputera lub Użyj certyfikatu użytkownika na tym komputerze.
  3. Kliknij przycisk Dalej, aby otworzyć stronę ustawień serwera PEAP.

Krok 2 z 2: Serwer PEAP

  1. Wybierz jedną z następujących metod pobierania poświadczeń: Sprawdź poprawność certyfikatu serwera lub Określ nazwę serwera lub certyfikatu.
  2. Kliknij przycisk OK. Profil zostanie dodany do listy profili.
  3. Kliknij nowy profil umieszczony na końcu listy profili. Za pomocą strzałki w górę lub w dół zmień priorytet nowego profilu.
  4. Kliknij przycisk Połącz, aby połączyć się z wybraną siecią bezprzewodową.

Jeśli nie wybrano opcji Użyj logowania Windows na stronie Ustawienia zabezpieczeń i nie skonfigurowano poświadczeń użytkownika, wówczas dla profilu nie są zapisywane żadne poświadczenia. Aby uwierzytelnić komputer w sieci należy wprowadzić poświadczenia.

  5. Kliknij przycisk OK, aby zamknąć program Intel(R) PROSet/Wireless.

Automatyczne rejestrowanie certyfikatu PEAP-TLS

Aby w przypadku odrzucenia certyfikatu PEAP-TLS wyświetlane było ostrzeżenie, na stronie Ustawienia aplikacji zaznacz opcję Włącz powiadamianie o odrzuconych certyfikatach. Jeśli data ważności pola certyfikatu jest nieprawidłowa, wyświetlane jest powiadomienie o konieczności wykonania jednej z następujących czynności:

Wykryto potencjalny problem związany z uwierzytelnianiem profilu. Prawdopodobnie data ważności w skojarzonym certyfikacie jest nieprawidłowa. Wybierz jedną z następujących opcji:

Element sterujący | Opis
Kontynuuj z bieżącymi parametrami. | Kontynuuj z bieżącym certyfikatem.
Zaktualizuj certyfikat ręcznie. | Otwarta zostanie strona Wybierz certyfikat, na której można wybrać inny certyfikat.
Zaktualizuj certyfikat automatycznie na podstawie certyfikatów w magazynie lokalnym. | Ta opcja jest włączona tylko wtedy, gdy w magazynie lokalnym przechowywany jest co najmniej jeden certyfikat, którego pola Wystawiony dla i Wystawiony przez są zgodne z certyfikatem bieżącym i dla którego jeszcze nie upłynęła data ważności. Jeśli opcja zostanie wybrana, aplikacja wybierze pierwszy ważny certyfikat.
Wyloguj się, aby uzyskać certyfikat podczas procesu logowania (nie spowoduje to aktualizacji profilu i dotyczy tylko certyfikatów, dla których skonfigurowano automatyczną rejestrację). | Wylogowywanie użytkownika, który następnie musi uzyskać odpowiedni certyfikat w trakcie następnego procesu logowania. Aby można było wybrać nowy certyfikat, profil musi zostać zaktualizowany.
Automatyczna rejestracja | Wyświetlone zostanie powiadomienie: Zaczekaj, system podejmuje próbę automatycznego uzyskania certyfikatu. Kliknij przycisk Anuluj, aby zakończyć pobieranie certyfikatu.
Nie pokazuj więcej tego komunikatu. | Użytkownik może pomijać ten krok w następnych sesjach. Wybór jest zapamiętywany na potrzeby przyszłych sesji.

Konfigurowanie klienta z uwierzytelnianiem sieci LEAP

Cisco LEAP (Light Extensible Authentication Protocol) jest typem uwierzytelniania 802.1X, obsługującym silne uwierzytelnianie wzajemne klienta i serwera RADIUS. Ustawienia profili LEAP uwzględniają szyfrowanie LEAP, CKIP i wykrywanie nielegalnego punktu dostępu. Konfigurowanie klienta z uwierzytelnianiem LEAP:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless. Or if you are acting as the administrator, open the Administrator Tool.
  2. Na liście Profile kliknij przycisk Dodaj. Otwarta zostanie strona Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa profilu: Wprowadź opisową nazwę profilu.
  4. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  6. Typ profilu administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne. (This step applies only if you are using the Administrator Tool.)
  7. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Kliknij opcję Zabezpieczenia korporacyjne.
  9. Uwierzytelnianie sieci: Wybierz opcję WPA-Korporacyjne lub WPA2-Korporacyjne (zalecane).
  10. Szyfrowanie danych: Zaleca się wybranie opcji AES-CCMP.
  11. Włącz 802.1X: Opcja zaznaczona domyślnie.
  12. Typ uwierzytelniania: Wybierz uwierzytelnianie LEAP, które będzie używane dla tego połączenia.
  13. Kliknij przycisk Opcje Cisco.
  14. Kliknij opcję Włącz rozszerzenia Cisco, aby włączyć zabezpieczenia rozszerzeń Cisco (CCX) (Zezwalaj na szybką mobilność (CCKM), Włącz obsługę zarządzania łącznością radiową, Włącz tryb mieszanej sieci komórkowej).
  15. Kliknij opcję Włącz obsługę zarządzania łącznością, aby wykrywane były nielegalne punkty dostępu.
  16. Kliknij przycisk OK, aby powrócić do strony Ustawienia zabezpieczeń.

Użytkownik LEAP:

  1. Select one of the following authentication methods listed next.
    2. If under Administrator Profile Type you selected Persistent, then only Use the following user name and password is available. If you selected Pre-logon/Common, then both authentication methods are available.
    • Monituj o nazwę użytkownika i hasło
    • Use the following user name and password
  2. Kliknij przycisk OK, aby zapisać ustawienia i zamknąć stronę.

Konfigurowanie klienta z uwierzytelnianiem sieci EAP-FAST

Rozszerzenia Cisco, wersja 3 (CCXv3) udostępniły funkcję podawania poświadczeń EAP-FAST (Extensible Authentication Protocol-Flexible Authentication via Secure Tunneling), która wykorzystuje poświadczenia dostępu zabezpieczonego do ustanawiania uwierzytelnionego tunelu łączącego klienta i serwer.

Rozszerzenia Cisco w wersji 4 (CCXv4) udoskonalają metody podawania poświadczeń i oferują inne innowacyjne rozwiązania, zapewniając wyższy poziom bezpieczeństwa, mobilności, obsługi i zarządzania siecią.

Rozszerzenia Cisco, wersja 3 (CCXv3)

Konfigurowanie klienta z uwierzytelnianiem EAP-FAST za pomocą rozszerzeń Cisco, wersja 3 (CCXv3):

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless. Or if you are acting as the administrator, open the Administrator Tool.
  2. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  4. Nazwa profilu: Wprowadź opisową nazwę profilu.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  6. Typ profilu administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne. (This step applies only if you are using the Administrator Tool.)
  7. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Kliknij opcję Zabezpieczenia korporacyjne.
  9. Uwierzytelnianie sieci: Wybierz opcję WPA-Korporacyjne lub WPA2-Korporacyjne (zalecane).
  10. Szyfrowanie danych: Zaleca się wybranie opcji AES-CCMP.
  11. Włącz 802.1X: Opcja zaznaczona domyślnie.
  12. Typ uwierzytelniania: Wybierz uwierzytelnianie EAP-FAST, które będzie używane dla tego połączenia.

UWAGA: Jeśli ustawienia aplikacji rozszerzeń CCXv4 nie zostały zainstalowane za pomocą pakietu administratora, skonfigurować można tylko ustawienia użytkownika EAP-FAST. Więcej informacji na ten temat można znaleźć w sekcji Ustawienia użytkownika EAP-FAST.

Krok 1 z 2: Podawanie poświadczeń EAP-FAST

  1. Kliknij przycisk Wyłącz ulepszenia trybu EAP-FAST (CCXv4), aby umożliwić podawanie w nieuwierzytelnionym przez serwer tunel TLS (tryb podawania Unauthenticated-TLS-Server).
  2. Aby przejrzeć wszystkie nieuwierzytelnione poświadczenia dostępu zabezpieczonego, które były podawane i znajdują się na danym komputerze, kliknij przycisk Wybierz serwer.

UWAGA: Jeśli podane poświadczenia dostępu zabezpieczonego są prawidłowe, oprogramowanie Intel(R) PROSet/Wireless nie monituje użytkownika o zaakceptowanie poświadczeń dostępu zabezpieczonego. Jeśli poświadczenia dostępu zabezpieczonego są nieprawidłowe, podawanie poświadczeń przez oprogramowanie Intel(R) PROSet/Wireless automatycznie kończy się niepowodzeniem. W przeglądarce zdarzeń sieci bezprzewodowej wyświetlany jest komunikat o stanie, który administrator może przeglądać na komputerze użytkownika.

Aby zaimportować poświadczenia dostępu zabezpieczonego:

  • Kliknij przycisk Wybierz serwer, aby otworzyć listę poświadczeń dostępu zabezpieczonego.
  • Kliknij przycisk Importuj, aby zaimportować poświadczenia dostępu zabezpieczonego, znajdujące się na danym komputerze lub serwerze.
  • Wybierz poświadczenia i kliknij przycisk Otwórz.
  • Podaj hasło poświadczeń dostępu zabezpieczonego (opcjonalnie).
  • Kliknij przycisk OK, aby zamknąć stronę. Wybrane poświadczenia zostaną dodane do listy poświadczeń dostępu zabezpieczonego.
  3. Kliknij przycisk Dalej, aby wybrać metodę pobierania poświadczeń, lub kliknij przycisk OK, aby zapisać ustawienia EAP-FAST i powrócić do listy profili. Poświadczenia dostępu zabezpieczanego będą używane dla tego profilu połączenia bezprzewodowego.

Krok 2 z 2: EAP-FAST - informacje dodatkowe

Podczas uwierzytelniania klienta w ustanowionym tunelu klient wysyła nazwę użytkownika i hasło do uwierzytelnienia oraz ustanawia zasady uwierzytelniania.

  1. Kliknij przycisk Poświadczenia użytkownika, aby wybrać jedną z następujących metod pobierania poświadczeń: Użyj logowania systemu Windows, Monituj przy każdym łączeniu lub Używane wartości.
  2. Kliknij przycisk OK, aby zapisać ustawienia i zamknąć stronę. Weryfikacja serwera nie jest wymagana.

Rozszerzenia Cisco, wersja 4 (CCXv4)

Konfigurowanie klienta z uwierzytelnianiem EAP-FAST za pomocą rozszerzeń Cisco, wersja 4 (CCXv4):

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless. Or if you are acting as the administrator, open the Administrator Tool.
  2. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  4. Nazwa profilu: Wprowadź opisową nazwę profilu.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  6. Typ profilu administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne. (This step applies only if you are using the Administrator Tool.)
  7. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Kliknij opcję Zabezpieczenia korporacyjne.
  9. Uwierzytelnianie sieci: Wybierz opcję WPA-Korporacyjne lub WPA2-Korporacyjne (zalecane).
  10. Szyfrowanie danych: Zaleca się wybranie opcji AES-CCMP.
  11. Włącz 802.1X: Zaznaczone.
  12. Typ uwierzytelniania: Wybierz uwierzytelnianie EAP-FAST, które będzie używane dla tego połączenia.

Krok 1 z 3: Podawanie poświadczeń EAP-FAST

W przypadku rozszerzeń CCXv4 podawanie poświadczeń EAP-FAST przebiega w jednym z dwóch trybów:

  • Uwierzytelnione przez serwer: poświadczenia są podawane w tunelu TLS uwierzytelnionym przez serwer.
  • Nieuwierzytelnione przez serwer: poświadczenia są podawane w nieuwierzytelnionym tunelu TLS.

UWAGA: Tryb podawania uwierzytelnionego przez serwer zapewnia wyższy poziom zabezpieczeń niż tryb podawania nieuwierzytelnionego. także w przypadku, gdy metodą wewnętrzną jest EAP-MS-CHAP-V2. Tryb ten chroni informacje wymieniane metodą EAP-MS-CHAP-V2 przed atakami typu "Man in the Middle", weryfikując autentyczność serwera przed rozpoczęciem wymiany przy użyciu metody MS-CHAP-V2. Dlatego, o ile to możliwe, zawsze należy używać trybu podawania uwierzytelnionego. Aby zapewnić uwierzytelnienie serwera i optymalny poziom zabezpieczeń, jeśli dostępny jest certyfikat lub klucz publiczny, każdy równorzędny komputer musi w przypadku podawania EAP-FAST używać trybu podawania uwierzytelnionego.

Podawanie poświadczeń dostępu zabezpieczonego:

W przypadku protokołu EAP-FAST używany jest klucz PAC, umożliwiający ochronę wymienianych poświadczeń użytkownika. Wszystkie strony uwierzytelniające EAP-FAST są określane identyfikatorem urzędu (A-ID). Lokalna strona uwierzytelniająca wysyła identyfikator AID do klienta uwierzytelniającego, a klient szuka zgodnego identyfikatora AID w bazie danych. Jeśli klient nie rozpoznaje identyfikatora AID, żąda nowych poświadczeń dostępu zabezpieczonego.

UWAGA: Jeśli podane poświadczenia dostępu zabezpieczonego są prawidłowe, oprogramowanie Intel(R) PROSet/Wireless nie monituje użytkownika o zaakceptowanie poświadczeń dostępu zabezpieczonego. Jeśli poświadczenia dostępu zabezpieczonego są nieprawidłowe, podawanie poświadczeń przez oprogramowanie Intel(R) PROSet/Wireless automatycznie kończy się niepowodzeniem. W przeglądarce zdarzeń sieci bezprzewodowej wyświetlany jest komunikat o stanie, który administrator może przeglądać na komputerze użytkownika.

  1. Sprawdź, czy opcja Wyłącz ulepszenia trybu EAP-FAST (CCXv4) nie jest zaznaczona. Opcje Zezwalaj na podawanie nieuwierzytelnione i Zezwalaj na podawanie uwierzytelnione są domyślnie zaznaczone. Po wybraniu poświadczeń dostępu zabezpieczonego z domyślnego serwera można cofnąć wybór dowolnych z tych metod podawania.
  2. Serwer domyślny: Opcją zaznaczoną domyślnie jest Żadne. Kliknij przycisk Wybierz serwer, aby wybrać poświadczenia dostępu zabezpieczonego z domyślnego serwera urzędu poświadczeń dostępu zabezpieczonego lub wybrać serwer z listy Grupa serwerów. Otwarta zostanie strona wyboru serwera domyślnego EAP-FAST (urzędu poświadczeń dostępu zabezpieczonego).

UWAGA: Lista zawiera grupy serwerów tylko w przypadku, gdy zainstalowano pakiet administratora, który zawiera ustawienia grupy identyfikatorów urzędów EAP-FAST.

Przekazywanie poświadczeń dostępu zabezpieczonego może być również wykonywane ręcznie. Podawanie ręczne umożliwia tworzenie poświadczeń dostępu zabezpieczonego dla użytkownika na serwerze ACS, a następnie importowanie ich do komputera użytkownika. Plik poświadczeń dostępu zabezpieczonego może być chroniony hasłem, które użytkownik musi wprowadzić podczas importowania poświadczeń.

Aby zaimportować poświadczenia dostępu zabezpieczonego:

  1. Kliknij opcję Importuj, aby zaimportować poświadczenia dostępu zabezpieczonego z serwera.
  2. Kliknij opcję Otwórz.
  3. Podaj hasło poświadczeń dostępu zabezpieczonego (opcjonalnie).
  4. Kliknij przycisk OK, aby zamknąć stronę. Wybrane poświadczenia dostępu zabezpieczanego będą używane dla tego profilu połączenia bezprzewodowego.

Rozszerzenia EAP-FAST CCXv4 obsługują podawanie poświadczeń innych niż poświadczenia dostępu zabezpieczonego podane dla ustanowienia tunelu. Obsługiwane są między innymi certyfikaty zaufanego urzędu certyfikacji, poświadczenia komputera na potrzeby uwierzytelniania komputera oraz tymczasowe poświadczenia użytkownika używane do omijania uwierzytelniania użytkownika.

Użyj certyfikatu (uwierzytelnianie TLS)

  1. Kliknij opcję Użyj certyfikatu (uwierzytelnianie TLS).
  2. Kliknij opcję Ochrona tożsamości po zabezpieczeniu tunelu.
  3. Aby uzyskać certyfikat, wybierz jedną z opcji: Użyj karty inteligentnej, Użyj certyfikatu wystawionego dla tego komputera lub Użyj certyfikatu użytkownika na tym komputerze.
  4. Nazwa użytkownika: Wprowadź nazwę użytkownika przypisaną do certyfikatu użytkownika.
  5. Kliknij przycisk Dalej.

Krok 2 z 3: EAP-FAST - informacje dodatkowe

W przypadku wybrania opcji Użyj certyfikatu (uwierzytelnianie TLS) i Użyj certyfikatu użytkownika na tym komputerze, kliknij przycisk Dalej (tożsamość mobilna nie jest wymagana) i przejdź do Kroku 3, aby skonfigurować ustawienia certyfikatu serwera EAP-FAST. Jeśli konfigurowanie ustawień certyfikatu serwera EAP-FAST nie jest wymagane, kliknij przycisk OK, aby zapisać ustawienia i powrócić do listy profili.

W przypadku wybrania opcji użycia karty inteligentnej, dodaj tożsamość mobilną, jeśli jest wymagana. Kliknij przycisk OK, aby zapisać ustawienia i powrócić do strony Profile.

Jeśli opcja Użyj certyfikatu (uwierzytelnianie TLS) nie została wybrana, kliknij przycisk Dalej, aby wybrać protokół uwierzytelniania. Rozszerzenia CCXv4 pozwalają ustanawiać tunele przy użyciu dodatkowych poświadczeń lub uzgodnień szyfrów TLS.

Protokół uwierzytelniania: Wybierz opcję GTC lub MS-CHAP-V2 (domyślna).

GTC

Karta GTC może być używana w trybie podawania uwierzytelnionego przez serwer. Dzięki temu komputery równorzędne używające baz danych innych użytkowników mogą korzystać z podawania z użyciem protokołu LDAP i technologii hasła jednorazowego w obrębie pasma. Zastępowanie jest jednak możliwe tylko w sytuacji, gdy stosowane są uzgodnienia szyfrów TLS zapewniające uwierzytelnianie serwera.

Aby skonfigurować hasło jednorazowe:

  1. Protokół uwierzytelniania: Wybierz opcję GTC.
  2. Poświadczenia użytkownika: Wybierz opcję Monituj przy każdym łączeniu.
  3. Przy połączeniu monituj o: Wybierz jedną z opcji:
Nazwa | Opis
Hasło statyczne | Przy łączeniu wprowadź poświadczenia użytkownika.
Hasło jednorazowe | Uzyskaj hasło z urządzenia tokenu sprzętowego.
PIN (token programowy) | Uzyskaj hasło z programu tokenu programowego.
  4. Kliknij przycisk OK.
  5. Wybierz profil z listy Sieci bezprzewodowe.
  6. Kliknij przycisk Połącz. Po wyświetleniu monitu podaj nazwę użytkownika, domenę i hasło jednorazowego.
  7. Kliknij przycisk OK.

MS-CHAP-V2. Ten parametr określa protokół uwierzytelniania używany w tunelu PEAP.

  1. Protokół uwierzytelniania: Wybierz opcję MS-CHAP-2.
  2. Wybierz poświadczenia użytkownika: Użyj logowania systemu Windows, Monituj przy każdym łączeniu lub Używane wartości.
  3. Tożsamość mobilna: W tym polu można wpisać tożsamość mobilną lub użyć domyślnego formatu tożsamości mobilnej: %domena%\%nazwa_użytkownika%.

W przypadku stosowania 802.1X Microsoft IAS RADIUS jako serwera uwierzytelniania, serwer uwierzytelnia urządzenie przy użyciu nazwy użytkownika Tożsamość mobilna z programu Intel (R) PROSet/Wireless i ignoruje nazwę użytkownika protokołu uwierzytelniania MS-CHAP-V2. Microsoft IAS RADIUS akceptuje tylko prawidłowe nazwy użytkowników (użytkownik dotNet) dla tożsamości mobilnej. W przypadku innych serwerów uwierzytelniania tożsamość mobilna jest opcjonalna. Zalecane jest więc, aby zamiast prawdziwej tożsamości używany był żądany obszar (np. anonim@obszar) tożsamości mobilnej.

Krok 3 z 3: Serwer EAP-FAST

Tryb podawania w uwierzytelnionym przez serwer tunelu TLS wykorzystuje certyfikat zaufanego urzędu certyfikacji, certyfikat serwera podpisany przez serwer lub klucze publiczne serwera i kartę GTC jako wewnętrzną metodę EAP.

  1. Wybierz jedną z następujących metod pobierania poświadczeń: Sprawdź poprawność certyfikatu serwera lub Określ nazwę serwera lub certyfikatu.
  2. Kliknij przycisk OK, aby zamknąć stronę Ustawienia zabezpieczeń.

Ustawienia użytkownika EAP-FAST

UWAGA: Jeśli na komputerze użytkownika zainstalowano pakiet administratora, który nie zastosował rozszerzeń CCXv4, skonfigurować można tylko ustawienia użytkownika EAP-FAST.

Konfigurowanie klienta z uwierzytelnianiem EAP-FAST:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless. Or if you are acting as the administrator, open the Administrator Tool.
  2. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  4. Nazwa profilu: Wprowadź opisową nazwę profilu.
  5. Tryb działania : Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  6. Typ profilu administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne. (This step applies only if you are using the Administrator Tool.)
  7. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  8. Kliknij opcję Zabezpieczenia korporacyjne.
  9. Uwierzytelnianie sieci: Wybierz opcję WPA-Korporacyjne lub WPA2-Korporacyjne (zalecane).
  10. Szyfrowanie danych: Zaleca się wybranie opcji AES-CCMP.
  11. Włącz 802.1X: Opcja zaznaczona domyślnie.
  12. Typ uwierzytelniania: Wybierz uwierzytelnianie EAP-FAST, które będzie używane dla tego połączenia.
  13. Kliknij opcję Opcje Cisco i Zezwalaj na szybką mobilność, aby włączyć szybką bezpieczną mobilność dla karty sieci bezprzewodowej klienta.

Użytkownik EAP-FAST:

  1. Wybierz poświadczenia użytkownika: Użyj logowania systemu Windows, Monituj przy każdym łączeniu lub Używane wartości.
  2. Zezwalaj na automatyczne podawanie poświadczeń dostępu zabezpieczonego:

W przypadku protokołu EAP-FAST używany jest klucz PAC, umożliwiający ochronę wymienianych poświadczeń użytkownika. Wszystkie strony uwierzytelniające EAP-FAST są określane identyfikatorem urzędu (A-ID). Lokalna strona uwierzytelniająca wysyła identyfikator AID do klienta uwierzytelniającego, a klient szuka zgodnego identyfikatora AID w bazie danych. Jeśli klient nie rozpoznaje identyfikatora AID, żąda nowych poświadczeń dostępu zabezpieczonego.

  3. Aby przejrzeć wszystkie poświadczenia dostępu zabezpieczonego, które były podawane i znajdują się na danym komputerze, należy kliknąć przycisk Poświadczenia dostępu zabezpieczonego. Poświadczenia dostępu zabezpieczonego musiały już zostać uzyskane w celu usunięcia zaznaczenia opcji Zezwalaj na podawanie automatycznie na stronie Ustawienia zabezpieczeń.

UWAGA: Jeśli podane poświadczenia dostępu zabezpieczonego są prawidłowe, oprogramowanie Intel(R) PROSet/Wireless nie monituje użytkownika o zaakceptowanie poświadczeń dostępu zabezpieczonego. Jeśli poświadczenia dostępu zabezpieczonego są nieprawidłowe, podawanie poświadczeń przez oprogramowanie Intel(R) PROSet/Wireless automatycznie kończy się niepowodzeniem. W przeglądarce zdarzeń sieci bezprzewodowej wyświetlany jest komunikat o stanie, który administrator może przeglądać na komputerze użytkownika.

Przekazywanie poświadczeń dostępu zabezpieczonego może być również wykonywane ręcznie. Podawanie ręczne umożliwia tworzenie poświadczeń dostępu zabezpieczonego dla użytkownika na serwerze ACS, a następnie importowanie ich do komputera użytkownika. Plik poświadczeń dostępu zabezpieczonego może być chroniony hasłem, które użytkownik musi wprowadzić podczas importowania poświadczeń.

Aby zaimportować poświadczenia dostępu zabezpieczonego:

  1. Kliknij przycisk Poświadczenia dostępu zabezpieczonego, aby otworzyć listę Poświadczenia dostępu zabezpieczonego.
  2. Kliknij przycisk Importuj, aby zaimportować poświadczenia dostępu zabezpieczonego, znajdujące się na danym komputerze lub serwerze.
  3. Wybierz poświadczenia i kliknij przycisk Otwórz.
  4. Podaj hasło poświadczeń dostępu zabezpieczonego (opcjonalnie).
  5. Kliknij przycisk OK, aby zamknąć stronę. Wybrane poświadczenia zostaną dodane do listy poświadczeń dostępu zabezpieczonego.
  6. Kliknij przycisk OK, aby zapisać ustawienia EAP-FAST i powrócić do listy profili. Poświadczenia dostępu zabezpieczanego będą używane dla tego profilu połączenia bezprzewodowego.


Zabezpieczenia indywidualne

Zabezpieczenia indywidualne umożliwiają użytkownikom indywidualnym i małym firmom korzystanie z różnych prostych procedur zabezpieczających połączenie bezprzewodowe. Można je wybierać z listy ustawień zabezpieczeń, dla których nie jest wymagane skomplikowane konfigurowanie infrastruktury sieci bezprzewodowej. Serwery RADIUS ani AAA nie są wymagane. Opis każdej z opcji można znaleźć w sekcji Indywidualne ustawienia zabezpieczeń.

  • Aby zapoznać się z różnymi typami zabezpieczeń, należy zapoznać się z informacjami w sekcji Konfigurowanie szyfrowania danych i uwierzytelniania.
  • Aby dodać lub zmienić wymagane ustawienia zabezpieczeń, należy kliknąć łącze Ustawienia zabezpieczeń w celu uzyskania informacji o ustawianiu zabezpieczeń dla wybranej sieci bezprzewodowej.
  • Opis korzystania z Kreatora profili można znaleźć w sekcji Zarządzanie profilami.
  • Więcej informacji na temat różnych opcji zabezpieczeń sieci bezprzewodowych można znaleźć w sekcji Przegląd zabezpieczeń.
  • Aby zweryfikować ustawienia zabezpieczeń, z listy Sieci bezprzewodowe wybierz sieć bezprzewodową. Kliknij przycisk Właściwości sieci, aby przejrzeć tryb działania, poziom uwierzytelniania i szyfrowanie danych.
  • Informacje o ustawianiu zabezpieczeń uwierzytelniania 802.1X można znaleźć w sekcji Zabezpieczenia korporacyjne.

UWAGA: Ta funkcja jest niedostępna w przypadku profili administratora.

Ustawienia zabezpieczeń indywidualnych

Opis ustawień zabezpieczeń indywidualnych

Nazwa Ustawienie

Zabezpieczenia indywidualne

Zaznacz, aby otworzyć ustawienia Zabezpieczenia indywidualne. Dostępne ustawienia zabezpieczeń zależą od trybu działania wybranego na stronie Ustawienia zabezpieczeń menedżera tworzenia profili sieci bezprzewodowej.

Urządzenie z urządzeniem (ad hoc): W trybie "urządzenie z urządzeniem", zwanym również trybem ad hoc, komputery bezprzewodowe wysyłają informacje bezpośrednio do innych komputerów bezprzewodowych. Trybu ad hoc można na przykład użyć do utworzenia sieci wielu komputerów w domu lub niewielkim biurze albo do utworzenia tymczasowej sieci bezprzewodowej na czas spotkania.

UWAGA: Sieci "urządzenie z urządzeniem" (ad hoc) są na liście sieci bezprzewodowych i profili oznaczane obrazem notebooka ( notebook).

Sieć (Infrastruktura): Sieć infrastrukturalna składa się z co najmniej jednego punktu dostępu oraz co najmniej jednego komputera z zainstalowaną kartą sieci bezprzewodowej. Co najmniej jeden punkt dostępu powinien mieć także dostęp do sieci przewodowej. W przypadku użytkowników domowych zwykle jest to sieć szerokopasmowa lub kablowa.

UWAGA: Sieci typu Sieć (infrastruktura) są na liście sieci bezprzewodowych i profili oznaczane ikoną punktu dostępu ( access point).

Ustawienia zabezpieczeń

W przypadku konfigurowania profilu Urządzenie z urządzeniem (ad hoc), wybierz jedno z następujących ustawień szyfrowania danych:

  • Żadne: Uwierzytelnianie nie jest wymagane.
  • 64-bitowe szyfrowanie WEP lub 128-bitowe szyfrowanie WEP: Do szyfrowania używany jest klucz sieciowy lub hasło.

W przypadku konfigurowania profilu Sieć (infrastruktura), wybierz opcję:

  • WPA*-Indywidualne (TKIP) lub WPA2*-Indywidualne (TKIP): W trybie WPA-Indywidualne do szyfrowania danych stosowany jest protokół TKIP (Temporal Key Integrity Protocol).
  • WPA-Indywidualne (AES-CCMP) lub WPA2-Indywidualne (AES-CCMP): W trybie WPA-Indywidualne stosowana jest nowa metoda zabezpieczania prywatności i transmisji danych drogą bezprzewodową, określona w normie IEEE 802.11i.

Przycisk Zaawansowane

Kliknij, aby uzyskać dostęp do karty Ustawienia zaawansowane w celu skonfigurowania następujących opcji:

  • Automatyczne łączenie: Zaznacz, aby połączyć się z profilem automatycznie lub ręcznie.
  • Automatyczny import: Administrator sieci może eksportować profil do innego komputera.
  • Obowiązkowy punkt dostępu: Zaznacz, aby skojarzyć kartę sieci bezprzewodowej z określonym punktem dostępu.
  • Zabezpiecz hasłem: Zaznacz, aby zabezpieczyć profil hasłem.
  • Uruchamianie aplikacji: Określ program, który ma być uruchamiany po nawiązaniu połączenia bezprzewodowego.
  • Utrzymaj połączenie: Zaznacz, aby utrzymać połączenie z profilem użytkownika po wylogowaniu.

Wstecz

Wyświetla poprzednią stronę Kreatora profili.

OK

Zamyka Kreatora profili i zapisuje profil.

Anuluj

Zamyka Kreatora profili i anuluje wprowadzone zmiany.

Pomoc?

Zawiera informacje Pomocy dla tej strony.

Konfigurowanie szyfrowania danych i uwierzytelniania

Dla domowych sieci bezprzewodowych można używać różnych prostych procedur zabezpieczających połączenie bezprzewodowe. Zaliczają się do nich:

  • Włącz dostęp zabezpieczony Wi-Fi* (WPA*)
  • Zmień hasło
  • Zmień nazwę sieci (SSID)

Szyfrowanie WPA zapewnia ochronę danych w sieci. W szyfrowaniu WPA używany jest klucz szyfrowania nazywany "kluczem wstępnym" (PSK), który szyfruje dane przed transmisją. We wszystkich komputerach i punktach dostępu w sieci domowej lub sieci małej firmy należy wprowadzić to samo hasło. Uzyskiwanie dostępu do sieci oraz odszyfrowywanie zaszyfrowanych danych, przesyłanych przez inne komputery, jest możliwe tylko w przypadku urządzeń z tym samym kluczem szyfrowania. Hasło automatycznie inicjuje proces szyfrowania danych stosowany przy użyciu protokołu TKIP (Temporal Key Integrity Protocol) lub AES-CCMP.

Klucze sieciowe

Szyfrowanie WEP zapewnia zabezpieczenia na dwóch poziomach:

  • Klucz 64-bitowy (czasami określany jako 40-bitowy)
  • Klucz 128-bitowy (określany również jako 104-bitowy)

Wyższy poziom bezpieczeństwa zapewnia klucz 128-bitowy. Jeśli używane jest szyfrowanie, wszystkie urządzenia bezprzewodowe w sieci bezprzewodowej muszą korzystać z tych samych kluczy szyfrowania.

Klucz można utworzyć samemu, a następnie określić jego długość (64-bitowy lub 128-bitowy) i indeks (lokalizację, w której jest przechowywany). Im klucz jest dłuższy, tym zapewnia wyższy poziom bezpieczeństwa. Z każdym znakiem klucza podwaja się liczba możliwych kombinacji klucza.

Długość klucza: 64-bitowe

Fraza hasła (64 bitów): Należy wprowadzić pięć (5) znaków alfanumerycznych (0–9, a–z lub A–Z).
Klucz szesnastkowy (64 bitów): Należy wprowadzić 10 znaków w systemie szesnastkowym (0–9 i A–F).

Długość klucza: 128-bitowe

Fraza hasła (128 bitów): Należy wprowadzić 13 znaków alfanumerycznych (0–9, a–z lub A–Z).
Klucz szesnastkowy (128-bitowy): Należy wprowadzić 26 znaków w systemie szesnastkowym (0–9 i A–F).

W przypadku szyfrowania danych WEP dla stacji podłączonej do sieci bezprzewodowej można skonfigurować maksymalnie cztery klucze (wartości indeksów kluczy: 1, 2, 3 i 4). Kiedy z punktu dostępu lub stacji w sieci bezprzewodowej wysyłana jest wiadomość zaszyfrowana za pomocą klucza przechowywanego w określonym indeksie, w wiadomości tej zawarte są informacje o indeksie klucza użytego do szyfrowania treści wiadomości. Klucz przechowywany w indeksie może zostać pobrany przez odbiorczy punkt dostępu lub stację w sieci bezprzewodowej, a następnie użyty do odszyfrowania treści wiadomości.

Konfigurowanie klienta z otwartym uwierzytelnianiem i bez szyfrowania danych

W oknie głównym programu Intel(R)PROSet/Wireless wybierz jedną z następujących metod łączenia się z siecią "urządzenie z urządzeniem":

  • Na liście Sieci bezprzewodowe kliknij dwukrotnie sieć typu "urządzenie z urządzeniem" (ad hoc).
  • Wybierz sieć z listy Sieci bezprzewodowe. Kliknij przycisk Połącz. Oprogramowanie Intel(R) PROSet/Wireless automatycznie wykryje ustawienia zabezpieczeń dla karty sieci bezprzewodowej.
  • Utwórz profil sieci "urządzenie z urządzeniem" (ad hoc) zgodnie z dalszym opisem.

Aby utworzyć profil połączenia z siecią bezprzewodową bez szyfrowania:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless.
  2. Na liście Profile kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  3. Nazwa profilu: Wprowadź opisową nazwę profilu.
  4. Nazwa sieci bezprzewodowej (SSID): Wprowadź nazwę sieci bezprzewodowej.
  5. Tryb działania: Kliknij opcję Urządzenie z urządzeniem (ad hoc).
  6. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  7. Opcja Zabezpieczenia indywidualne jest domyślnie zaznaczona.
  8. Ustawienia zabezpieczeń: Ustawieniem domyślnym jest Żadne — oznacza to, że dla danej sieci bezprzewodowej nie istnieją żadne zabezpieczenia.
  9. Kliknij przycisk OK. Profil zostanie dodany do listy profili i połączony z siecią bezprzewodową.

Konfigurowanie klienta z 64-bitowym lub 128-bitowym szyfrowaniem danych WEP

Jeśli włączone zostało szyfrowanie danych WEP, Do szyfrowania używany jest klucz sieciowy lub hasło.

Klucz sieciowy może być dostarczany automatycznie (np. przez producenta karty sieci bezprzewodowej) lub wprowadzany przez użytkownika poprzez podanie klucza, jego długości (64-bitowy lub 128-bitowy), formatu (znaki ASCII lub liczby w systemie szesnastkowym) oraz indeksu (miejsca przechowywania). Im klucz jest dłuższy, tym zapewnia wyższy poziom bezpieczeństwa.

Aby dodać klucz sieciowy do infrastrukturalnego połączenia sieciowego:

  1. W oknie głównym programu Intel(R) PROSet/Wireless kliknij dwukrotnie sieć typu Sieć (infrastruktura) na liście Sieci bezprzewodowe lub wybierz sieć i kliknij przycisk Połącz.
  2. Kliknij przycisk Profile, aby uzyskać dostęp do listy profili.
  3. Kliknij przycisk Właściwości, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej. Wyświetlona zostanie nazwa profilu i nazwa sieci bezprzewodowej (SSID). Jako tryb działania należy wybrać opcję Sieć (Infrastruktura).
  4. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  5. Opcja Zabezpieczenia indywidualne jest domyślnie zaznaczona.
  6. Ustawienia zabezpieczeń: Ustawieniem domyślnym jest Żadne — oznacza to, że dla danej sieci bezprzewodowej nie istnieją żadne zabezpieczenia.

Aby dodać hasło lub klucz sieciowy:

  1. Ustawienia zabezpieczeń: Wybierz opcję 64-bitowe szyfrowanie WEP lub 128-bitowe szyfrowanie WEP, aby skonfigurować szyfrowanie danych WEP kluczem 64- lub 128-bitowym.

  2. Jeśli dla punktu dostępu włączone zostanie szyfrowanie WEP, dostęp do sieci jest weryfikowany przy użyciu klucza WEP. Jeśli urządzenie nie korzysta z odpowiedniego klucza WEP, nie będzie można przy jego użyciu wysyłać danych do punktu dostępu ani odbierać danych z punktu dostępu (nawet jeśli uwierzytelnianie zostanie zakończone powodzeniem).

Nazwa Opis

Hasło

Wprowadź Hasło zabezpieczające sieci bezprzewodowej (frazę hasła) lub klucz szyfrowania (klucz WEP).

Fraza hasła (64 bitów)

Należy wprowadzić pięć (5) znaków alfanumerycznych (0–9, a–z lub A–Z).

Klucz WEP (64-bitowy)

Należy wprowadzić 10 znaków w systemie szesnastkowym (0–9 i A–F).

Fraza hasła (128 bitów)

Należy wprowadzić 13 znaków alfanumerycznych (0–9, a–z lub A–Z).

Klucz WEP (128-bitowy)

Należy wprowadzić 26 znaków w systemie szesnastkowym (0–9 i A–F).
  2. Indeks klucza: Zmień indeks klucza, aby skonfigurować maksymalnie cztery hasła.
  3. Kliknij przycisk OK, aby powrócić do listy profili.

Aby dodać więcej niż jedno hasło:

  1. Wybierz numer indeksu klucza: 1, 2, 3, lub 4.
  2. Wprowadź hasło zabezpieczające sieci bezprzewodowej.
  3. Wybierz kolejny numer indeksu klucza.
  4. Wprowadź kolejne hasło zabezpieczające sieci bezprzewodowej.

Konfigurowanie klienta z ustawieniami zabezpieczeń WPA*-Indywidualne (TKIP) i WPA2*-Indywidualne (TKIP)

Dla trybu WPA* Indywidualne wymagane jest ręczne skonfigurowanie klucza wstępnego (PSK) w punktach dostępu i na stacjach klientów. Klucz PSK służy do uwierzytelniania przy użyciu hasła lub kodu identyfikacyjnego w stacji klienta i punkcie dostępu. Punkt dostępu przeprowadza uwierzytelnianie. Tryb WPA-Indywidualne jest przeznaczony dla środowisk domowych i małych firm.

Szyfrowanie WPA2* stanowi zabezpieczenie WPA drugiej generacji i zapewnia użytkownikom korporacyjnych i komercyjnych sieci bezprzewodowych wysoki stopień pewności, że tylko autoryzowani użytkownicy będą mogli uzyskiwać dostęp do ich sieci bezprzewodowych. Dzięki standardowi AES (wymaganemu przez niektórych użytkowników korporacyjnych i rządowych) mechanizm szyfrowania WPA2 jest silniejszy.

UWAGA: Aby dla połączeń 802.11n osiągnąć szybkość transmisji większą niż 54 Mb/s, należy wybrać zabezpieczenia WPA2-AES. Brak zabezpieczeń (opcja Brak) można wybrać w celu umożliwienia konfiguracji sieci i rozwiązywania problemów.

Aby skonfigurować profil z uwierzytelnianiem sieci WPA-Indywidualne i szyfrowaniem danych TKIP:

  1. W oknie głównym programu Intel(R) PROSet/Wireless kliknij dwukrotnie sieć infrastrukturalną na liście Sieci bezprzewodowe lub wybierz sieć i kliknij przycisk Połącz.
  2. Kliknij przycisk Profile, aby uzyskać dostęp do listy profili.
  3. Kliknij przycisk Właściwości, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej. Wyświetlona zostanie nazwa profilu i nazwa sieci bezprzewodowej (SSID). Jako tryb działania należy wybrać opcję Sieć (Infrastruktura).
  4. Kliknij opcję Zabezpieczenia indywidualne.
  5. Ustawienia zabezpieczeń: Wybierz opcję WPA2-Indywidualne (TKIP), aby zabezpieczyć sieć małej firmy lub środowisko domowe. W tym trybie używane jest hasło zwane również kluczem wstępnym (PSK). Im dłuższe jest to hasło, tym lepiej zabezpieczona zostaje sieć bezprzewodowa.

Jeśli tryb WPA2-Indywidualne jest obsługiwany przez punkt dostępu lub router sieci bezprzewodowej, należy go włączyć i ustawić długie, silne hasło. Im dłuższe jest to hasło, tym lepiej zabezpieczona zostaje sieć bezprzewodowa. Hasło wprowadzone dla punktu dostępu musi być używane również na danym komputerze i wszystkich urządzeniach bezprzewodowych, uzyskujących dostęp do danej sieci.

UWAGA: Tryby WPA-Indywidualne i WPA2-Indywidualne mogą być stosowane łącznie.

  6. Hasło zabezpieczające sieci bezprzewodowej (klucz szyfrowania): Wprowadź frazę tekstową, składającą się z 8–63 znaków. Sprawdź, czy klucz sieciowy jest zgodny z hasłem w punkcie dostępu do sieci bezprzewodowej.
  7. Kliknij przycisk OK, aby powrócić do listy profili.

Konfigurowanie klienta z ustawieniami zabezpieczeń WPA*-Indywidualne (AES-CCMP) i WPA2*-Indywidualne (AES-CCMP)

Dostęp zabezpieczony Wi-Fi (WPA*) to udoskonalenie zabezpieczeń, znacznie zwiększające poziom ochrony danych i kontrolę dostępu do sieci bezprzewodowej. Tryb WPA wymusza uwierzytelnianie i wymianę kluczy w standardzie 802.1X oraz działa tylko z użyciem dynamicznych kluczy szyfrowania. W przypadku użytkowników domowych i małych firm dla trybu WPA-Indywidualne używany jest protokół AES-CCMP lub TKIP.

UWAGA: Aby dla połączeń 802.11n osiągnąć szybkość transmisji większą niż 54 Mb/s, należy wybrać zabezpieczenia WPA2-AES. Brak zabezpieczeń (opcja Brak) można wybrać w celu umożliwienia konfiguracji sieci i rozwiązywania problemów.

Aby utworzyć profil z uwierzytelnianiem sieci WPA2*-Indywidualne i szyfrowaniem danych AES-CCMP:

  1. W oknie głównym programu Intel(R) PROSet/Wireless kliknij dwukrotnie sieć infrastrukturalną na liście Sieci bezprzewodowe lub wybierz sieć i kliknij przycisk Połącz.
  2. Jeśli przesyłane są takie dane, na ekranie Ustawienia ogólne powinna zostać wyświetlona nazwa profilu i nazwa sieci bezprzewodowej (SSID). Jako tryb działania należy wybrać opcję Sieć (Infrastruktura). Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  3. Kliknij opcję Zabezpieczenia indywidualne.
  4. Ustawienia zabezpieczeń: Wybierz opcję WPA2-Indywidualne (AES-CCMP), aby zapewnić ten poziom zabezpieczeń w małych sieciach lub środowisku domowym. W tym trybie używane jest hasło zwane również kluczem wstępnym (PSK). Im dłuższe jest to hasło, tym lepiej zabezpieczona zostaje sieć bezprzewodowa.

AES-CCMP (Advanced Encryption Standard - Counter CBC-MAC Protocol) jest nowszą metodą ochrony prywatności transmisji bezprzewodowej określona w normie IEEE 802.11i. AES-CCMP zapewnia skuteczniejszą metodę szyfrowania niż TKIP. AES-CCMP należy wybrać jako metodę szyfrowania danych, gdy istotny jest wysoki poziom ochrony danych.

Jeśli tryb WPA2-Indywidualne jest obsługiwany przez punkt dostępu lub router sieci bezprzewodowej, należy go włączyć i ustawić długie, silne hasło. Hasło wprowadzone dla punktu dostępu musi być używane również na danym komputerze i wszystkich urządzeniach bezprzewodowych, uzyskujących dostęp do danej sieci.

UWAGA: Tryby WPA-Indywidualne i WPA2-Indywidualne mogą być stosowane łącznie.

Niektóre rozwiązania w zakresie zabezpieczeń mogą być nieobsługiwane przez system operacyjny komputera. Wymagane może być dodatkowe oprogramowanie lub sprzęt, jak również obsługa infrastruktury sieci bezprzewodowej LAN. Szczegóły można uzyskać u producenta komputera.

  5. Hasło: Hasło zabezpieczające sieci bezprzewodowej (klucz szyfrowania): Wprowadź frazę tekstową (składającą się z 8–63 znaków). Sprawdź, czy klucz sieciowy jest zgodny z kluczem punktu dostępu do sieci bezprzewodowej.
  6. Kliknij przycisk OK, aby powrócić do listy profili.


Ustawienia zabezpieczeń: Rozszerzenia Cisco

Opcje rozszerzeń Cisco

Opcje Cisco: Umożliwia włączanie i wyłączanie trybu zarządzania łącznością radiową i mieszanej sieci komórkowej oraz zezwalania na szybką mobilność (CCKM).

UWAGA: Rozszerzenia Cisco są automatycznie włączane dla profili CKIP, LEAP i EAP-FAST. Aby zmienić to zachowanie, należy zaznaczyć lub usunąć zaznaczenie opcji na tej stronie.

  • Zezwalaj na szybką mobilność (CCKM):Zaznacz, aby włączyć szybką bezpieczną mobilność dla karty sieci bezprzewodowej klienta. Po skonfigurowaniu sieci bezprzewodowej LAN na potrzeby szybkiego ponownego łączenia urządzenie klienta z obsługą protokołu EAP-FAST, EAP-TLS, PEAP-GTC, PEAP-MS-CHAP-V2 lub LEAP może być przemieszczane między punktami dostępu bez konieczności angażowania serwera głównego. Punkt dostępu skonfigurowany do udostępniania usług WDS i korzystający ze scentralizowanego zarządzania kluczami Cisco (CCKM) zastępuje serwer RADIUS i umożliwia uwierzytelnienie klienta bez widocznego opóźnienia w przypadku aplikacji głosowych i innych, w których ważny jest czas.

Włącz opcje Cisco:Wybierz, aby włączyć rozszerzenia CCX dla tego profilu połączenia bezprzewodowego.

  • Włącz obsługę zarządzania łącznością radiową: Po zaznaczeniu tej opcji karta sieci bezprzewodowej umożliwia zarządzanie infrastrukturą Cisco przy użyciu łączności radiowej. Jeśli dla infrastruktury używane jest narzędzie do zarządzania łącznością radiową Cisco, służy ono do konfigurowania parametrów łączności radiowej, a także do wykrywania zakłóceń i nielegalnych punktów dostępu. Domyślnie opcja jest zaznaczona.
  • Włącz tryb mieszanej sieci komórkowej: Zaznacz, aby karta sieci bezprzewodowej mogła łączyć się z mieszaną siecią komórkową. Mieszana sieć komórkowa to sieć bezprzewodowa, w której istnieją zarówno urządzenia korzystające z szyfrowania WEP, jak i urządzenia, które z niego nie korzystają. Więcej informacji na ten temat można znaleźć w sekcji Tryb mieszanej sieci komórkowej. To ustawienie jest domyślnie wyłączone (pole wyboru nie jest zaznaczone).


Przegląd sieci bezprzewodowej

Informacje o sieciach bezprzewodowych
Co jest potrzebne do skonfigurowania sieci bezprzewodowej?
Podstawowe informacje o sieciach bezprzewodowych

  • Co to jest narzędzie do zarządzania siecią bezprzewodową
  • Nazwa sieci
  • Profile
  • Zabezpieczenia
  • Określanie sieci bezprzewodowej
  • Wybieranie trybu sieci bezprzewodowej
  • Jak mogę włączyć lub wyłączyć łączność radiową?

Informacje o sieciach bezprzewodowych

W lokalnej sieci bezprzewodowej (WLAN) komputery są między sobą połączone bez użycia przewodów sieciowych. W sieci WLAN urządzenie nazywane punktem dostępu lub routerem bezprzewodowym wysyła i odbiera dane ze zgodnych komputerów z wykorzystaniem komunikacji radiowej. Punkt dostępu lub router bezprzewodowy jest niewielkim urządzeniem, umożliwiającym dostęp do sieci WLAN i do Internetu. Sieć WLAN umożliwia udostępnianie plików i drukarek między komputerami, jak również udostępnianie połączenia internetowego.

Podczas konfigurowania karty sieci bezprzewodowej można wybrać tryb działania, odpowiedni dla żądanej sieci. Przy użyciu karty Intel(R) Wireless WiFi Link 4965AGN można połączyć się z innymi urządzeniami bezprzewodowymi, zgodnymi ze standardem 802.11 dla sieci bezprzewodowych. Niniejsze instrukcje powinny ułatwić ten proces.

Co jest potrzebne do skonfigurowania sieci bezprzewodowej?

Do skonfigurowania sieci bezprzewodowej niezbędne są:

  • router bezprzewodowy;
  • karta sieci bezprzewodowej (adapter) dla każdego komputera, który ma zostać podłączony do sieci bezprzewodowej (karta Intel(R) Wireless WiFi Link 4965AGN).
  • Jeśli chcesz zapewnić sieci WLAN dostęp do Internetu, potrzebujesz do tego usługi szerokopasmowego połączenia internetowego (np. kablowego lub DSL). (Także modem szerokopasmowy).

Podstawowe informacje o sieciach bezprzewodowych

Poniżej znajdują się podstawowe zagadnienia dotyczące sieci WLAN zgodnych ze standardem 802.11.

Narzędzie do zarządzania sieciami bezprzewodowymi

Oprogramowanie Intel(R) PROSet/Wireless to narzędzie do zarządzania siecią bezprzewodową. Pomaga ono zarządzać połączeniami sieciowymi. Może ułatwić wstępne skonfigurowanie połączeń bezprzewodowych, a następnie — zarządzanie nimi: otwieranie i zamykanie, jak również zarządzanie zabezpieczeniami. Niektóre komputery mają zainstalowaną funkcję konfiguracji zerowej sieci bezprzewodowej systemu Microsoft Windows, która jest również narzędziem do zarządzania siecią. Nie należy używać obu tych narzędzi jednocześnie. Dzieje się tak, ponieważ ustawienia sieciowe tworzone w jednym z nich nie mają zastosowania, jeśli zarządzanie odbywa się za pomocą drugiego narzędzia. Zalecamy, aby wybrać jedno narzędzie do zarządzania połączeniami bezprzewodowymi i przy nim zostać.

Więcej informacji na ten temat można znaleźć w sekcjach Intel(R) PROSet/Wireless — przegląd i Konfiguracja zerowa sieci bezprzewodowej systemu Microsoft Windows XP*. Warto także przejrzeć sekcję Łączenie.

Nazwa sieci (SSID)

Dla każdej sieci bezprzewodowej LAN (WLAN) wymagana jest unikatowa nazwa identyfikacyjna. Nazwa sieci jest określana mianem identyfikatora SSID. Podczas konfigurowania karty sieci bezprzewodowej, należy określić identyfikator SSID. Aby podłączyć się do istniejącej sieci WLAN, należy użyć nazwy tej sieci. W przypadku konfigurowania własnej sieci WLAN należy jej nadać nazwę i używać tej nazwy na każdym komputerze. Nazwa może składać się maksymalnie z 32 znaków i może zawierać litery i cyfry. Nazwa SSID, czyli nazwa sieciowa, jest nadawana przy użyciu punktu dostępu lub routera bezprzewodowego.

Profile

Profil służy do zarządzania połączeniem komputera z siecią WLAN. Profil to zestaw ustawień, określający sposób podłączenia komputera do sieci WLAN. Ustawienia te (czyli profil) są zapisywane na komputerze i używane podczas każdego łączenia z siecią WLAN. Profil zawiera wszystkie informacje o sieci, jak również ustawienia zabezpieczeń. Dla różnych sieci WLAN tworzone są różne profile. Dla komputera — dla każdej sieci WLAN istnieje osobny profil, służący do zarządzania połączeniem z tą siecią WLAN. W przypadku korzystania z oprogramowania Intel(R) PROSet/Wireless profile dla komputera są wyświetlane na liście profili. Z poziomu okna głównego programu Intel(R) PROSet/Wireless można tworzyć, edytować i usuwać profile.

Zabezpieczenia

Niektóre sieci WLAN są sieciami otwartymi, czyli niezabezpieczonymi, a niektóre są sieciami zabezpieczonymi. W przypadku zabezpieczonej sieci WLAN istnieją ograniczenia związane z uzyskiwaniem do niej dostępu przez różne osoby. Istnieją różne poziomy i metody zabezpieczeń. Korzystając z oprogramowania Intel(R) PROSet/Wireless, można łatwo skonfigurować metodę zabezpieczeń dla sieci WLAN.

W popularnych metodach zabezpieczeń sieci WLAN używane są klucze lub hasła: aby uzyskać dostęp do sieci, komputer żądający dostępu musi podać klucz lub hasło. W sieciach WLAN może być również używane szyfrowanie, umożliwiające kodowanie danych. Dane są w takim przypadku przed wysłaniem z komputera szyfrowane za pomocą tajnego klucza. Następnie, są one odszyfrowane przy użyciu tego samego klucza, przez komputer odbierający. W przypadku nawiązywania połączenia z istniejącą siecią należy użyć klucza szyfrowania, dostarczonego przez administratora danej sieci bezprzewodowej. W przypadku konfigurowania własnej sieci można utworzyć własny klucz i używać go na każdym komputerze. Oprogramowanie Intel(R) PROSet/Wireless ułatwia wykonanie tej czynności. Metoda zabezpieczeń używana przez komputer w celu uzyskania dostępu do sieci WLAN jest przechowywana w profilu. Więcej przydatnych informacji na ten temat można znaleźć w sekcji Zabezpieczenia.

Określanie sieci bezprzewodowej

W zależności od rozmiaru i składników sieci bezprzewodowej możliwych jest wiele sposobów identyfikacji sieci:

  • Nazwa sieci, czyli identyfikator SSID (Service Set Identifier): Określa sieć bezprzewodową. Wszystkie urządzenia w sieci muszą korzystać z tego samego identyfikatora SSID. Jest to prawdopodobnie najbardziej powszechna metoda.
  • Zestaw usług BSS (Basic Service Set): Składa się z co najmniej dwóch węzłów bezprzewodowych (stacji), które rozpoznały się wzajemnie i nawiązały połączenie między sobą.
  • Emisja SSID: Punkt dostępu może odpowiadać na przesyłane z komputerów pakiety próbne, emitując identyfikator SSID. Jeśli ta opcja zostanie włączona dla punktu dostępu, dowolny użytkownik sieci bezprzewodowej będzie mógł skojarzyć komputer z tym punktem, za pomocą pustego (null) identyfikatora SSID.
  • Identyfikator BSSID (Basic Service Set Identifier): Niepowtarzalny identyfikator każdego urządzenia bezprzewodowego. Identyfikator BSSID to adres MAC urządzenia, w sieci Ethernet.
  • Identyfikator ESSID (Extended Service Set Identifier): Specjalny rodzaj identyfikatora SSID używany do identyfikacji sieci bezprzewodowych zawierających punkty dostępu.
  • Zestaw usług IBSS (Independent Basic Service Set): Tryb pracy w systemie 802.11 umożliwiający bezpośrednią komunikację między urządzeniami obsługującymi standard 802.11, bez konieczności konfigurowania sesji komunikacji z punktem dostępu.
  • Identyfikator IBSSID (Independent Basic Service Set Identifier): Specjalny rodzaj identyfikatora SSID używany do identyfikacji komputerów w sieci bezprzewodowej, komunikujących się bezpośrednio bez użycia punktów dostępu.

Wybieranie trybu sieci bezprzewodowej

W sieciach bezprzewodowych można w zależności od liczby użytkowników sieci używać punktów dostępu lub zrezygnować z ich używania. W trybie infrastruktury komputery wysyłają i odbierają dane za pośrednictwem punktów dostępu. Komputery przesyłają dane do punktu dostępu, który odbiera je i przesyła do innych komputerów. Punkty dostępu mogą być również połączone z siecią przewodową lub z Internetem. Użycie wielu punktów dostępu umożliwia zwiększenie zasięgu sieci.

W trybie "urządzenie z urządzeniem" (ad hoc) nie stosuje się punktów dostępu, a komputery łączą się bezpośrednio z innymi komputerami, w sieci bezprzewodowej. Trybu ad hoc można na przykład użyć do utworzenia sieci wielu komputerów w domu lub niewielkim biurze albo do utworzenia tymczasowej sieci bezprzewodowej na czas spotkania.

Jak mogę włączyć lub wyłączyć łączność radiową?

Czasami zachodzi potrzeba wyłączania (i włączania) karty sieci bezprzewodowej. Wyłączenie karty może być na przykład wymagane na pokładzie samolotu. Można ją również wyłączać w celu oszczędzania energii.

Istnieją trzy metody włączania i wyłączania łączności radiowej:

  • Przy użyciu przełącznika sprzętowego radiowej łączności bezprzewodowej (może on być niedostępny w niektórych komputerach).
  • Przy użyciu przycisku Włączanie/Wyłączanie sieci bezprzewodowej w oprogramowaniu Intel(R) PROSet/Wireless.
  • Przy użyciu systemu Windows.

Aby można było łączyć się z sieciami bezprzewodowymi, radiowa łączność bezprzewodowa musi zostać włączona. Jeśli nie można połączyć się z siecią bezprzewodową, należy upewnić się, że łączność radiowa jest włączona, sprawdzając zarówno położenie przełącznika sprzętowego, jak i stan przycisku Włącz/Wyłącz sieć bezprzewodową w oprogramowaniu Intel(R) PROSet/Wireless.

Więcej informacji na ten temat można znaleźć w sekcji Włączanie i wyłączanie łączności radiowej.


Zabezpieczenia — uwierzytelnianie (przegląd)

Przegląd zabezpieczeń

Szyfrowanie WEP

  • Uwierzytelnianie kluczy otwartych i udostępnianych

Uwierzytelnianie 802.1X

  • Jak działa uwierzytelnianie 802.1X
  • Funkcje w standardzie 802.1X

WPA*/WPA2*

  • Tryb korporacyjny
  • Tryb indywidualny
  • WPA-Korporacyjne i WPA2-Korporacyjne
  • WPA-Indywidualne i WPA2-Indywidualne
  • AES - CCMP
  • TKIP

TLS
TTLS
EAP-SIM

  • Protokoły uwierzytelniania

PEAP

  • Protokoły uwierzytelniania

Funkcje Cisco

  • Protokół uwierzytelniania LEAP (Cisco)
  • Funkcja zabezpieczeń Cisco Rogue Access Point
  • Protokół zabezpieczeń w środowisku mieszanym 802.11b i 802.11g
  • CKIP
  • Szybka mobilność (CCKM)
  • Tryb mieszanej sieci komórkowej
  • Zarządzanie łącznością radiową
  • EAP-FAST

Szyfrowanie WEP

Korzystanie z szyfrowania WEP (Wired Equivalent Privacy) w standardzie IEEE 802.11 może zapobiec nieuprawnionemu przechwyceniu danych przekazywanych bezprzewodowo. Szyfrowanie WEP zapewnia bezpieczeństwo na dwóch poziomach: za pomocą klucza 64-bitowego (czasami określanego jako klucz 40-bitowy) lub klucza 128-bitowego (określanego również jako 104-bitowy). Wyższy poziom bezpieczeństwa zapewnia klucz 128-bitowy. Jeśli używane jest szyfrowanie, wszystkie urządzenia bezprzewodowe w sieci bezprzewodowej muszą korzystać z tych samych kluczy szyfrowania.

Szyfrowanie WEP i udostępniane uwierzytelnianie służy do zabezpieczania danych w sieci. W szyfrowaniu WEP dane są przed wysyłaniem szyfrowane za pomocą klucza szyfrowania. Uzyskiwanie dostępu do sieci oraz odszyfrowywanie zaszyfrowanych danych jest możliwe tylko w przypadku komputerów z tym samym kluczem szyfrowania. Uwierzytelnianie jest dodatkowym procesem sprawdzania połączenia między kartą i punktem dostępu.

Algorytm szyfrowania WEP jest podatny na pasywne i aktywne ataki sieciowe. Algorytmy TKIP i CKIP zawierają ulepszenia protokołu WEP, które zmniejszają niebezpieczeństwo ataków i eliminują niektóre niedociągnięcia.

Uwierzytelnianie kluczy otwartych i udostępnianych

Istnieją dwie metody uwierzytelniania w sieci IEEE 802.11: system otwarty i klucz udostępniany.

  • W przypadku potwierdzania otwartego żądanie uwierzytelniania może zostać wysłane przez dowolną stację sieci bezprzewodowej. Stacja, która ma zostać uwierzytelniona, wysyła żądanie zarządzania uwierzytelnianiem, zawierający jej tożsamość. Stacja odbierająca lub punkt dostępu akceptuje każde żądanie uwierzytelniania. W przypadku otwartego uwierzytelniania dowolne urządzenie może uzyskać dostęp do sieci. Jeśli sieć nie jest szyfrowana, dostęp do sieci może uzyskać dowolne urządzenie dysponujące identyfikatorem SSID punktu dostępu.
  • W przypadku uwierzytelniania przy użyciu klucza udostępnianego zakłada się, że każda stacja sieci bezprzewodowej uzyskała tajny klucz udostępniany (bezpiecznym kanałem, niezależnym od kanału komunikacyjnego sieci bezprzewodowej 802.11). W przypadku uwierzytelniania przy użyciu klucza udostępnianego, dla klienta należy skonfigurować statyczny klucz WEP. Klient może uzyskać dostęp do sieci pod warunkiem, że zostanie uwierzytelniony.

Uwierzytelnianie 802.1X

Jak działa uwierzytelnianie 802.1X
Funkcje w standardzie 802.1X

Przegląd

Uwierzytelnianie w standardzie 802.1X jest niezależne od procesu uwierzytelniania, w standardzie 802.11. Standard 802.11 zapewnia strukturę dla różnych protokołów uwierzytelniania i zarządzania kluczami. Istnieją różne typy uwierzytelniania w standardzie 802.1X, a każdy z nich zapewnia inny sposób uwierzytelniania przy zastosowaniu tego samego protokołu 802.11 i struktury komunikacji między klientem i punktem dostępu. W przypadku większości protokołów, bezpośrednio po zakończeniu procesu uwierzytelniania w standardzie 802.1X komputer, który jest uwierzytelniany, otrzymuje klucz szyfrowania danych. Więcej informacji na ten temat można znaleźć w sekcji Jak działa uwierzytelnianie 802.1X. W przypadku uwierzytelniania, w standardzie 802.1X stosuje się metodę uwierzytelniania, między klientem i serwerem RADIUS (Remote Authentication Dial-In User Service), podłączonym do punktu dostępu. W procesie uwierzytelniania używane są poświadczenia (np. hasło użytkownika), które nie są przesyłane w sieci bezprzewodowej. Większość typów sieci, w standardzie 802.1X obsługuje dynamiczne klucze, przydzielane określonym użytkownikom, dla określonych sesji, dzięki czemu klucze statyczne zapewniają wyższy poziom zabezpieczeń. W protokole 802.1X stosowany jest istniejący protokół uwierzytelniania EAP (Extensible Authentication Protocol).

Uwierzytelnianie dla sieci bezprzewodowych odbywa się z udziałem trzech elementów:

  • Strona uwierzytelniająca (punkt dostępu)
  • Strona uwierzytelniana (oprogramowanie klienta)
  • Serwer uwierzytelniania (RADIUS)

Żądanie uwierzytelnienia jest inicjowane przez funkcję uwierzytelniania 802.1X, w punkcie dostępu, w którym następnie klient sieci bezprzewodowej jest uwierzytelniany na serwerze RADIUS (zgodnym z protokołem EAP). Na serwerze RADIUS może być uwierzytelniany użytkownik (za pomocą haseł lub certyfikatów) lub komputer (za pomocą adresu MAC). Teoretycznie klient sieci bezprzewodowej nie może uzyskać połączenia z siecią przed zakończeniem transakcji.

W standardzie 802.1X używanych jest kilka algorytmów uwierzytelniania. Niektóre przykłady: EAP-TLS, EAP-TTLS i PEAP. Wszystkie te metody służą do identyfikacji klienta sieci bezprzewodowej na serwerze RADIUS. W przypadku uwierzytelniania na serwerze RADIUS tożsamość użytkowników jest sprawdzana w oparciu o bazy danych. RADIUS stanowi zestaw standardów dotyczących uwierzytelniania, autoryzacji i obsługi kont (AAA). W skład usługi RADIUS wchodzi proces pośredni stosowany do sprawdzania klientów w środowisku wielu serwerów. Standard IEEE 802.1X jest używany do kontroli dostępu i uwierzytelniania, podczas uzyskiwania dostępu do sieci bezprzewodowych korzystających z portów 802.11 oraz sieci przewodowych Ethernet. Kontrola dostępu do sieci na podstawie portów jest podobna do infrastruktury sieci lokalnej (LAN), gdzie uwierzytelniane są urządzenia przyłączane do portów LAN, a jeśli potwierdzanie nie powiedzie się, dostęp do portów jest blokowany.

Co to jest RADIUS?

Usługa RADIUS to protokół klient-serwer używany do autoryzacji, uwierzytelniania i zarządzania kontami (AAA) podczas logowania i wylogowywania klientów dial-up z serwera dostępu do sieci. Zwykle serwer RADIUS stosowany jest przez dostawców usług internetowych do zadań związanych z autoryzacją, uwierzytelnianiem i zarządzaniem kontami. Fazy uwierzytelniania, autoryzacji i zarządzania kontem wyglądają następująco:

  • Faza uwierzytelniania: weryfikacja nazwy użytkownika i hasła w oparciu o lokalną bazę danych. Po sprawdzeniu poświadczeń rozpoczyna się proces autoryzacji.
  • Faza autoryzacji: sprawdzenie, czy na podstawie żądania uzyskany zostanie dostęp do zasobu. Klientowi dial-up przypisany zostaje adres IP.
  • Faza zarządzania kontem: zbieranie informacji dotyczących użytkowania zasobu, w celach analizy trendów, audytu, rozliczania czasu sesji lub alokacji kosztów.

Jak działa uwierzytelnianie 802.1X

Uproszczony opis uwierzytelniania w standardzie 802.1X:

  • Klient wysyła żądanie dostępu do punktu dostępu. Punkt dostępu żąda od klienta podania tożsamości.
  • Klient odpowiada, podając pakiet określający tożsamość, który zostaje następnie przekazany do serwera uwierzytelniania.
  • Serwer uwierzytelniania wysyła pakiet akceptacji do punktu dostępu.
  • Klient zostaje uwierzytelniony w punkcie dostępu i przepływ danych zostaje udostępniony.

Funkcje w standardzie 802.1X

  • Komputer uwierzytelniany — obsługa protokołu w standardzie 802.1X
  • Obsługa protokołu EAP — RFC 2284
  • Obsługiwane metody uwierzytelniania:
    • Protokół uwierzytelniania EAP TLS — RFC 2716 i RFC 2246
    • Protokół uwierzytelniania EAP-SIM — RFC 4186
    • Protokół EAP Tunneled TLS (TTLS)
    • PEAP
  • Obsługa systemów operacyjnych Microsoft Windows XP i Microsoft Windows 2000

WPA* i WPA2*

Dostęp zabezpieczony Wi-Fi* (WPA* i WPA2*) to udoskonalenie zabezpieczeń, znacznie zwiększające poziom ochrony danych i kontrolę dostępu do sieci bezprzewodowej. Tryb WPA wymusza uwierzytelnianie i wymianę kluczy w standardzie 802.1X oraz działa tylko z użyciem dynamicznych kluczy szyfrowania. Aby podnieść poziom szyfrowania danych, w trybie WPA używany jest protokół TKIP (Temporal Key Integrity Protocol). W protokole TKIP zastosowano ważne ulepszenia dotyczące szyfrowania danych —na przykład funkcję mieszania kluczy dla poszczególnych pakietów, kontrolę integralności wiadomości (Message Integrity Check) nazywaną Michael, rozszerzony wektor inicjujący (IV) z regułami sekwencji oraz mechanizm ponownego wprowadzania klucza. Dzięki tym ulepszeniom protokół TKIP zabezpiecza znane słabe punkty szyfrowania WEP.

Standard WPA drugiej generacji, zgodny ze specyfikacją IEEE TGi, jest znany jako WPA2.

Tryb korporacyjny: W trybie korporacyjnym użytkownicy sieci są weryfikowani przez serwer RADIUS lub inny serwer uwierzytelniania. W szyfrowaniu WPA używane są 128-bitowe klucze szyfrowania i dynamiczne klucze sesji, zapewniające bezpieczeństwo w sieci bezprzewodowej firmy. Tryb korporacyjny jest przeznaczony dla środowisk korporacyjnych i rządowych.

Tryb indywidualny: Dla trybu indywidualnego wymagane jest ręczne skonfigurowanie klucza wstępnego (PSK) w punktach dostępu i na klientach. Klucz PSK służy do uwierzytelniania przy użyciu hasła lub kodu identyfikacyjnego w stacji klienta i punkcie dostępu. Serwer uwierzytelniania nie jest potrzebny. Tryb indywidualny jest przeznaczony dla środowisk domowych i małych firm.

WPA-Korporacyjne i WPA2-Korporacyjne: Zapewnia ten poziom bezpieczeństwa w sieciach korporacyjnych z serwerem RADIUS 802.1X. Wybierany typ uwierzytelniania musi być zgodny z protokołem uwierzytelniania serwera 802.1X.

UWAGA: Tryby WPA-Korporacyjne i WPA2-Korporacyjne mogą być stosowane łącznie.

WPA-Indywidualne i WPA2-Indywidualne: Zapewnia ten poziom zabezpieczeń w małych sieciach lub środowisku domowym. W tym trybie używane jest hasło zwane również kluczem wstępnym (PSK). Im dłuższe jest to hasło, tym lepiej zabezpieczona zostaje sieć bezprzewodowa. Jeśli tryb WPA-Indywidualne i WPA2-Indywidualne jest obsługiwany przez punkt dostępu lub router sieci bezprzewodowej, należy go włączyć i ustawić długie, silne hasło. Hasło wprowadzone dla punktu dostępu musi być używane również na danym komputerze i wszystkich urządzeniach bezprzewodowych, uzyskujących dostęp do danej sieci.

UWAGA: Tryby WPA-Indywidualne i WPA2-Indywidualne mogą być stosowane łącznie.

AES-CCMP: AES-CCMP (Advanced Encryption Standard - Counter CBC-MAC Protocol) Jest to nowa metoda ochrony prywatności transmisji bezprzewodowej określona w normie IEEE 802.11i. AES-CCMP zapewnia skuteczniejszą metodę szyfrowania niż TKIP. AES-CCMP należy wybrać jako metodę szyfrowania danych, gdy istotny jest wysoki poziom ochrony danych.

UWAGA: Niektóre rozwiązania zabezpieczeń mogą nie być obsługiwane przez zainstalowany system operacyjny i mogą wymagać instalacji dodatkowego oprogramowania i/lub pewnych urządzeń, a także wsparcia infrastruktury sieci bezprzewodowej LAN. Szczegóły można uzyskać u producenta komputera.

TKIP: (Temporal Key Integrity Protocol) Jest to udoskonalona odmiana zabezpieczeń WEP (Wired Equivalent Privacy). TKIP udostępnia mieszanie kluczy przed wysłaniem pakietu, kontrolę integralności wiadomości i mechanizm ponownego wprowadzania klucza, w ten sposób eliminując wszelkie wady protokołu WEP.

TLS

Typ metody uwierzytelniania, w którym używany jest protokół EAP i protokół zabezpieczeń TLS (Transport Layer Security). W metodzie EAP-TLS używane są certyfikaty z hasłami. W Uwierzytelnianiu EAP-TLS obsługiwane jest zarządzanie kluczami dynamicznymi WEP. Protokół TLS jest przeznaczony do zabezpieczania i uwierzytelniania komunikacji w sieciach publicznych przez szyfrowanie danych. Protokół uzgadniania TLS pozwala serwerowi i klientowi na wzajemne uwierzytelnianie i negocjowanie algorytmu szyfrowania oraz kluczy kryptograficznych przed rozpoczęciem transmisji danych.

EAP-SIM

EAP-SIM stanowi mechanizm uwierzytelniania i dystrybucji klucza sesji. Jest w nim używany moduł SIM systemu komunikacji GSM. Mechanizm EAP-SIM jest opisany w dokumencie RFC 4186.

TTLS

Te ustawienia określają protokół i poświadczenia używane do uwierzytelniania użytkownika. W przypadku usługi TTLS klient korzysta z usługi EAP-TLS w celu sprawdzenia serwera i utworzenia między klientem a serwerem kanału zaszyfrowanego metodą TLS. Klient może korzystać z innego protokołu uwierzytelniania. Zazwyczaj protokoły z hasłem wysyłają wyzwanie tym kanałem szyfrowanym w celu włączenia sprawdzania poprawności serwera. Pakiety żądania i odpowiedzi wysyłane są przez ukryty kanał zaszyfrowany metodą TLS. Aktualne implementacje TTLS obsługują wszystkie metody określone w protokole EAP oraz kilka starszych metod (PAP, CHAP, MS-CHAP i MS-CHAP-V2). TTLS można łatwo rozszerzyć do współpracy z nowymi protokołami poprzez zdefiniowanie nowych atrybutów obsługujących nowe protokoły.

Protokoły uwierzytelniania

  • PAP: Dwukierunkowy protokół uzgadniania PAP został opracowany do użytku z protokołem PPP. W protokole PAP używane jest hasło tekstowe używane w starszych systemach SLIP. Protokół ten nie jest bezpieczny.
  • CHAP: Trójkierunkowy protokół uzgadniania CHAP jest uznawany za bezpieczniejszy od protokołu uwierzytelniania PAP.
  • MS-CHAP (MD4): Wersja protokołu RSA Message Digest 4 opracowana przez firmę Microsoft. Ten tryb działa tylko w systemach firmy Microsoft i umożliwia szyfrowanie danych. Po wybraniu tej metody uwierzytelniania wszystkie dane są szyfrowane.
  • MS-CHAP-V2: Wprowadza dodatkową funkcję, niedostępną w przypadku uwierzytelniania MS-CHAP-V1 ani standardowego uwierzytelniania CHAP — funkcję zmiany hasła. Funkcja ta umożliwia klientowi zmianę hasła, jeśli z serwera RADIUS odebrane zostanie zgłoszenie wygaśnięcia hasła.

Protokół uwierzytelniania PEAP

PEAP to nowy typ uwierzytelniania przy użyciu protokołu EAP IEEE 802.1X, zaprojektowany w celu wykorzystania usługi EAP-TLS po stronie serwera i obsługi różnych metod uwierzytelniania (np. przy użyciu haseł użytkownika, haseł jednorazowych lub kart GTC).

Protokoły uwierzytelniania

  • GTC: Używa do uwierzytelniania kart tokenu specyficznych dla użytkownika. Główną funkcją w przypadku uwierzytelniania GTC jest uwierzytelnianie na podstawie certyfikatu cyfrowego lub karty tokenu. Dodatkowo uwierzytelnianie GTC zapewnia możliwość ukrywania tożsamości nazwy użytkownika do momentu ustanowienia zaszyfrowanego tunelu TLS, dzięki czemu zyskuje się dodatkową pewność, że nazwy użytkownika nie są emitowane w fazie uwierzytelniania.
  • MS-CHAP-V2: Zobacz MS-CHAP-V2 powyżej.
  • TLS: Protokół TLS jest przeznaczony do zabezpieczania i uwierzytelniania komunikacji w sieciach publicznych przez szyfrowanie danych. Protokół uzgadniania TLS pozwala serwerowi i klientowi na wzajemne uwierzytelnianie i negocjowanie algorytmu szyfrowania oraz kluczy kryptograficznych przed rozpoczęciem transmisji danych. Zobacz TLS powyżej.

Funkcje Cisco

Protokół uwierzytelniania LEAP (Cisco)

Protokół Cisco LEAP (Cisco Light EAP) umożliwia uwierzytelnianie serwera i klienta w standardzie 802.1X za pomocą podawanego przez użytkownika hasła logowania. Kiedy punkt dostępu do sieci bezprzewodowej łączy się z serwerem RADIUS z włączoną obsługą protokołu LEAP (Cisco), protokół ten zapewnia kontrolę dostępu przez wzajemne uwierzytelnianie między kartami sieci bezprzewodowej klienta i siecią bezprzewodową, a także indywidualne dynamiczne klucze szyfrowania, umożliwiające zachowanie prywatności przesyłanych danych.

Funkcja zabezpieczeń Cisco Rogue Access Point

Funkcja Cisco Rogue AP zapewnia zabezpieczenie przeciwko wprowadzeniu nielegalnego punktu dostępu, imitującego działanie punktu uprawnionego w celu złamania zabezpieczeń przez przejęcie informacji dotyczących poświadczeń użytkownika i protokołów uwierzytelniania. Funkcja ta działa tylko wtedy, gdy używany jest protokół LEAP (Cisco). Standardowa technologia 802.11 nie zabezpiecza sieci przed wprowadzeniem nielegalnego punktu dostępu. Informacje na ten temat można znaleźć w sekcji Uwierzytelnianie LEAP.

Protokół zabezpieczeń w środowisku mieszanym 802.11b i 802.11g

W niektórych punktach dostępu (np. Cisco 350 lub Cisco 1200) obsługiwane są środowiska, w których nie wszystkie stacje klientów obsługują szyfrowanie WEP. Jest to tzw. tryb mieszanej sieci komórkowej. Gdy sieć bezprzewodowa działa w trybie szyfrowania opcjonalnego, stacje klientów dołączane do sieci w trybie WEP wysyłają wszystkie komunikaty w postaci zaszyfrowanej, a stacje w trybie standardowym wysyłają wszystkie komunikaty w postaci niezaszyfrowanej. Punkty dostępu emitują sygnały o braku szyfrowania, ale klienci mogą być dołączani w trybie szyfrowania WEP. Jeśli w profilu włączono opcję mieszanej sieci komórkowej, można podłączać komputery do punktów dostępu skonfigurowanych do szyfrowania opcjonalnego.

CKIP

Protokół Cisco Key Integrity Protocol (CKIP) to własny protokół zabezpieczeń firmy Cisco, stosowany do szyfrowania w standardzie 802.11. W protokole CKIP używane są następujące funkcje zwiększające bezpieczeństwo sieci 802.11 w trybie Infrastruktura:

  • Permutacja klucza
  • Liczba porządkowa wiadomości

Szybka mobilność (CCKM)

Po skonfigurowaniu sieci bezprzewodowej LAN na potrzeby szybkiego ponownego łączenia urządzenie klienta z obsługą protokołu LEAP może być przemieszczane między punktami dostępu bez konieczności angażowania serwera głównego. Punkt dostępu skonfigurowany do udostępniania usług WDS i korzystający ze scentralizowanego zarządzania kluczami Cisco (CCKM), zastępuje serwer RADIUS — i umożliwia uwierzytelnianie klienta, bez widocznego opóźnienia, w przypadku aplikacji głosowych i innych, w których ważny jest czas.

Tryb mieszanej sieci komórkowej

W niektórych punktach dostępu (np. Cisco 350 lub Cisco 1200) obsługiwane są środowiska, w których nie wszystkie stacje klientów obsługują szyfrowanie WEP. Jest to tzw. tryb mieszanej sieci komórkowej. Gdy sieć bezprzewodowa działa w trybie szyfrowania opcjonalnego, stacje klientów dołączane do sieci w trybie WEP wysyłają wszystkie komunikaty w postaci zaszyfrowanej, a stacje w trybie standardowym wysyłają wszystkie komunikaty w postaci niezaszyfrowanej. Punkty dostępu emitują sygnały o braku szyfrowania, ale klienci mogą być dołączani w trybie szyfrowania WEP. Jeśli w profilu włączono opcję mieszanej sieci komórkowej, można podłączać komputery do punktów dostępu skonfigurowanych do szyfrowania opcjonalnego.

Zarządzanie łącznością radiową

Po włączeniu tej funkcji za pomocą karty sieci bezprzewodowej można uzyskiwać informacje o zarządzaniu łącznością radiową infrastruktury Cisco. Jeśli dla infrastruktury używane jest narzędzie do zarządzania łącznością radiową Cisco, służy ono do konfigurowania parametrów łączności radiowej, a także do wykrywania zakłóceń i nielegalnych punktów dostępu.

EAP-FAST

W przypadku trybu EAP-FAST (tak jak w przypadku trybów EAP-TTLS i PEAP) ruch w sieci jest zabezpieczany przy użyciu tunelowania. Główna różnica polega na tym, że w przypadku trybu EAP-FAST do uwierzytelniania nie używa się certyfikatów. Podawanie poświadczeń EAP-FAST jest negocjowane wyłącznie przez klienta podczas pierwszej wymiany danych, gdy tryb EAP-FAST jest żądany na serwerze. Jeśli klient nie dysponuje tajnymi wstępnymi poświadczeniami dostępu zabezpieczonego (PAC), może zainicjować wymianę EAP-FAST i uzyskać je z serwera w trybie dynamicznym.

Istnieją dwie metody podawania poświadczeń dostępu zabezpieczonego w trybie EAP-FAST: podawanie ręczne (przez pozapasmowy mechanizm zabezpieczeń) i podawanie automatyczne.

  • Mechanizm podawania ręcznego to dowolny mechanizm uznany przez administratora sieci za wystarczająco bezpieczny.
  • W przypadku podawania ręcznego ustanawiany jest tunel szyfrowany, w celu zabezpieczenia uwierzytelniania klienta i dostarczenia do niego poświadczeń dostępu zabezpieczonego. Choć nie tak bezpieczny jak metoda ręczna, mechanizm ten jest bezpieczniejszy od metody uwierzytelniania używanej w trybie LEAP.

Metoda EAP-FAST składa się z dwóch etapów: podanie poświadczeń i uwierzytelnienie. Etap pierwszy polega na dostarczeniu poświadczeń dostępu zabezpieczonego do klienta. Przeprowadzenie tej czynności jest wymagane tylko raz dla klienta i użytkownika.


Hasło administratora

Ustawianie hasła administratora

Użytkownik nie może modyfikować ustawień ani profili administratora, jeśli nie dysponuje hasłem do narzędzia. Przy pierwszym uzyskiwaniu dostępu do Narzędzia administratora należy wprowadzić hasło. Długość hasła nie może przekroczyć 100 znaków (w polu będzie jednak wyświetlanych maksymalnie 56 znaków). Puste hasła nie są dozwolone.

  1. Hasło: Utwórz hasło (maksymalnie 100 znaków).
  2. Potwierdź hasło: Wprowadź hasło ponownie.
  3. Kliknij przycisk OK. Wyświetlona zostanie strona Otwieranie pakietu administratora.

Aby zmienić lub odblokować istniejące hasło:

  1. W menu Narzędzia kliknij polecenie Narzędzie administratora .
  2. Kliknij opcję Zmień hasło na formularzu wprowadzania hasła.
  3. Stare hasło: Wprowadź istniejące hasło.
  4. Nowe hasło: Wprowadź nowe hasło.
  5. Potwierdź hasło: Wprowadź ponownie nowe hasło.
  6. Kliknij przycisk OK, aby zapisać nowe hasło i przejść do Narzędzia administratora.


Narzędzie diagnostyki ręcznej

Narzędzie diagnostyki ręcznej pozwala przeprowadzać serię testów diagnostycznych weryfikujących poprawność działania karty sieci bezprzewodowej. Narzędzie oferuje dwa poziomy szczegółowości informacji diagnostycznych: użytkownika i pomocy technicznej. Na poziomie użytkownika narzędzie pokazuje jedynie krótkie opisy kolejnych wykonywanych kroków procedury diagnostycznej oraz informacje o zakończeniu testu — pomyślnym lub z błędami. Na poziomie pomocy technicznej tworzony jest także plik dziennika, zawierający szczegółowe informacje na temat wszystkich przeprowadzanych testów. Plik dziennika można zapisać w pliku tekstowym i przesłać pocztą elektroniczną do działu pomocy technicznej, który pomoże rozwiązać problemy z połączeniem.

Aby określić lokalizację pliku dziennika:

  1. Kliknij menu Plik.
  2. Kliknij przycisk Ustawienia. Plik dziennika o nazwie WirelessDiagLog.csv zawiera wyniki testów. Plik ten jest zapisywany jako plik tekstowy i można go używać do rozwiązywania problemów z siecią.
  3. Kliknij przycisk Przeglądaj, aby określić lokalizację zapisania pliku dziennika.
  4. Kliknij przycisk OK, aby zastosować zmiany i powrócić do narzędzia do diagnostyki ręcznej. Przy następnym wykonaniu testów plik dziennika zostanie zapisany w określonej lokalizacji.

Aby przeprowadzić testy:

  1. Zaznacz pola wyboru obok testów, które chcesz przeprowadzić.
  2. Kliknij przycisk Uruchom testy, aby przeprowadzić wybrane testy. Wyniki testu zostaną zapisane do pliku o nazwie WirelessDiagLog.csv.
  3. Aby zamknąć okno narzędzia do diagnostyki ręcznej, kliknij przycisk Zamknij.

Dostępne testy

Nazwa Opis

Test sprzętowy

Test jest uznawany za zaliczony, jeśli karta sieci bezprzewodowej jest obecna i dostępna. Test jest uznawany za zakończony błędem, jeśli karta sieciowa nie jest obecna lub jest obecna ale została wyłączona. Sekcja Podsumowanie testu zawiera informacje na temat stanu urządzania sieci bezprzewodowej (włączone lub wyłączone).

Rozwiązywanie problemów

  • Upewnij się, że karta znajduje się na liście Karty sieciowe w Menedżerze urządzeń.
  • Jeśli karta nie znajduje się na liście, kliknij prawym przyciskiem myszy element Karty sieciowe i wybierz polecenie Skanuj w poszukiwaniu zmian sprzętu. Można również uruchomić system ponownie.
  • Upewnij się, że karta jest włączona w Menedżerze urządzeń. Jeśli karta jest wyłączona, na urządzeniu wyświetlany jest czerwony symbol X. Kliknij kartę prawym przyciskiem myszy i z menu wybierz polecenie Włącz.
  • Jeśli przy karcie wyświetlany jest żółty wykrzyknik, kliknij kartę prawym przyciskiem myszy i zainstaluj ponownie sterownik z dysku CD Intel(R) PROSet/Wireless.
  • Aby uzyskać inne informacje dotyczące rozwiązywania problemów, skontaktuj się producentem komputera.

Test sterownika

Sekcja Podsumowanie testu zawiera dane sterownika obsługiwanego przez kartę sieci bezprzewodowej Intel(R) PRO/Wireless Network Connection. Test sprawdza, czy wersja binarna sterownika jest zgodna z zainstalowaną wersją oprogramowania Intel(R) PROSet/Wireless. Test jest uznawany za zakończony błędem, jeśli wersja binarna nie zostanie znaleziona lub jest niezgodna z wersją oprogramowania Intel(R) PROSet/Wireless (na przykład wersja oprogramowania Intel(R) PROSet/Wireless to 11.1.x.x, a wersja sterownika — 9.0.x.x, 9.1.x.x lub 11.1.x.x).

Rozwiązywanie problemów

  • Zainstaluj ponownie sterowniki przy użyciu oprogramowania Intel(R) PROSet/Wireless.

Test łączności radiowej

Sekcja Podsumowanie testu określa stan łączności radiowej (włączona lub wyłączona). Test sprawdza bieżący stan łączności radiowej. Jeśli łączność radiowa jest włączona, test jest uznawany za zaliczony. Jeśli łączność radiowa jest wyłączona, test jest uznawany za zakończony błędem.

Rozwiązywanie problemów

Upewnij się, że łączność radiowa dla karty sieci bezprzewodowej została włączona. Włączanie i wyłączanie łączności radiowej umożliwiają dwa elementy:

  • przełącznik sprzętowy.
  • Przycisk Włączanie sieci bezprzewodowej / Wyłączanie sieci bezprzewodowej w oprogramowaniu Intel(R) PROSet/Wireless. Więcej informacji na ten temat można znaleźć w sekcji Włączanie i wyłączanie radiowej łączności bezprzewodowej.

Test skanowania

Test sprawdza sieci bezprzewodowe obecne w zasięgu karty sieci bezprzewodowej. Test jest uznawany za zaliczony, jeśli skanowanie wykryło obecność sieci bezprzewodowych. Sekcja Podsumowanie testu określa liczbę dostępnych sieci, z którymi można się połączyć.

Rozwiązywanie problemów

  • Upewnij się, że znajdujesz się w zasięgu punktu dostępu.
  • Wyłącz i ponownie włącz bezprzewodową łączność radiową.
  • Sprawdź, czy ustawienie pasma sieci bezprzewodowej jest zgodne z ustawieniem pasma punktu dostępu.
  • Wyłącz i ponownie włącz punkt dostępu.

Test kojarzenia

Sekcja Podsumowanie testu określa stan skojarzenia (Skojarzono lub Nie skojarzono). Skojarzenie to nawiązanie i utrzymanie łącza bezprzewodowego między urządzeniami. Jeśli zabezpieczenia są włączone, urządzenia wymieniają tylko poświadczenia zabezpieczeń. Test sprawdza możliwość nawiązania połączenia bezprzewodowego. Test jest uznawany za zaliczony, jeśli nastąpi pomyślne skojarzenie klienta.

Rozwiązywanie problemów

  • Jeśli moc sygnału punktu dostępu jest niska, przeprowadź poniższy test mocy sygnału.
  • Upewnij się, że profil został utworzony. Jeśli został utworzony:
    • Upewnij się, że nazwa SSID profilu jest zgodna z nazwą sieci (SSID) punktu dostępu.
    • Usuń profil i utwórz nowy profil.
  • Upewnij się, że dana sieć bezprzewodowa nie znajduje się na liście wykluczeń.
  • Upewnij się, że dany adres MAC nie został wykluczony w punkcie dostępu.

Test uwierzytelniania

Opisuje proces następujący po skojarzeniu, w trakcie którego sprawdzana jest tożsamość urządzenia bezprzewodowego lub użytkownika końcowego. Jeśli uwierzytelnianie zakończy się pomyślnie, urządzenie lub użytkownik uzyskuje dostęp do sieci. Test sprawdza informacje o stanie uwierzytelniania, w tym dane wszystkich rozszerzeń Cisco i powiązane z zabezpieczeniami. Test jest uznawany za zaliczony, jeśli nastąpi pomyślne uwierzytelnienie klienta. Test jest uznawany za zakończony błędem, jeśli klient nie zostanie uwierzytelniony. Sekcja Podsumowanie testu określa, czy połączenie sieciowe wymaga uwierzytelniania.

Rozwiązywanie problemów

  • W oknie głównym programu Intel(R) PROSet/Wireless: z menu Narzędzia wybierz polecenie Narzędzie Intel(R) do rozwiązywania problemów z łącznością bezprzewodową. Wybierz opcję Przeglądarka zdarzeń sieci bezprzewodowej w celu wyświetlenia rekordów dziennika błędu i rozwiązania problemów wykrytych podczas tego testu.
  • Dokonaj edycji profilu, aby upewnić się, że dla klucza WEP, klucza wstępnego (PSK), hasła i certyfikatów użyto prawidłowych poświadczeń.
  • Usuń istniejący profil i utwórz nowy profil.

Test sygnału

W podsumowaniu testu wyświetlana jest jakość sygnału. Jeśli jakość sygnału jest niska, kliknij przycisk Rozwiązywanie problemów, aby zdiagnozować i rozwiązać problem.

Rozwiązywanie problemów

  • Ustaw komputer w odległości 3–6 m od routera lub punktu dostępu do sieci bezprzewodowej.
  • Obniż poziom zakłóceń, odsuwając się od wszelkich urządzeń (np. od kuchenki mikrofalowej, telefonów komórkowych, telefonów działających na częstotliwości 2,4 GHz) i punktów dostępu, dla których używany jest ten sam kanał.
  • Zwiększ moc transmisji dla punktu dostępu.

Test ping

Test sprawcza, czy karta sieci bezprzewodowej pomyślnie przesłała pakiety i otrzymała odpowiedzi z adresu IP punktu dostępu, domyślnej bramy, serwera DHCP (jeśli jest włączony) oraz serwerów DNS. Sekcja Podsumowanie testu określa, czy uzyskano odpowiedzi na wysłane pakiety.

Przykład: Odpowiedź: punkt dostępu, domyślna brama Brak odpowiedzi: Serwer DHCP

UWAGA: Jeśli testy ping punktu dostępu i bramy domyślnie zostaną zaliczone, a test serwera DNS zakończy się błędem, problem nie ma związku z łącznością bezprzewodową, ale ogólnymi ustawieniami sieci.

Rozwiązywanie problemów

  • Wyłącz zaporę i ponownie wykonaj test ping.
  • Aby rozwiązać problemy związane z konfiguracją sieci domowej, skontaktuj się z producentem punktu dostępu.
  • Użytkownicy korporacyjni powinni się w takim przypadku skontaktować z administratorem sieci.

Rozwiązywanie problemów

Pozwala zdiagnozować i rozwiązać problemy wykryte przez przeprowadzone testy. Przycisk Rozwiązywanie problemów jest aktywny, jeśli dany test zakończył się błędem.

Uruchom testy

Pozwala przeprowadzić wybrane testy.

Zamknij

Zamyka stronę.

Pomoc?

Zawiera informacje Pomocy dla tej strony.


Przeglądarka zdarzeń sieci bezprzewodowej

W Przeglądarce zdarzeń sieci bezprzewodowej, wyświetlana jest lista rekordów dziennika błędów. Wszystkie dostępne rekordy dziennika można zapisać w pliku binarnym i wysłać do działu pomocy technicznej. Aby uruchomić Przeglądarkę zdarzeń sieci bezprzewodowej, w menu Narzędzia należy kliknąć polecenie Narzędzie Intel do rozwiązywania problemów z łącznością bezprzewodową. Kliknij opcję Przeglądarka zdarzeń sieci bezprzewodowej.

Przeglądarka zdarzeń sieci bezprzewodowej — opis

Nazwa Opis

Plik

Ustawienia:

Aby zmienić lokalizację przechowywania pliku dziennika.

  1. Kliknij opcję Plik > Ustawienia, aby otworzyć stronę Ustawienia przeglądarki zdarzeń sieci bezprzewodowej.
  2. Określ domyślny folder dla zapisywanych plików dziennika: Lokalizacją domyślną jest folder Moje dokumenty. Kliknij przycisk Przeglądaj, aby określić nową lokalizację folderu.
  3. Nazwa pliku: Nazwa pliku to domyślna nazwa komputera.
  4. Maksymalny rozmiar pliku (KB): Wprowadź rozmiar pliku, wyrażony w kilobajtach (KB).
  5. Kliknij przycisk OK, aby zamknąć stronę i zastosować nowe zmiany. Aby zamknąć okno bez stosowania zmian, kliknij przycisk Anuluj.

Jeśli plik dziennika ma być kopiowany do lokalizacji archiwum po upłynięciu określonej liczby dni:

  1. Kliknij opcję Kopiuj plik dziennika do innej lokalizacji.
  2. Folder docelowy: Wprowadź lokalizację na potrzeby przechowywania plików lub kliknij przycisk Przeglądaj, aby określić folder.
  3. Częstotliwość (w dniach): Określ częstotliwość przenoszenia plików do folderu docelowego.
  4. Kliknij przycisk OK, aby zamknąć stronę i zastosować nowe zmiany. Aby zamknąć okno bez stosowania zmian, kliknij przycisk Anuluj.

Zakończ: Kliknij, aby zakończyć działanie Przeglądarki zdarzeń sieci bezprzewodowej i powrócić do Narzędzia Intel do rozwiązywania problemów z łącznością bezprzewodową.

UWAGA: Administrator może korzystać z ustawienia aplikacji Narzędzia administratora Preferencje przeglądarki dziennika zdarzeń sieci bezprzewodowej w celu ustawienia domyślnej lokalizacji pliku dziennika.

Tryb

Wybierz, aby wyświetlić bieżące lub zapisane wcześniej rekordy zdarzeń:

  • Przeglądanie zdarzeń w czasie rzeczywistym: Wybierz tę opcję, aby zdarzenia błędów były wyświetlane w czasie rzeczywistym.
  • Przeglądanie pliku dziennika: Wybierz tę opcję, aby otworzyć zapisany wcześniej plik dziennika błędów lub zapisać bieżący dziennik zdarzeń błędów do pliku.

Pomoc?

Zawiera informacje Pomocy dla tej strony.

Informacje: Wyświetla informacje o wersji Narzędzia Intel do rozwiązywania problemów z łącznością bezprzewodową.

Informacje Przeglądarki zdarzeń sieci bezprzewodowej

Poziom: Poziom ważności problemu związanego z połączeniem jest wskazywany przez ikonę.

Istnieją następujące poziomy ważności:

  • Informacje
  • Błąd
  • Ostrzeżenie

Opis: Krótki opis problemu związanego z połączeniem.

Data i godzina: Data i godzina wykrycia problemu związanego z połączeniem. Wartości tej kolumny mogą być sortowane rosnąco lub malejąco. Aby posortować wyświetlone zdarzenia, należy kliknąć nagłówek kolumny.

Otwórz

Otwiera pliki dziennika z poprzednich sesji Narzędzia Intel(R) do rozwiązywania problemów z łącznością bezprzewodową.

Wyczyść

Usuwanie informacji z Przeglądarki zdarzeń sieci bezprzewodowej.

Zapisz jako

Zapisanie dostępnego dziennika. Można użyć zalecanej nazwy lub zmienić ją na inną.


Przede wszystkim bezpieczeństwo

Należy zapoznać się z informacjami odnośnie zabezpieczeń dotyczących karty bezprzewodowej. Instrukcje bezpieczeństwa i informacje o przepisach można znaleźć w Instrukcji obsługi.

07/09/07


Pakiety administratora

Pakiet administratora to samowyodrębniający się plik wykonywalny, który zawiera oprogramowanie Intel(R) PROSet/Wireless, profile administracyjne i inne ustawienia. Pakiet administracyjny można kopiować i wysyłać do klientów w sieci. Po uruchomieniu pliku jego zawartość jest instalowana i konfigurowana na komputerze docelowym. Jeśli profil stanowi część pakietu, profil ten określa sposób łączenia się komputera docelowego z siecią bezprzewodową. Więcej informacji o profilach można znaleźć w sekcji Profile administratora.

UWAGA: Aby utworzyć i wyeksportować pakiet dla komputera z systemem Microsoft Windows Vista*, należy utworzyć ten pakiet na komputerze z systemem Windows Vista. Nie można utworzyć pakietu dla systemu Windows Vista na komputerze z systemem Microsoft Windows XP*.

Tworzenie nowego pakietu

  1. W menu Narzędzia kliknij polecenie Narzędzie administratora .
  2. Aby uzyskać dostęp do narzędzia administratora, wprowadź hasło.
  3. Otwórz pakiet administratora: Kliknij opcję Utwórz nowy pakiet.
  4. Wybierz system operacyjny, dla którego ma zostać wyeksportowany pakiet lub dla którego edytowana ma być zawartość istniejącego pakietu.
Nazwa | Opis
Utwórz pakiet Windows XP lub Windows 2000 | Umożliwia tworzenie pakietu, który można eksportować do komputera użytkownika z systemem operacyjnym Microsoft Windows XP* lub Microsoft Windows 2000*. Ten pakiet umożliwia eksportowanie wszystkich profili łączenia przed logowaniem i wspólnych typu EAP z uwierzytelnianiem 802.1X.
Utwórz pakiet Windows Vista | Niedostępne. Aby utworzyć i wyeksportować pakiet dla komputera z systemem Microsoft Windows Vista*, należy utworzyć ten pakiet na komputerze z systemem Windows Vista. Nie można utworzyć pakietu dla systemu Windows Vista na komputerze z systemem Microsoft Windows XP*.
Otwórz istniejący pakiet | Zaznacz, aby przejść do istniejącego pakietu i go otworzyć.
  4. Skonfiguruj następujące opcje, które mają zostać dołączone do pakietu.
Nazwa Opis

Profile

Kliknij przycisk Dołącz profile do tego pakietu. Profile można udostępniać innym użytkownikom.

Ustawienia aplikacji

Kliknij przycisk Dołącz ustawienia aplikacji do tego pakietu. Określ ustawienia aplikacji, które mają zostać włączone.

Ustawienia karty

Zaznacz pole wyboru Dołącz ustawienia karty do tego pakietu. Określ wartości początkowe ustawień karty używanych w tym komputerze.

Oprogramowanie

Kliknij przycisk Dołącz oprogramowanie do tego pakietu. Określ składniki oprogramowania, które są instalowane na tym komputerze.

UWAGA: Więcej informacji na temat zmniejszania rozmiaru pliku wykonywalnego pakietu administratora zawiera sekcja Oprogramowanie.
  5. Kliknij przycisk Zamknij.
  6. Wyświetlone zostanie powiadomienie: Bieżący pakiet został zmieniony. Czy chcesz zapisać zmiany?
  7. Wybierz opcję Tak. Zapisz plik wykonywalny do katalogu na lokalnym dysku twardym.
  8. Kliknij opcję Zapisz. Utworzony zostanie plik.

    UWAGA: Proces ten może potrwać kilka minut.

  9. Kliknij opcję Zakończono, aby wyświetlić zawartość pakietu.
    • Aby użyć konfiguracji pakietu na komputerze administratora, kliknij opcję Zastosuj ten plik do tego komputera.
    • Skopiuj plik wykonywalny do dowolnego komputera użytkownika, aby zainstalować konfigurację zapisaną w pakiecie. Użycie pliku wykonywalnego pakietu powoduje rozpoczęcie instalacji dyskretnej.
  10. Kliknij przycisk OK.

UWAGA: Pakiet można również zapisać, wybierając w menu Plik opcję Zapisz pakiet.

Edytowanie pakietu

  1. Otwórz Narzędzie administratora.
  2. Na stronie Otwieranie pakietu administratora kliknij opcję Otwórz istniejący pakiet, aby dokonać edycji istniejącego pakietu.
  3. Kliknij przycisk Przeglądaj. Przejdź do pliku wykonywalnego pakietu.
  4. Kliknij opcję Otwórz. Wprowadź aktualizacje.
  5. Kliknij przycisk Zamknij.
  6. Wyświetlone zostanie powiadomienie: Bieżący pakiet został zmieniony. Czy chcesz zapisać zmiany?
  7. Wybierz opcję Tak. Zapisz plik wykonywalny do katalogu na lokalnym dysku twardym.

UWAGA: Pakiet administratora można również edytować, wybierając w menu Plik opcję Otwórz pakiet.


Kreator profili: Ustawienia zaawansowane

Ustawienia zaawansowane

Ustawienia zaawansowane umożliwiają zabezpieczanie profilu hasłem, wybieranie określonego punktu dostępu w sieci, z którym ma nastąpić połączenie, uruchamianie aplikacji i automatyczne importowanie profilu. Dostęp do tej strony można uzyskać za pomocą przycisku Zaawansowane na stronie Ustawienia ogólne.

Nazwa Opis

Automatyczne łączenie

Automatycznie (ustawienie domyślne): Zaznacz, aby oprogramowanie Intel(R) PROSet/Wireless automatycznie łączyło się z danym profilem, kiedy znajdzie się w zasięgu.

Na żądanie: Zaznacz, aby uniemożliwić automatyczne łączenie profilu, gdy sieć znajduje się w zasięgu. Jest to przydatne na przykład wtedy, gdy połączenie bezprzewodowe jest płatne i użytkownik nie chce automatycznie nawiązywać połączenia, gdy znajdzie się w zasięgu sieci.

Aby połączyć się z siecią:

  1. Wybierz sieć z listy Sieci bezprzewodowe.
  2. Kliknij przycisk Połącz.

Automatyczny import

Umożliwia administratorowi sieci łatwe przenoszenie wybranego profilu na inne komputery. Gdy wyeksportowany plik zostanie umieszczony w katalogu Wireless\AutoImport innego komputera, profil zostanie automatycznie zaimportowany przez oprogramowanie Intel(R) PROSet/Wireless.

UWAGA: Ta funkcja jest niedostępna w przypadku konfigurowania profili administratora.

Obowiązkowy punkt dostępu

Wymusza łączenie karty sieci bezprzewodowej z punktem dostępu przy użyciu określonego adresu MAC. Należy wprowadzić adres MAC punktu dostępu (BSSID): 48 bitów, 12 cyfr w formacie szesnastkowym. Na przykład: 00:06:25:0E:9D:84.

Brak zaznaczenia: Czyszczenie bieżącego adresu.

UWAGA: Ta funkcja jest niedostępna, gdy używany jest tryb działania ad hoc.

Zabezpiecz hasłem
  1. Zabezpiecz ten profil hasłem (maksymalnie 10 znaków): Po zaznaczeniu profil będzie zabezpieczany hasłem. Domyślnie to pole jest niezaznaczone (profil nie jest zabezpieczany hasłem).
  2. Hasło: Podaj hasło użytkownika. Wprowadzane znaki hasła są wyświetlane w postaci gwiazdek.
  3. Potwierdź nowe hasło: Wprowadź hasło ponownie.

Uruchamianie aplikacji

Po połączeniu z profilem automatycznie uruchamia plik wsadowy, plik wykonywalny lub skrypt. Na przykład, przy każdym połączeniu użytkownika z siecią bezprzewodową automatycznie uruchamiana może być sesja VPN.

  1. Kliknij opcję Włącz uruchamianie aplikacji.
  2. Wprowadź nazwę programu, który ma być uruchamiany, lub kliknij przycisk Przeglądaj, aby zlokalizować dany plik na dysku twardym. C:\Program Files\mójprogram\mójplikVPN.exe.
  3. Kliknij przycisk OK, aby zamknąć stronę Ustawienia zaawansowane.

Utrzymaj połączenie

Opcja Utrzymaj połączenie pozwala utrzymywać połączenie bezprzewodowe profilu użytkownika po wylogowaniu się tego użytkownika.

Jeśli opcja Utrzymaj połączenie jest wybrana i istnieje profil trwały, profil ten nie będzie stosowany przy wylogowaniu. ale wyłącznie po utraceniu połączenia tego profilu.

UWAGA: Opcja może być używana przez klienta Nortel VPN, jeśli skonfigurowano go do wylogowania po połączeniu.

UWAGA: Ta funkcja jest niedostępna w przypadku konfigurowania profili administratora.

Format nazwy użytkownika

Format nazwy użytkownika: Administrator może wybierać format nazwy użytkownika dla serwera uwierzytelniania.

Dostępne opcje:

  • użytkownik (domyślnie)
  • użytkownik@domena
  • użytkownik@domena.com
  • DOMENA\nazwa_użytkownika

UWAGA: Ta funkcja dostępna tylko w przypadku konfigurowania profili administratora. Nie jest ono dostępne w czasie tworzenia profilu na stronie menedżera tworzenia profili sieci bezprzewodowej programu Intel(R) PROSet/Wireless.
Sprawdzanie domeny PLC

Sprawdzanie domeny łączenia przed logowaniem: To ustawienie jest wyświetlane tylko w przypadku korzystania z Narzędzia administratora. Dostępne opcje:

  • Sprawdź, czy istnieje serwer domeny: Jeśli istnieje połączenie z domeną i używany jest profil łączenia przed logowaniem, przed zakończeniem procesu logowania użytkownika następuje sprawdzenie, czy istnieje serwer domeny. Jeśli nie można znaleźć serwera, logowanie może zostać opóźnione o minutę lub bardziej.
  • Po prostu kontynuuj logowanie: Logowanie przebiega normalnie. Obecność serwera nie jest sprawdzana.

UWAGA: Ta funkcja dostępna tylko w przypadku konfigurowania profili administratora. Nie jest ono dostępne w czasie tworzenia profilu na stronie menedżera tworzenia profili sieci bezprzewodowej programu Intel(R) PROSet/Wireless.

OK

Zamykanie okna i zapisywanie ustawień.

Anuluj

Zamyka i anuluje zmiany.

Pomoc?

Informacje Pomocy dla tej strony.


Lista sieci bezprzewodowych

Wszystkie sieci bezprzewodowe w zasięgu karty sieci bezprzewodowej znajdują się na liście sieci bezprzewodowych. Oprogramowanie Intel(R) PROSet/Wireless automatycznie wykrywa wszystkie sieci bezprzewodowe w zasięgu karty. Aby zaktualizować listę, należy kliknąć przycisk Odśwież w celu przeprowadzenia ponownego skanowania w poszukiwaniu sieci bezprzewodowych.

Aby wyświetlić nagłówki kolumn na liście Sieci bezprzewodowe, należy wybrać opcję Pokaż nagłówki sortowania kolumn na karcie Ustawienia aplikacji.

Lista Sieci bezprzewodowe zawiera sieci bezprzewodowe znajdujące się w zasięgu karty.

Nazwa

Opis

Sieci bezprzewodowe ( )

Liczba w nawiasach oznacza liczbę sieci bezprzewodowych znalezionych w zasięgu karty sieci bezprzewodowej.

siła sygnału

Moc sygnału punktu dostępu lub komputera (tryb "urządzenie z urządzeniem" (ad hoc)) w sieci bezprzewodowej. Paski ikony mocy sygnału wskazują, że sieć bezprzewodowa lub komputer są dostępne dla połączeń, ale wciąż nie zostały skojarzone z punktem dostępu ani z komputerem (tryb Urządzenie z urządzeniem (ad hoc)).

Nazwa sieci

Nazwa (nazwa profilu lub nazwa SSID): Nazwa sieci, do której podłączona została karta. W kolumnie Nazwa wyświetlana jest nazwa SSID lub nazwa profilu (jeśli dla danej sieci jest dostępny profil).

Jeśli punkt dostępu nie emituje nazwy sieci lub karta sieci bezprzewodowej odbierze nazwę sieci z ukrytego punktu dostępu, na liście sieci bezprzewodowych wyświetlana jest wartość <brak emisji SSID>. Aby skojarzyć nowy profil z siecią identyfikowaną jako <brak emisji SSID>, należy go utworzyć przed nawiązaniem połączenia. Po nawiązaniu połączenia na liście sieci bezprzewodowych wraz z nazwą profilu/SSID nadal wyświetlana jest wartość <brak emisji SSID>. Profil skojarzony z danym identyfikatorem SSID jest wyświetlany na liście Profile.

Stan

Powiadomienie o łączeniu karty z siecią bezprzewodową. Po połączeniu stan jest zmieniany na Połączono.
profil dostępny

Profile:Wskazuje na liście Sieci bezprzewodowych sieć, z którą nastąpiło połączenie i dla której istnieje profil na liście profili.

infrastruktura

Sieć bezprzewodowa typu Sieć (infrastruktura).

ad hoc

Sieć działa w trybie Urządzenie z urządzeniem (ad hoc).

zabezpieczenia

W sieci bezprzewodowej używane jest szyfrowanie zabezpieczające.

częstotliwość pasma

Częstotliwość pasma używana dla sieci bezprzewodowej (802.11a, 802.11b, 802.11g lub 802.11n).
wykluczono/ręcznie

Sieć bezprzewodowa znajduje się na liście wykluczeń lub profil został skonfigurowany do łączenia ręcznego.

Połącz (Rozłącz)

Kliknij, aby połączyć się z siecią bezprzewodową. Po połączeniu przycisk jest zmieniany na Rozłącz.

Wyświetla listę nazw sieciowych dostępnych sieci i profili. Ikony stanu sieci wskazują bieżący stan połączenia.

  • Jeśli w przypadku wybranej sieci używane jest uwierzytelnianie 802.11X, otwierana jest karta Ustawienia ogólne kreatora profili. Jeśli jednak w sieci nie jest używane zabezpieczenie WEP (Otwarte), szyfrowanie 64- lub 128-bitowe WEP ani klucz wstępny (PSK), kliknij przycisk Połącz.
  • Jeśli wymagany jest klucz PSK lub hasło WEP, należy je wprowadzić przed nawiązaniem połączenia. Aby dodać ustawienia zabezpieczeń, kliknij opcję Zaawansowane w celu uzyskania dostępu do strony Ustawienia ogólne danego profilu sieci bezprzewodowej. Informacje na ten temat można znaleźć w sekcji Pierwsze łączenie.

Właściwości

Dostarcza szczegółowych informacji o połączonej sieci i jej punktach dostępu. Szczegółowe informacje na ten temat można znaleźć w rozdziale Właściwości sieci.

Odśwież

Odświeża listę dostępnych sieci. Jeśli w zasięgu karty znajdują się nowe sieci, lista jest aktualizowana ich nazwami.

Włącz (Wyłącz) sieć bezprzewodową

Włączanie i wyłączanie łączności radiowej. Więcej informacji na ten temat można znaleźć w sekcji Włączanie i wyłączanie łączności radiowej.

Zamknij

Zamyka okno główne programu Intel(R) PROSet/Wireless.

Pomoc?

Zawiera informacje Pomocy dla tej strony.


Zarządzanie profilami: Okno dialogowe kończenia pracy

Utwórz profil sieci bezprzewodowej: Skonfigurowano

Ta strona jest wyświetlana po zakończeniu konfigurowania profilu sieci bezprzewodowej wybranej z listy Sieci bezprzewodowe.

Po kliknięciu przycisku OK nastąpi próba połączenia przy użyciu danego profilu. Jeśli próba się powiedzie, ikona na pasku zadań zmieni kolor na zielony, a na pulpicie zostanie wyświetlony alert. Więcej informacji na ten temat można znaleźć w sekcji Ikona oprogramowania Intel(R) PROSet/Wireless na pasku zadań.

Nazwa | Opis
OK | Kliknij, aby połączyć się teraz z siecią bezprzewodową.
Wstecz | Kliknij, aby ponownie skonfigurować ustawienia zabezpieczeń.
Zaawansowane | Kliknij przycisk Zaawansowane, aby uzyskać dostęp do strony Ustawienia zaawansowane. Strona Ustawienia zaawansowane umożliwia konfigurowanie opcji utrzymywania połączenia, formatu nazwy użytkownika, automatycznego łączenia i automatycznego importu, uruchamiania aplikacji, ustawiania hasła dla profilu i określania adresu punktu dostępu na potrzeby łączenia z kartą (obowiązkowy punkt dostępu) oraz ustawiania opcji łączenia przed logowaniem.
Anuluj | Zamyka Kreatora profili i anuluje wprowadzone zmiany.
Pomoc? | Zawiera informacje Pomocy dla tej strony.


Profil EAP-FAST: Podawanie poświadczeń użytkownika

Jeśli poświadczenia użytkownika nie zostaną znalezione podczas łączenia z profilem EAP-FAST, należy wprowadzić następujące informacje:

Nazwa

Opis

Użyj następującej nazwy użytkownika i hasła:

Jeśli opcja jest zaznaczona, należy podać poświadczenia użytkownika zgodne z poświadczeniami ustawionymi na serwerze uwierzytelniania.

  • Nazwa użytkownika: Nazwa użytkownika musi być taka sama, jak nazwa użytkownika podana dla serwera uwierzytelniania.
  • Domena: Nazwa domeny serwera uwierzytelniania. Nazwa serwera określa domenę lub jedną z jej poddomen (np. zeelans.com, gdzie serwer to blueberry.zeelans.com). UWAGA: Aby uzyskać nazwę domeny, należy skontaktować się z administratorem.
  • Hasło: Hasło musi być takie samo, jak podane w serwerze uwierzytelniania. Wprowadzane znaki hasła są wyświetlane w postaci gwiazdek.
  • Kliknij przycisk OK.

Zezwalaj na automatyczne podawanie poświadczeń dostępu zabezpieczonego.

W przypadku protokołu EAP-FAST używany jest klucz PAC, umożliwiający ochronę poświadczeń użytkownika przesyłanych do serwera w celu weryfikacji.

Opcja Zezwalaj na automatyczne podawanie jest zaznaczona domyślnie. Poświadczenia dostępu zabezpieczonego musiały już zostać uzyskane w celu usunięcia zaznaczenia tej opcji.

UWAGA: Jeśli podane poświadczenia dostępu zabezpieczonego są prawidłowe, oprogramowanie Intel(R) PROSet/Wireless nie monituje użytkownika o zaakceptowanie poświadczeń dostępu zabezpieczonego. Jeśli poświadczenia dostępu zabezpieczonego są nieprawidłowe, podawanie poświadczeń przez oprogramowanie Intel(R) PROSet/Wireless automatycznie kończy się niepowodzeniem. W przeglądarce zdarzeń sieci bezprzewodowej wyświetlany jest komunikat o stanie, który administrator może przeglądać na komputerze użytkownika.


Ustawienia narzędzia administratora

Te ustawienia umożliwiają administratorowi określanie miejsca profili na liście profili administratora.

Nazwa | Opis
Wstawianie profilu: Aby umieścić profile administratora na liście profili administratora, wybierz jedną z następujących opcji. | Wstaw na górze | Zaznacz, aby umieścić profile administratora na górze listy profili administratora (profile łączenia trwałego i przed logowaniem/wspólnego lub Głos przez protokół internetowy)
 | Wstaw na dole | Zaznacz, aby umieścić profile administratora na końcu listy profili administratora (profile łączenia trwałego i przed logowaniem/wspólnego lub Głos przez protokół internetowy)
OK | Po kliknięciu ustawienie jest zapisywane i strona jest zamykana.
Anuluj | Po naciśnięciu ustawienia są anulowane i strona jest zamykana.
Pomoc? | Zawiera informacje Pomocy dla tej strony.


Profil LEAP: Rozwiązywanie problemów związanych z uwierzytelnianiem

Profil LEAP: Podawanie poświadczeń użytkownika

Dla tego profilu sieci bezprzewodowej LEAP wymagane jest podanie poświadczeń użytkownika.

Nazwa Opis

Użyj następującej nazwy użytkownika i hasła:

Jeśli opcja jest zaznaczona, należy podać poświadczenia użytkownika zgodne z poświadczeniami ustawionymi na serwerze uwierzytelniania.

  • Nazwa użytkownika: Nazwa użytkownika musi być taka sama, jak nazwa użytkownika podana w serwerze uwierzytelniania przez administratora przed uwierzytelnieniem klienta. W nazwie użytkownika uwzględniana jest wielkość liter. Nazwa określa tożsamość podawaną stronie uwierzytelniającej przez protokół uwierzytelniania. Tożsamość użytkownika zostaje bezpiecznie przesłana do serwera tylko wtedy, gdy szyfrowany kanał zostanie ustalony.
  • Domena: Nazwa domeny serwera uwierzytelniania. Nazwa serwera określa domenę lub jedną z jej poddomen (np. zeelans.com, gdzie serwer to blueberry.zeelans.com). UWAGA: Nazwę domeny należy uzyskać od administratora.
  • Hasło: Określa hasło użytkownika. Znaki hasła są wyświetlane w postaci gwiazdek. Hasło musi być takie samo, jak hasło podane dla serwera uwierzytelniania.
  • Kliknij przycisk OK.

Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.


Zabezpieczenia korporacyjne

Na stronie Ustawienia zabezpieczeń można wprowadzać wymagane ustawienia zabezpieczeń dla wybranej sieci bezprzewodowej. Opis każdej z opcji zabezpieczeń korporacyjnych można znaleźć w sekcji Korporacyjne ustawienia zabezpieczeń.

Zabezpieczeń korporacyjnych należy używać, jeśli w środowisku korporacyjnym wymagane jest uwierzytelnianie 802.1X.

  • Do metod uwierzytelniania w standardzie 802.1X zaliczają się między innymi hasła, certyfikaty i karty inteligentne.
  • Typy uwierzytelniania 802.1X: EAP-SIM i TTLS.

Więcej informacji na temat różnych opcji zabezpieczeń sieci bezprzewodowych można znaleźć w sekcji Przegląd zabezpieczeń.

Korporacyjne ustawienia zabezpieczeń

Opis korporacyjnych ustawień zabezpieczeń

Nazwa Ustawienie

Zabezpieczenia korporacyjne

Zaznacz, aby otworzyć ustawienia Zabezpieczenia korporacyjne.

Uwierzytelnianie sieci

Wybierz jedną z następujących metod uwierzytelniania sieci infrastrukturalnej:

  • Otwarte: Żądania uwierzytelniania mogą być wysyłane przez dowolną stację sieci bezprzewodowej.
  • Współużytkowane: Klucz szyfrowania znany tylko odbiorcy i nadawcy danych.
  • WPA*-Indywidualne lub WPA2*-Indywidualne: W tym trybie używane jest hasło zwane również kluczem wstępnym (PSK).
  • WPA-Korporacyjne lub WPA2-Korporacyjne: W sieciach korporacyjnych z serwerem RADIUS 802.1X.

Szyfrowanie danych

Kliknij, aby otworzyć następujące typy szyfrowania danych:

  • TKIP
  • AES - CCMP

Włącz 802.1X (Typ uwierzytelniania)

Kliknij, aby otworzyć następujące typy uwierzytelniania 802.1X:

  • EAP-SIM
  • TTLS

Przycisk Zaawansowane

Kliknij, aby uzyskać dostęp do karty Ustawienia zaawansowane w celu skonfigurowania następujących opcji:

  • Automatyczne łączenie: Zaznacz, aby połączyć się z profilem automatycznie lub ręcznie.
  • Obowiązkowy punkt dostępu: Zaznacz, aby skojarzyć kartę sieci bezprzewodowej z określonym punktem dostępu.
  • Zabezpiecz hasłem: Opcja niedostępna w przypadku profili administratora.
  • Uruchamianie aplikacji: Opcja niedostępna w przypadku profili administratora.
  • Format nazwy użytkownika: Administrator może wybierać format nazwy użytkownika dla serwera uwierzytelniania.

Wstecz

Wyświetla poprzednią stronę Kreatora profili.

Dalej

Wyświetla następną stronę Kreatora profili. Jeśli wymaganych jest więcej informacji, wyświetlany jest następny punkt konfiguracji zabezpieczeń.

OK

Zamyka Kreatora profili i zapisuje profil.

Anuluj

Zamyka Kreatora profili i anuluje wprowadzone zmiany.

Pomoc?

Zawiera informacje Pomocy dla tej strony.

Konfigurowanie profilu sieci z typami uwierzytelniania 802.1X

Konfigurowanie klienta z uwierzytelnianiem sieci EAP-SIM

W uwierzytelnianiu EAP-SIM dane są szyfrowane za pomocą dynamicznego klucza WEP sesji, pobieranego z karty klienta i serwera RADIUS. W przypadku uwierzytelniania EAP-SIM wymagane jest wprowadzenie kodu weryfikacyjnego użytkownika (kodu PIN), umożliwiającego komunikację z kartą SIM. Karta SIM to specjalna karta inteligentna używana w cyfrowych sieciach komórkowych GSM.

Aby dodać profil z uwierzytelnianiem EAP-SIM:

  1. Na liście profili Narzędzia administratora kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  2. Nazwa profilu: Wprowadź opisową nazwę profilu.
  3. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  4. Tryb działania: Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  5. Typy profili administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne.
  6. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  7. Kliknij opcję Zabezpieczenia korporacyjne.
  8. Uwierzytelnianie sieci: Wybierz opcję Otwarte (zalecane).
  9. Szyfrowanie danych: Wybierz opcję WEP.
  10. Kliknij pole wyboru Włącz 802.1X.
  11. Typ uwierzytelniania: Wybierz opcję EAP-SIM.

Użycie uwierzytelniania EAP-SIM:

  • Typy uwierzytelniania sieci: Otwarte, Udostępniane, WPA-Korporacyjne i WPA2-Korporacyjne.
  • Typy szyfrowania danych: Brak, WEP, TKIP, AES-CCMP i CKIP.

Użytkownik EAP-SIM (opcjonalnie)

  1. Określ nazwę użytkownika (tożsamość): Kliknij, aby określić nazwę użytkownika.
  2. Nazwa użytkownika: Nazwa użytkownika przypisana do karty SIM.
  3. Kliknij przycisk OK.

Konfigurowanie klienta z uwierzytelnianiem sieci TTLS

Uwierzytelnianie TTLS: Te ustawienia określają protokół i poświadczenia używane do uwierzytelniania użytkownika. Klient korzysta z usługi EAP-TLS w celu sprawdzenia serwera i utworzenia między klientem i serwerem kanału zaszyfrowanego metodą TLS. Klient może korzystać z innego protokołu uwierzytelniania. Zazwyczaj protokoły z hasłem wysyłają wyzwanie tym kanałem szyfrowanym w celu włączenia sprawdzania poprawności serwera. Pakiety żądania i odpowiedzi wysyłane są przez ukryty kanał zaszyfrowany metodą TLS. W poniższym przykładzie opisano korzystanie z dostępu zabezpieczonego WPA* z szyfrowaniem AES-CCMP przy użyciu uwierzytelniania TTLS.

Protokoły uwierzytelniania

UWAGA: Aby dla połączeń 802.11n osiągnąć szybkość transmisji większą niż 54 Mb/s, należy wybrać zabezpieczenia WPA2*-AES. Brak zabezpieczeń (opcja Brak) można wybrać w celu umożliwienia konfiguracji sieci i rozwiązywania problemów.

  • PAP: Dwukierunkowy protokół uzgadniania PAP został opracowany do użytku z protokołem PPP. W protokole PAP używane jest hasło tekstowe używane w starszych systemach SLIP. Protokół ten nie jest bezpieczny.
  • CHAP: Trójkierunkowy protokół uzgadniania CHAP jest uznawany za bezpieczniejszy od protokołu PAP. Protokół uwierzytelniania.
  • MS-CHAP (MD4): Wersja protokołu RSA Message Digest 4 opracowana przez firmę Microsoft. Ten tryb działa tylko w systemach firmy Microsoft i umożliwia szyfrowanie danych. Po wybraniu tej metody uwierzytelniania wszystkie dane są szyfrowane.
  • MS-CHAP-V2: Wprowadza dodatkową funkcję, niedostępną w przypadku uwierzytelniania MS-CHAP-V1 ani standardowego uwierzytelniania CHAP — funkcję zmiany hasła. Funkcja ta umożliwia klientowi zmianę hasła, jeśli z serwera RADIUS odebrane zostanie zgłoszenie wygaśnięcia hasła.

Konfigurowanie klienta z szyfrowaniem danych AES-CCMP i uwierzytelnianiem sieci TTLS:

  1. Na liście profili Narzędzia administratora kliknij przycisk Dodaj, aby otworzyć stronę Ustawienia ogólne danego profilu sieci bezprzewodowej.
  2. Nazwa profilu: Wprowadź opisową nazwę profilu.
  3. Nazwa sieci bezprzewodowej (SSID): Wprowadź identyfikator sieci.
  4. Tryb działania: Sieć (Infrastruktura) — opcja zaznaczona domyślnie.
  5. Typy profili administratora: Wybierz opcję Trwałe lub Przed logowaniem/wspólne.
  6. Kliknij przycisk Dalej, aby otworzyć stronę Ustawienia zabezpieczeń.
  7. Kliknij opcję Zabezpieczenia korporacyjne.
  8. Uwierzytelnianie sieci: Wybierz opcję WPA-Korporacyjne lub WPA2-Korporacyjne.
  9. Szyfrowanie danych: Wybierz jedną z opcji:
    • TKIP: Udostępnia mieszanie kluczy przed wysłaniem pakietu, kontrolę integralności wiadomości i mechanizm ponownego wprowadzania klucza.
    • AES-CCMP: (Advanced Encryption Standard - Counter CBC-MAC Protocol) Używany jako metoda szyfrowania, gdy istotny jest wysoki poziom ochrony danych. Zaleca się wybranie opcji AES-CCMP.
  10. Włącz 802.1X: Zaznaczone.
  11. Typ uwierzytelniania: Wybierz uwierzytelnianie TTLS, które będzie używane dla tego połączenia.

Krok 1 z 2: Użytkownik TTLS

  1. Protokół uwierzytelniania: Ten parametr określa protokół uwierzytelniania używany w tunelu TTLS. Dostępne protokoły: PAP (domyślny), CHAP, MS-CHAP i MS-CHAP-V2. Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.
  2. Poświadczenia użytkownika: W przypadku korzystania z protokołów PAP, CHAP, MS-CHAP i MS-CHAP-V2 należy wybrać jedną z następujących metod uwierzytelniania:
Nazwa Opis

Monituj przy każdym łączeniu

Zaznacz, aby przed nawiązaniem połączenia z siecią bezprzewodową wyświetlany był monit o nazwę użytkownika i hasło. Nazwa użytkownika i hasło muszą zostać wcześniej ustawione przez administratora na serwerze uwierzytelniania.

Użyj:

Nazwa użytkownika i hasło są bezpiecznie (z szyfrowaniem) zapisywane w profilu.

  • Nazwa użytkownika: Nazwa użytkownika musi być taka sama, jak nazwa użytkownika podana dla serwera uwierzytelniania.
  • Domena: Nazwa domeny serwera uwierzytelniania. Nazwa serwera określa domenę lub jedną z jej poddomen (np. zeelans.com, gdzie serwer to blueberry.zeelans.com). UWAGA: Aby uzyskać nazwę domeny, należy skontaktować się z administratorem.
  • Hasło: Hasło musi być takie samo, jak hasło podane dla serwera uwierzytelniania. Wprowadzane znaki hasła są wyświetlane w postaci gwiazdek.
  • Potwierdź hasło: Wprowadź hasło użytkownika ponownie.
  3. Tożsamość mobilna: W tym polu można wpisać tożsamość mobilną lub użyć domyślnego formatu tożsamości mobilnej: %domena%\%nazwa_użytkownika%.

W przypadku stosowania 802.1X Microsoft IAS RADIUS jako serwera uwierzytelniania, serwer uwierzytelnia urządzenie przy użyciu nazwy użytkownika Tożsamość mobilna z programu Intel (R) PROSet/Wireless i ignoruje nazwę użytkownika protokołu uwierzytelniania MS-CHAP-V2. Microsoft IAS RADIUS akceptuje tylko prawidłowe nazwy użytkowników (użytkownik dotNet) dla tożsamości mobilnej. W przypadku innych serwerów uwierzytelniania tożsamość mobilna jest opcjonalna. Zalecane jest więc, aby zamiast prawdziwej tożsamości używany był żądany obszar (np. anonim@obszar) tożsamości mobilnej.

  4. Kliknij przycisk Dalej, aby przejść do ustawień serwera TTLS.

Krok 2 z 2: Serwer TTLS

  1. Wybierz jedną z następujących metod pobierania poświadczeń:
Nazwa Opis

Sprawdź poprawność certyfikatu serwera

Zaznacz, aby weryfikować certyfikat serwera:

Wystawca certyfikatu: Certyfikat serwera otrzymany w trakcie wymiany komunikatów TLS powinien być wydany przez ten urząd certyfikacji. Dostępne będą zaufane pośrednie urzędy certyfikacji i urzędy podstawowe, których certyfikaty są dostępne do wyboru w magazynie systemowym. W przypadku wybrania opcji Dowolny zaufany urząd certyfikacji dopuszczalny będzie każdy urząd certyfikacji z listy.

  • Kliknij opcję Dowolny zaufany urząd certyfikacji jako opcję domyślną lub wybierz wystawcę certyfikatu z listy.

Określ nazwę serwera lub certyfikatu

Nazwa serwera lub certyfikatu: Wprowadź nazwę serwera.

  • Nazwa serwera lub domena, do której należy serwer, w zależności od tego, która z dwóch podanych niżej opcji została wybrana.

Nazwa serwera musi być dokładnie zgodna z określonym wpisem: Jeśli to pole jest zaznaczone, nazwa serwera musi dokładnie odpowiadać nazwie serwera w certyfikacie. Nazwa serwera powinna obejmować pełną nazwę domeny (np. nazwa NazwaSerwera.Domena).

Nazwa domeny musi kończyć się określonym wpisem: Jeśli to pole jest zaznaczone, nazwa serwera określa domenę, a certyfikat musi posiadać nazwę serwera należącą do tej domeny lub do jednej z jej domen podrzędnych (np. zeelans.com, gdzie serwer to blueberry.zeelans.com).

UWAGA: Wskazane parametry należy uzyskać od administratora.
  2. Kliknij przycisk OK, aby zapisać ustawienia i zamknąć stronę.


Poświadczenia dostępu zabezpieczonego

Wybierz poświadczenia dostępu zabezpieczonego, które mają być używane przez ten profil sieci bezprzewodowej EAP-FAST.

Wszelkie poświadczenia dostępu zabezpieczonego, które zostały podane i zapisane w komputerze, znajdują się na tej stronie.

UWAGA: Jeśli podane poświadczenia dostępu zabezpieczonego są prawidłowe, oprogramowanie Intel(R) PROSet/Wireless nie monituje użytkownika o zaakceptowanie poświadczeń dostępu zabezpieczonego. Jeśli poświadczenia dostępu zabezpieczonego są nieprawidłowe, podawanie poświadczeń przez oprogramowanie Intel(R) PROSet/Wireless automatycznie kończy się niepowodzeniem. W przeglądarce zdarzeń sieci bezprzewodowej wyświetlany jest komunikat o stanie, który administrator może przeglądać na komputerze użytkownika.

Nazwa | Opis
Wybierz istniejące poświadczenia dostępu zabezpieczonego: | Wybierz poświadczenia dostępu zabezpieczonego znajdujące się na tym komputerze.
ID urzędu | Unikatowa nazwa identyfikująca serwer uwierzytelniania.
ID inicjatora | Unikatowa nazwa identyfikująca klienta.
Importuj | Przekazywanie poświadczeń dostępu zabezpieczonego może być również wykonywane ręcznie. Podawanie ręczne umożliwia tworzenie poświadczeń dostępu zabezpieczonego dla użytkownika na serwerze ACS, a następnie importowanie ich do komputera użytkownika. Plik poświadczeń dostępu zabezpieczonego może być chroniony hasłem, które użytkownik musi wprowadzić podczas importowania poświadczeń.
Usuń | Usuwa zaznaczone poświadczenia dostępu zabezpieczonego z komputera.
OK | Zamyka stronę. Wybrane poświadczenia dostępu zabezpieczanego będą używane dla tego profilu połączenia bezprzewodowego.
Anuluj | Zamyka stronę bez wybierania istniejących poświadczeń dostępu zabezpieczonego dla tego profilu.
Pomoc? | Zawiera informacje Pomocy dla tej strony.


Profil karty inteligentnej lub karty SIM

Nazwa | Opis
Karta | Wybierz kartę inteligentną lub kartę SIM, która ma zostać uwierzytelniona. Karta inteligentna musi zostać włożona do czytnika SIM lub musi być wbudowana w komputerze.
PIN | W przypadku niektórych kart inteligentnych lub kart SIM do uzyskania dostępu wymagane jest wprowadzenie kodu PIN. Jeśli dla karty wymagany jest PIN, należy go wprowadzić w tym polu.
Domena | Użyj rozszerzenia domeny w tożsamości (np. użytkownik@domena.com)
Nazwa użytkownika | W przypadku niektórych sieci wymagane jest wprowadzenie nazwy użytkownika. Nazwa użytkownika musi być taka sama, jak nazwa użytkownika podana dla serwera uwierzytelniania.

Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.


Hasło profilu

Okno dialogowe wprowadzania profilu

Ten profil został zabezpieczony hasłem. Aby uzyskać dostęp, wprowadź hasło. Hasło może zostać zmienione przez osobę, która utworzyła hasło profilu.

Aby zmienić hasło profilu:

  1. Kliknij przycisk Profile, aby uzyskać dostęp do listy profili.
  2. Wybierz profil, którego hasło ma zostać zmienione.
  3. Kliknij przycisk Właściwości, aby otworzyć kartę Ustawienia ogólne dla właściwości profilu sieci bezprzewodowej. Wyświetlony zostanie monit o wprowadzenie bieżącego hasła.
  4. Wprowadź hasło i kliknij przycisk OK.
  5. Kliknij przycisk Zaawansowane, aby otworzyć stronę Ustawienia zaawansowane.
  6. Zabezpiecz ten profil hasłem (maksymalnie 10 znaków):Zaznacz, aby zmienić hasło:
  7. Hasło: Wprowadź nowe hasło. Wprowadzane znaki hasła są wyświetlane w postaci gwiazdek.
  8. Potwierdź nowe hasło: Wprowadź hasło ponownie.
  9. Kliknij przycisk OK, aby powrócić do strony Ustawienia ogólne.


Profil PEAP lub TTLS: Certyfikat użytkownika

Dla szyfrowania TLS wymagany jest certyfikat klienta z osobistego magazynu certyfikatów aktualnie zalogowanego użytkownika systemu Windows. Certyfikat ten umożliwia identyfikację użytkownika. Ten certyfikat jest używany do uwierzytelniania klienta.

Nazwa Opis

Użyj następującej nazwy użytkownika i hasła:

Jeśli opcja jest zaznaczona, należy podać poświadczenia użytkownika zgodne z poświadczeniami ustawionymi na serwerze uwierzytelniania.

  • Nazwa użytkownika: Nazwa użytkownika musi być taka sama, jak nazwa użytkownika podana dla serwera uwierzytelniania.
  • Domena: Nazwa domeny serwera uwierzytelniania. Nazwa serwera określa domenę lub jedną z jej poddomen (np. zeelans.com, gdzie serwer to blueberry.zeelans.com). UWAGA: Aby uzyskać nazwę domeny, należy skontaktować się z administratorem.
  • Hasło: Hasło musi być takie samo, jak podane w serwerze uwierzytelniania. Wprowadzane znaki hasła są wyświetlane w postaci gwiazdek.
  • Kliknij przycisk OK.

Tożsamość mobilna

W tym polu można wpisać tożsamość mobilną lub użyć domyślnego formatu tożsamości mobilnej: %domena%\%nazwa_użytkownika%.

W przypadku stosowania 802.1X MS RADIUS jako serwera uwierzytelniania, serwer uwierzytelnia urządzenie przy użyciu nazwy użytkownika Tożsamość mobilna z programu Intel(R) PROSet/Wireless i ignoruje nazwę użytkownika Protokół uwierzytelniania MS-CHAP-V2. Tą funkcją jest tożsamość 802.1X nadawana stronie uwierzytelniającej. Microsoft IAS RADIUS akceptuje tylko prawidłowe nazwy użytkowników (użytkownik dotNet) dla klientów EAP. Jeśli używany jest serwer 802.1X MS RADIUS, wprowadź prawidłową nazwę użytkownika. W przypadku innych serwerów jest to opcjonalne. Zalecane jest więc, aby zamiast prawdziwej tożsamości używany był żądany obszar (np. anonymous@myrealm).

Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.


Profil PEAP lub TTLS: Urząd serwera/certyfikatu

Profil PEAP lub TTLS: Serwer lub urząd certyfikacji

Nazwa Opis

Sprawdź poprawność certyfikatu serwera

Kliknij, aby wybrać certyfikat.

Wystawca certyfikatu: Certyfikat serwera otrzymany w trakcie wymiany komunikatów PEAP lub TTLS powinien być wydany przez ten urząd certyfikacji. Dostępne będą zaufane pośrednie urzędy certyfikacji i urzędy podstawowe, których certyfikaty są dostępne do wyboru w magazynie systemowym. W przypadku wybrania opcji Dowolny zaufany urząd certyfikacji dopuszczalny będzie każdy urząd certyfikacji z listy.

Określ nazwę serwera lub certyfikatu

Kliknij, aby wybrać określony serwer lub certyfikat.

Nazwa serwera lub certyfikatu: Nazwa lub domena serwera (w zależności od tego, która z dwóch podanych niżej opcji została wybrana).

  • Nazwa serwera musi być dokładnie zgodna z określonym wpisem: Jeśli to pole jest zaznaczone, wprowadzona nazwa serwera musi dokładnie odpowiadać nazwie serwera w certyfikacie. W tym polu nazwa serwera powinna obejmować pełną nazwę domeny (np. NazwaSerwera.NazwaDomeny).
  • Nazwa domeny musi kończyć się określonym wpisem: Jeśli to pole jest zaznaczone, nazwa serwera określa domenę, a certyfikat musi posiadać nazwę serwera należącą do tej domeny lub do jednej z jej domen podrzędnych (np. zeelans.com, gdzie serwer to blueberry.zeelans.com).

Uwaga: Wskazane parametry należy uzyskać od administratora systemu.

Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.


Profil PEAP-GTC: Hasło jednorazowe.

Protokół PEAP opiera się na metodzie TLS (Transport Layer Security) i umożliwia obsługę nieszyfrowanego uwierzytelniania EAP-GTC i hasła jednorazowego. Zweryfikuj dane logowania, a następnie wytnij i wklej hasło jednorazowe.

Nazwa Opis

Tożsamość mobilna

W tym polu można wpisać tożsamość mobilną lub użyć domyślnego formatu tożsamości mobilnej: %domena%\%nazwa_użytkownika%.

W przypadku stosowania 802.1x MS RADIUS jako serwera uwierzytelniania, serwer uwierzytelnia urządzenie przy użyciu nazwy użytkownika Tożsamość mobilna z programu Intel(R) PROSet/Wireless i ignoruje nazwę użytkownika Protokół uwierzytelniania MS-CHAP-V2. Tą funkcją jest tożsamość 802.1x nadawana stronie uwierzytelniającej. Microsoft IAS RADIUS akceptuje tylko prawidłowe nazwy użytkowników (użytkownik dotNet) dla klientów EAP. Jeśli używany jest serwer 802.1x MS RADIUS, wprowadź prawidłową nazwę użytkownika. W przypadku innych serwerów jest to opcjonalne. Zalecane jest więc, aby zamiast prawdziwej tożsamości używany był żądany obszar (np. anonymous@myrealm).

Nazwa użytkownika

Nazwa użytkownika musi być taka sama, jak nazwa użytkownika podana w serwerze uwierzytelniania przez administratora przed uwierzytelnieniem klienta. W nazwie użytkownika uwzględniana jest wielkość liter.

Domena

Opcjonalnie można wprowadzić nazwę domeny.

Hasło jednorazowe

Wytnij i wklej hasło jednorazowe z generatora haseł jednorazowych.

Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.


Zmiana hasła

Użytkownicy nie mogą modyfikować ustawień ani profili administratora, jeśli nie dysponują hasłem do narzędzia. Przy pierwszym uzyskiwaniu dostępu do Narzędzia administratora należy wprowadzić hasło. Długość hasła nie może przekroczyć 100 znaków (w polu będzie jednak wyświetlanych maksymalnie 56 znaków). Puste hasła nie są dozwolone.

UWAGA: Jeśli użytkownik nie zna hasła, zresetowanie hasła jest niemożliwe.

Aby zmienić lub odblokować istniejące hasło:

  1. Kliknij opcję Zmień hasło na formularzu wprowadzania hasła.
  2. Stare hasło: Wprowadź istniejące hasło.
  3. Nowe hasło: Wprowadź nowe hasło.
  4. Potwierdź hasło: Wprowadź ponownie nowe hasło.
  5. Kliknij przycisk OK, aby zapisać nowe hasło i przejść do Narzędzia administratora.


Wprowadź hasło

Okno dialogowe wprowadzania profilu

Jeśli profil jest chroniony hasłem, nie można usunąć ani edytować jego ustawień bez podania hasła.

Aby usunąć profil:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless.
  2. Wybierz profil z listy profili.
  3. Kliknij przycisk Usuń.
  4. Podaj hasło.
  5. Kliknij przycisk OK. Profil zostanie usunięty.

UWAGA: Jeśli ani użytkownik ani administrator nie zna hasła, jego zresetowanie nie jest możliwe.

Aby dodać hasło do istniejącego profilu:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless.
  2. Wybierz profil z listy profili.
  3. Na stronie Profil kliknij przycisk Właściwości, aby otworzyć stronę właściwości profilu sieci bezprzewodowej.
  4. Kliknij opcję Zaawansowane.
  5. Kliknij opcję Zabezpiecz hasłem, aby otworzyć ustawienia zabezpieczania hasłem.
  6. Kliknij opcję Zabezpiecz ten profil hasłem (maksymalnie 10 znaków).
  7. Hasło: Podaj hasło użytkownika.
  8. Potwierdź hasło: Wprowadź hasło ponownie.
  9. Kliknij przycisk OK, aby zapisać ustawienia i powrócić do strony Ustawienia ogólne.
  10. Kliknij przycisk OK, aby powrócić do okna głównego programu.

Aby usunąć hasło profilu:

  1. Kliknij przycisk Profile w oknie głównym programu Intel(R) PROSet/Wireless.
  2. Wybierz profil z listy profili.
  3. Na stronie Profil kliknij przycisk Właściwości, aby otworzyć stronę właściwości profilu sieci bezprzewodowej.
  4. Podaj hasło profilu.
  5. Kliknij przycisk OK.
  6. Kliknij opcję Zaawansowane.
  7. Kliknij opcję Zabezpiecz hasłem, aby otworzyć ustawienia zabezpieczania hasłem.
  8. Usuń zaznaczenie opcji Zabezpiecz ten profil hasłem (maksymalnie 10 znaków).
  9. Kliknij przycisk OK, aby zapisać ustawienia i powrócić do strony Ustawienia ogólne.
  10. Kliknij przycisk OK, aby powrócić do okna głównego programu. Profil będzie już zabezpieczony hasłem.


Profil TLS: Podawanie certyfikatu użytkownika

Dla szyfrowania TLS wymagany jest certyfikat klienta z osobistego magazynu certyfikatów aktualnie zalogowanego użytkownika systemu Windows. Certyfikat ten umożliwia identyfikację użytkownika. Ten certyfikat jest używany do uwierzytelniania klienta.

Nazwa | Opis
Użyj certyfikatu użytkownika na tym komputerze | Kliknij opcję Wybierz, aby wybrać certyfikat klienta. Wystawiony dla: Nazwa użytkownika: Nazwa użytkownika musi być taka sama, jak nazwa użytkownika podana w serwerze uwierzytelniania przez administratora przed uwierzytelnieniem klienta. W nazwie użytkownika uwzględniana jest wielkość liter.

Informacje na ten temat można znaleźć w sekcji Przegląd zabezpieczeń.